Windows 10: BlabbermouthSorry.dll Error Solved


  1. Posts : 3
    Windows 10
       24 Jul 2016 #1

    Hello.
    I just wanna ask how to fix this RunDLL Error.
    Whenever my PC is starting up, it always appears, saying "There was a problem starting BlabbermouthSorry.dll. The specified module could not be found." Like this :
    Last edited by Brink; 01 Nov 2016 at 11:31.
      My ComputerSystem Spec

  2.    24 Jul 2016 #2

    Did you download any programs just before this window appeared?

    Appears to be Malware. Do you have Malwarebytes installed?

    If not, download the freeware version of Malwarebytes, run a "full scan" in "safe mode."

    Reboot, let us know if it comes back.

    John
      My ComputerSystem Spec


  3. Posts : 3
    Windows 10
    Thread Starter
       25 Jul 2016 #3

    I already had a Malwarebytes since then, John,

    But recently, I had installed AutoCAD, I just don't think if that is related to this issue.
    BTW. Thanks for answering.
      My ComputerSystem Spec

  4.    25 Jul 2016 #4

    You could also look through Task manager and see what is set to run at StartUp. If anything doesn't look right, you may have some malware.
      My ComputerSystem Spec


  5. Posts : 3
    Windows 10
    Thread Starter
       31 Jul 2016 #5

    Hello again. Lately I just found out, that it only happens whenever I plug in a charger. How could this be?
    Excuse my ignorance, but hope somebody can help.
    Last edited by Brink; 01 Nov 2016 at 11:32.
      My ComputerSystem Spec


 

Related Threads
anyone run this one before? I am not currently using a WIFI device. Error 16393 Log Name: System Source: Microsoft-Windows-Bits-Client Date: 12/8/2015 3:05:05 PM Event ID: 16393 Task Category: None Level: ...
I had tried from the early win10 early betas to upgrade from win 8.1 pro 64 bit. I continually got the error: "The installation failed in the SECOND_BOOT phase with an error during MIGRATE_DATA operation" and the code "Error 0x8007002C -...
During Windows backup, which wants to backup the 'C' drive and my games drive 'E' (for some reason), I get the following error message after the 'C' backup has completed but not the 'E': 'The backup operation that started at...
I am on my 4th SSD in my Windows 10 laptop that has been getting SMART error 2000-0151. We have replaced the motherboard, the SSD, and the connector cable between the SSD and motherboard. One thing is that I've been using Macrium Reflect to clone...
http://puu.sh/jj8wQ/4cad6d8add.png I have tried what I believe to be everything at this point. Clearing out the update download folder and retrying the update does not help whatsoever. Forcing the update through a command prompt just gets the...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:27.
Find Us