Windows 10: Windows 10 won't boot after reset!

  1.    23 Jul 2016 #1

    Windows 10 won't boot after reset!


    Greetings,

    I'm currently unable to boot into my Windows 10 installation. Note, that I'm talking about an Intel Compute Stick (STCK1A32WFC model/Windows 10 32bit) here. The problem started when I tried to reset my pc using the in-built Windows 10 reset feature. I opted for a full reset (wiping every file, program etc). Reset process went fine till somewhere around 40-50%, if I recall correctly, where it then flashed to a blue screen with the message "There was a problem reseting your pc", giving me only the option to "Cancel", which I did. From now on, everytime I boot the machine, it shows the Intel splash screen (minus the loading indicator), then it flashes to a black screen where it stays like that till I manually turn it off.

    I've tried:


    - Accessing the Windows 10 recovery.
    Tried every single troubleshoot option: reset (both full reset and keeping files - still same result as described above, won't boot), command prompt (running "chkdsk", it says that it finds some problems, but can't figure out what it means), going back to a previous built (says it can't find one, so it's of no use). Restore point & system image are out of the question since I haven't created a restore point on this machine, neither do I have a system image.

    - Creating a bootable USB from another pc.
    Thing is that I can't get it to boot since there is only one USB port on this thing, which is taken by the usb adapter of my keyboard/mouse.

    - Enter the BIOS.
    Didn't find much use for it, but it is still accessible.

    - Manually powering off and rebooting the pc.
    Cause you never know.



    I'm at a complete loss here, I've been searching around for any solutions, but to no avail.
    Any help would be much appreciated.


    Thanks in advance!
    Last edited by wind0ws; 24 Jul 2016 at 07:43.
      My ComputerSystem Spec

  2.    23 Jul 2016 #2

    I know what I would do. Get an 8gb micro-SD card and whatever adapter needed to insert that into another computer, and a USB flash drive (2 GB would be large enough). Make a bootable USB flash drive of Kyhi's recovery drive:
    Windows 10 Recovery Tools - Bootable Rescue Disk - Windows 10 Forums

    Download and save the Windows 10 ISO file to the micro-SD card:
    Tech Bench

    Set the bios to boot from the USB first. Insert the micro-SD card and Kyhi's Recovery USB flash drive, let the computer boot from the flash drive.

    After it is all booted up into Kyhi's recovery, you can remove the USB flash drive and insert your mouse/keyboard. Use file explorer and mount the ISO file stored on the Micro-SD card. Then you can do a clean install.

    Or you can try connected both a Windows 10 installation USB flash drive and the mouse/keyboard through a USB hub.
      My ComputerSystem Spec

  3.    24 Jul 2016 #3

    Thanks for the reply!

    This suggestion is somewhat difficult since I don't currently have access to a micro-SD card. It'll be days when I'll finally be able to get my hands on one. But I'll be giving it a shot and update this thread when done.
    But, till then, is there anything I can do from the recovery page, anything with the command prompt? Anything that I've missed?
      My ComputerSystem Spec

  4.    24 Jul 2016 #4

    Code:
    bcdboot C:\Windows
    That at an elevated command prompt will recreate the boot files (I'm assuming Windows is on C ).
      My ComputerSystem Spec

  5.    24 Jul 2016 #5

    ^It just gives me a "Failure when attempting to copy boot files" error.
      My ComputerSystem Spec

  6.    24 Jul 2016 #6

    I've been looking around for any solutions to this problem and came across the bootrec utility. Since we are probably talking about a boot error, I thought that I should give it a chance.
    So, I tried my luck with the bootrec.exe tool in cmd and came up with some pretty interesting results. I runned the "bootrec.exe /rebuildbcd" command just to see if my Windows installation shows up and it turns out that the "total identified Windows installations" number is 0.

    So, this basically means that my Windows installation is gone?

    EDIT: Nope, command did nothing. Still giving me a black screen.
      My ComputerSystem Spec

  7.    24 Jul 2016 #7

    This basically says what's already been said but there is some troubleshooting also... http://www.intel.com/content/www/us/...000016164.html
      My ComputerSystem Spec


 

Related Threads
Windows reset to original config every boot in Installation and Upgrade
I was working with my computer the other day and it rebooted spontaneously. When it did I got a "Preparing Windows" or "Configuring Windows" message after I logged in and when if finished I was back at the very first Windows set up. None of my...
So my computer has been kinda laggy and running slowly so I figured I would do a clean reset of Windows 10. It noted that it would take hours, which was fine. However about an hour into it, it said there was an error resetting. It then restarted the...
Please help. Recently, I decided to do a factory reset, to cleanly wipe my drive, with the exception of Windows. When the reset was about 30% through, the reset failed. Now, when I try and use my laptop, it only gets to the ASUS logo, then goes to a...
So windows 10 crashed and now it won't boot. It gets past the manufacturer logo (acer) and then I get a black screen with a blinking curser. I used a usb with windows to boot it up but have tried to restore it, but it failed. Reset it , keeping my...
PC worked great day one of my upgrade; games were running way better and I was happy with 10. However, last night I put the PC to sleep; when I woke up, I noticed PC on so I powered the monitor and the tool bar on the bottom left (cortana, windows...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:47.
Find Us