Page 1 of 2 12 LastLast
  1.    19 Jul 2016 #1
    Join Date : Jul 2016
    Posts : 6
    Windows 10

    shortcuts are white at first and then load about 5-10sec after startup


    Hi, today I did a total clean install of win10 because of some other issues. Now my shortcuts are white at first and then load about 5-10sec after startup. What can I do to make them load instantly?
      My ComputerSystem Spec
  2.    19 Jul 2016 #2
    Join Date : May 2015
    Central IL
    Posts : 3,984
    Mac OS Sierra

    Just means that your Icon Cache has to rebuild itself. It all depends on where those shortcuts are located.
    Last edited by bro67; 19 Jul 2016 at 21:22.
      My ComputerSystem Spec
  3.    19 Jul 2016 #3
    Join Date : Jul 2016
    Posts : 6
    Windows 10
    Thread Starter

    Thank you for your reply, I allready rebuild the Icon Cache but nothing has changed.

    Shortcuts from C are not the problem, but shortcuts from other locations have this issue.
      My ComputerSystem Spec
  4.    19 Jul 2016 #4
    Join Date : May 2015
    Central IL
    Posts : 3,984
    Mac OS Sierra

    If from network shares, it could be an issue with the workstation and where you have those files stored, that Windows is not able to relate a local Icon for them. Especially if they are shortcuts to the programs & folders, not just mapped drives.
      My ComputerSystem Spec
  5.    21 Jul 2016 #5
    Join Date : Jul 2016
    Posts : 6
    Windows 10
    Thread Starter

    No, the programs are only on my computer, one SSD contains Windows, another SSD programs and my M.2 contains my Games.
    Before my clean install, there were no problems with the icons to load and i had even more programs in the startup tab.
    Even after a second clean install the icons take some time to load, there is no difference. What else could I do?
    Every start there are different icons which need 5-10sec to load.
      My ComputerSystem Spec
  6.    21 Jul 2016 #6
    Join Date : May 2015
    Central IL
    Posts : 3,984
    Mac OS Sierra

    Did you change any settings besides Prefetch for the SSD's? I am using a Samsung 850 evo on both of our laptops and the tuning program has made a change. Crucial also has one for their SSD's that may work.

    That is odd that you have that going on and it should have been resolved. Reinstalling again may cause further problems. Since Edge and IE are so tightly screwed into File Explorer. Try resetting their settings and flushing their cache with CCleaner.

    Also check Folder Options View tab to make sure that "Always show icons not thumbnails" is not checked. What happens if you try a new local user account?
      My ComputerSystem Spec
  7.    22 Jul 2016 #7
    Join Date : Jul 2014
    Serbia
    Posts : 10,149
    W10 Insider + Linux

    Come to think of it I have same problem. Seems like icon cache is rebuilding after every restart. Folders with 20 or so items take few seconds to show icons instead of icon places but text is shown immediately. What's surprising is that it's relatively fast system with fast SSD. So it's either the case of icon cache rebuilding all the time or windows have to read icons in every program directly.
      My ComputersSystem Spec
  8.    22 Jul 2016 #8
    Join Date : May 2015
    Central IL
    Posts : 3,984
    Mac OS Sierra

    Auto Refresh has been an issue since Windows 7. There are a couple of different theories why Auto Refresh happens, along with screwing up the Icon cache. Have not found any real fix to it from all of the searches that I have done.
      My ComputerSystem Spec
  9.    22 Jul 2016 #9
    Join Date : Jul 2014
    Serbia
    Posts : 10,149
    W10 Insider + Linux

    Quote Originally Posted by bro67 View Post
    Auto Refresh has been an issue since Windows 7. There are a couple of different theories why Auto Refresh happens, along with screwing up the Icon cache. Have not found any real fix to it from all of the searches that I have done.
    Some are always on, like for office programs for example, some take forever and longer to show up.
      My ComputersSystem Spec
  10.    22 Jul 2016 #10
    Join Date : May 2015
    Central IL
    Posts : 3,984
    Mac OS Sierra

    I know. I am running a slim install on mine and my wife's laptops with both of us using a Samsung 850 Evo SSD. I have not seen it yet since I did a fresh install on both.

    I had the problem before earlier this year, before I switched to Linux Mint. Now I am back, because ver 18 of Linux Mint is jacked up from them trying to beat Microsoft with the Anniversary edition.
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Solved File Explorer (explorer.exe) Does Not Load Automatically At Startup.
Hi all, I been having this problem for a while. When I boot up my PC and I get to the part of account login, loads my user automatically but the file explorer does not, just shows me a black screen. I can still do CTRL+ALT+DEL or CTRL+SHIFT+ESC...
General Support
How do I get Win 10 to load Win Live Mail upon startup and waking?
Hello! I've been using Win 10 for some weeks. Until today, it would open three programs for me upon startup and waking, as had happened with Windows 7 before I upgraded to Windows 10. Today my user account settings were changed and now one of...
Browsers and Email
Solved Slow Animation on 2nd Startup Screen / Can't Load Windows
I am running Windows 10 1511 10836, having upgraded to Windows 10 from Windows 7 back in August 2015. This morning when I turned on my Lenovo B575 laptop, after the first Windows screen with animated circling dots at the bottom, when it refreshed...
Installation and Upgrade
How to get rid of strange white square on desktop during startup?
I have some strange square every time I start Windows 10, which will be gone when I click on it. Something is run in the background. I see nothing when Windows is just loading. When ESET anti-virus loads, it's still okay. And then somewhere during...
General Support
Metro Shortcuts fails to display all the shortcuts
Hello all, I have installed a software which will place 4 shortcuts in Start Menu->Programs-> <Vendor folder>. But i could see only 1 shortcut as metro shortcut. Where as if i open the file location, i could see all the 4 shortcuts in the location....
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:57.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums