Windows 10: shortcuts are white at first and then load about 5-10sec after startup

Page 2 of 2 FirstFirst 12
  1.    22 Jul 2016 #11

    Would be interesting to get to the bottom of this.
      My ComputerSystem Spec

  2.    25 Jul 2016 #12

    bro67 said: View Post
    Did you change any settings besides Prefetch for the SSD's? I am using a Samsung 850 evo on both of our laptops and the tuning program has made a change. Crucial also has one for their SSD's that may work.

    That is odd that you have that going on and it should have been resolved. Reinstalling again may cause further problems. Since Edge and IE are so tightly screwed into File Explorer. Try resetting their settings and flushing their cache with CCleaner.

    Also check Folder Options View tab to make sure that "Always show icons not thumbnails" is not checked. What happens if you try a new local user account?
    Samsung Magician the Tuning Program, didn´t help, i also did a clean install, but the problem is still there. Some shortcuts are instant there and some need still every start some time to load.

    I checked the view settings it wasn´t checked.

    Is there anything I can do about the iconcache refresh? I dont understand why it wasn´t a problem some time ago but after my first clean install
      My ComputerSystem Spec

  3. bro67's Avatar
    Posts : 3,266
    EL Capitan
       25 Jul 2016 #13

    That is something that is going to have to take some digging. If the remote folders have a lot of files, it will take forever to load and it can cause refresh.
      My ComputerSystem Spec

  4.    25 Jul 2016 #14

    I just finished update to 14393-5 and even after restart icons loaded in a second even in folders with many of them.
      My ComputerSystem Spec

  5.    26 Jul 2016 #15

    bro67 said: View Post
    That is something that is going to have to take some digging. If the remote folders have a lot of files, it will take forever to load and it can cause refresh.
    Unfortunately, it doesnt matter how much files are in the folder, it takes some time to load even with "small amount" of files.



    CountMike said: View Post
    I just finished update to 14393-5 and even after restart icons loaded in a second even in folders with many of them.
    So I just have to wait for the Windows 10 Anniversary Update to fix this problem?
      My ComputerSystem Spec

  6.    26 Jul 2016 #16

    Kamir said: View Post
    Unfortunately, it doesnt matter how much files are in the folder, it takes some time to load even with "small amount" of files.





    So I just have to wait for the Windows 10 Anniversary Update to fix this problem?
    Most probably, after all, 26 years of waiting isn't that bad.
      My ComputerSystem Spec

  7.    26 Jul 2016 #17

    Well before my clean install the loadtimes were allready instant, so maybe the update won´t help me

    Today I noticed that my laptop now also need some time to load the icons, so maybe the future update fix this.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Hi all, I been having this problem for a while. When I boot up my PC and I get to the part of account login, loads my user automatically but the file explorer does not, just shows me a black screen. I can still do CTRL+ALT+DEL or CTRL+SHIFT+ESC...
Hello! I've been using Win 10 for some weeks. Until today, it would open three programs for me upon startup and waking, as had happened with Windows 7 before I upgraded to Windows 10. Today my user account settings were changed and now one of...
I am running Windows 10 1511 10836, having upgraded to Windows 10 from Windows 7 back in August 2015. This morning when I turned on my Lenovo B575 laptop, after the first Windows screen with animated circling dots at the bottom, when it refreshed...
I have some strange square every time I start Windows 10, which will be gone when I click on it. Something is run in the background. I see nothing when Windows is just loading. When ESET anti-virus loads, it's still okay. And then somewhere during...
Hello all, I have installed a software which will place 4 shortcuts in Start Menu->Programs-> <Vendor folder>. But i could see only 1 shortcut as metro shortcut. Where as if i open the file location, i could see all the 4 shortcuts in the location....
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 16:05.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums