Windows 10: Start Menu - 10061 issues


  1. Posts : 21,894
    Dual boot - Win 10 Pro & Win 10 Insider (and a sprinkling of VMs)
       24 Apr 2015 #1

    Start Menu - 10061 issues


    Anyone know any fixes for these? I know a WU is "in the works", but is there a temp fix? No mail. No MSN sports (installs but not shown). Whole bunch of quirky things. Feel like the Start Menu took a giant step backward! Nice to be able to re-size and have/have not transparency, but gee.... Lots of things that used to work went bye-bye. Sad.

    Click image for larger version. 

Name:	2015-04-24_17h45_54.jpg 
Views:	85 
Size:	219.8 KB 
ID:	17622
      My ComputersSystem Spec


  2. Posts : 5,007
    Windows 10 Pro X64 15063.138
       24 Apr 2015 #2

    You can only resize larger, can't make it smaller, at least I can't.
      My ComputersSystem Spec


  3. Posts : 4,333
    Win 10 Pro x64
       24 Apr 2015 #3

    f14tomcat said: View Post
    Anyone know any fixes for these? I know a WU is "in the works", but is there a temp fix? No mail. No MSN sports (installs but not shown). Whole bunch of quirky things. Feel like the Start Menu took a giant step backward! Nice to be able to re-size and have/have not transparency, but gee.... Lots of things that used to work went bye-bye. Sad.

    Click image for larger version. 

Name:	2015-04-24_17h45_54.jpg 
Views:	85 
Size:	219.8 KB 
ID:	17622
    Is that upgraded or clean installed. Clean installed 10061 does not have that problem. No dead icons on start menu, too. Everything launches perfectly.

    It may take you longer to find a fix for that than doing a clean install right now.
      My ComputerSystem Spec


  4. Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       24 Apr 2015 #4

    f14tomcat said: View Post
    Anyone know any fixes for these? I know a WU is "in the works", but is there a temp fix? No mail. No MSN sports (installs but not shown). Whole bunch of quirky things. Feel like the Start Menu took a giant step backward! Nice to be able to re-size and have/have not transparency, but gee.... Lots of things that used to work went bye-bye. Sad.
    Dick,

    Live tiles?
    I usually remove all that fluff 1st thing after I see it is working - a quick see, nothing extensive, so most of those apps are gone (they all would be, but MS won't let me uninstall some )

    I did try music (as delivered with the bld, not the preview vers) and weather - they seem to work as advertised after I fired them up.

    A few members have reported quirky works and some were resolved by a clean install (how I have to install EVERY release since you can install to a VHD but CANNOT update a VHD install - go figure that one!)

    The other things you might want to try after considering a fresh install from an ESD to ISO file are:

    a. Test the the corresponding preview app
    b. Re-install one of the apps to test
    c. Reset the store (Run: wsreset)
    d. renew/sync the licenses (used to be in my account on the green store)
    e. re-register the apps
    Launch an elevated Powershell and enter:
    Code:
    Get-AppXPackage | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}
      My ComputerSystem Spec

  5.    25 Apr 2015 #5

    My Start Menu no longer runs. Nor does project Spartan. It worked OK right after I upgraded then all of sudden nothing happens with I click on the start button and Spartan just shows a blue Spartan loading screen for a second then blinks out. I had this issue with build 10041 when it first came out too. A few days later, they magically started working again. Good thing I never use the start button.
      My ComputerSystem Spec

  6.    26 Apr 2015 #6

    John Pombrio said: View Post
    My Start Menu no longer runs. Nor does project Spartan. It worked OK right after I upgraded then all of sudden nothing happens with I click on the start button and Spartan just shows a blue Spartan loading screen for a second then blinks out. I had this issue with build 10041 when it first came out too. A few days later, they magically started working again. Good thing I never use the start button.
    A clean instillation fixes that up.
      My ComputerSystem Spec


 

Related Threads
I just upgraded to Windows 10 10240 build, and I am experiencing lag issues when clicking the start menu. It doesn't come up smoothly compared to the previous builds. It's just the transitioning effect that looks slow. It takes a few seconds for me...
I'm running the RTM on a netbook and have noticed that, unlike in Windows 7/8/8.1, I'm no longer able to hit Start and type in an executable. I have a bunch of portable apps that I typically type in and pull up. Now, the Start menu search pulls up...
Start menu issues! in General Support
I had this problem before when I did an upgrade from previous version to 10074. I did a clean install of 10074 this time and its been doing good for past few weeks. All of a sudden when I click on the start menu button it doesnt do a damn thing....
10061 Start Menu Icons in Software and Apps
Hi, Anyone else having this problem, since I upgraded to Windows 10061 the start menu icons don't work, apart from the ones included with Windows. Example - Photoshop CC 2014, VLC Media Player, Office 2013 don't work and yet some do like...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 12:00.
Find Us