Start Button is DEAD and nothing seems to help. Out of ideas...

  1. Hannele2's Avatar
    Posts : 74

    Start Button is DEAD and nothing seems to help. Out of ideas...

    Just upgraded and I am affected by the problem with the Start button and Find Icon completely ignoring any clicks on it. I've googled for solutions and tried the following:

    1. Uninstalled Stardock Start8 which I had been using in Windows 8.1 (didn't need to google to figure that out...). To be on the safe side, I used Revo unininstaller to get everything out.
    2. Ran Dism /Online /Cleanup-Image /RestoreHealth and also with a local source since the first attempt had problems.
    3. Completed SFC /scannow. Some repairs were made and it went fine.
    4. Ran this in Powershell and it completed fine: Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}
    5. Created a new account and logged on to that.

    Beginning to despair now, since nothing helps. Have I missed something? Is there anything else I can do?
    Last edited by Hannele2; 10 Jul 2016 at 08:30.
      My Computer

  2. NavyLCDR's Avatar
    Posts : 13,232
    Windows 10 Pro
      My Computer

  3. Hannele2's Avatar
    Posts : 74
    Thread Starter

    Thank you for the tip! I'll try that.

    Edit - no actually - I will not try that, since I'm not prepared to lose my installed applications and other customisations. This is just re-install essentially. I don't keep my data on the C drive anyway, so if I wanted to re-install I would already have done that. I am aware that pretty much all issues can be solved with a re-install.

    I also ran the Windows Start Menu trouble shooting tool which I just discovered.
    It finds one issue -

    Required applications are not installed correctly. Not fixed
    "Microsoft.Windows.ShellExperienceHost" and "Microsoft.Windows.Cortana" applications need to be installed correctly.
    I'm going to look into that as well. It's surprising to see this result, since this is a fresh upgrade AND I have just ran DISM and SFC scannow. So one check says everything is fine and the other, above, says there's a problem

    C:\WINDOWS\system32>Dism /Online /Cleanup-Image /RestoreHealth /Source:wim:N:\sources\install.wim:1 /limitaccess
    Deployment Image Servicing and Management tool
    Version: 10.0.10586.0
    Image Version: 10.0.10586.0
    The restore operation completed successfully.
    The operation completed successfully.
    C:\WINDOWS\system32>sfc /scannow
    Beginning system scan.  This process will take some time.
    Beginning verification phase of system scan.
    Verification 100% complete.
    Windows Resource Protection did not find any integrity violations.
    Last edited by Hannele2; 10 Jul 2016 at 08:38.
      My Computer

  4. Hannele2's Avatar
    Posts : 74
    Thread Starter

    I was never able to solve this and was forced to do a clean reinstall.
    Because of 1 button not working!
    I think it's absolute rubbish that Microsoft a build where the most crucial functionality is broken for a large proportion of users. The internet is absolutely packed with people having this problem. Many of the fixes required involves steps that shouldn't be needed from a regular user. I didn't mind trying it myself but I'm a techie. It's unthinkable that my average computer user relatives or friends would have managed any of those fixes.

    Unimpressed M$
      My Computer


Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:46.
Find Us

Windows 10 Forums