1.    08 Jul 2016 #1
    Join Date : Jul 2016
    Posts : 4
    Windows 10

    Black Screen seconds after startup, computer still running


    I've been running my computer for years without problems. I recently bought a new graphics card and about a month after that the screen displays 'No Signal' About a second after displaying the HP logo. It still happens when trying to access the BIOS menu. As a solution to this I've tried replacing GPU, PSU, screen, hard drive and RAM but the error persists. I've also tried resetting the CMOS battery. Does anyone have a clue on how I can fix this? Do I need to buy a new CPU or motherboard?
      My ComputerSystem Spec
  2.    09 Jul 2016 #2
    Join Date : Jun 2015
    UK
    Posts : 2,162
    Windows 10 Home x64 (Laptop), Windows 10 Pro x64 (Desktop)

    It may be a GPU driver problem. Uninstall the graphics driver using the manufacturer's instructions to remove all previous drivers and try using the latest WHQL driver for your GPU. I would also use Autoruns to check for remnants of previous drivers - e.g. if you previously had a NVidia GPU and have moved to an AMD GPU (or vice versa) you may find left over remnants of the previous driver.
      My ComputersSystem Spec
  3.    09 Jul 2016 #3
    Join Date : Jul 2016
    Posts : 4
    Windows 10
    Thread Starter

    Quote Originally Posted by Steve C View Post
    It may be a GPU driver problem. Uninstall the graphics driver using the manufacturer's instructions to remove all previous drivers and try using the latest WHQL driver for your GPU. I would also use Autoruns to check for remnants of previous drivers - e.g. if you previously had a NVidia GPU and have moved to an AMD GPU (or vice versa) you may find left over remnants of the previous driver.
    How do you mean I would do this without access to a screen?
      My ComputerSystem Spec
  4.    09 Jul 2016 #4
    Join Date : Jun 2015
    UK
    Posts : 2,162
    Windows 10 Home x64 (Laptop), Windows 10 Pro x64 (Desktop)

    Can you boot into safe mode and install drivers from safe mode?
      My ComputersSystem Spec
  5.    09 Jul 2016 #5
    Join Date : Jul 2016
    Posts : 4
    Windows 10
    Thread Starter

    Unfortunately not, the screen turns black even if I enter the BIOS menu.
      My ComputerSystem Spec
  6.    09 Jul 2016 #6
    Join Date : Jun 2015
    UK
    Posts : 2,162
    Windows 10 Home x64 (Laptop), Windows 10 Pro x64 (Desktop)

    Maybe it's time to contact your motherboard manufacturer to find out how to enter the BIOS and reset the defaults. Does your motherboard have a built in Intel GPU? If so, you could remove/disable your add-on GPU and see if you an boot from the Intel GPU.
      My ComputersSystem Spec
  7.    09 Jul 2016 #7
    Join Date : Jul 2016
    Posts : 4
    Windows 10
    Thread Starter

    It doesn't have a built-in one. I'll contact HP and see if they can help.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Sleep mode=Black screen, computer keeps running, force shut-down.
My laptop, running Windows Ten from a clean install, has issues with the sleep function. About once a day, when I either put the computer to sleep or when it does it on its own, the screen will go black but the computer will not stop running. All...
Performance & Maintenance
Computer momentarily blanks screen for 2 seconds then screen returns
I have an HP AIO Envy Recline computer . Every once in a while the screen turns off for a second or two then it comes back on as if nothing has happened . The time interval between instances is very random . Does not happen every session . I...
General Support
Black screen when running Memtest86+
I just recently started having errors with my custom built PC from ~2013, I used to be running windows 7 on it, and I noticed these errors a week or two ago when I started playing a video game (rocket league) after a long break. It was working...
BSOD Crashes and Debugging
Black screen and then a couple of seconds video delay....?
My laptop screen blanks every 15 minutes or so.... I can then bring it back with a touch to the mousepad. I did a W8> W10 upgrade and everything else seems to work okay. I did have to re-install the internal wireless adapter, but otherwise...
General Support
install from W7, runs for seconds then black screen with cursor
I lose explorer.exe shortly after logon. If I click on Firefox or other app, it comes up and stays up, but rest of the screen goes black. No issues at all with previous W7 install. HP Pavilion, not sure of all hardware particulars. Took HD to...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:54.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums