Windows 10: Touchscreen disabled for some period of time after stylus use.

  1.    01 Jul 2016 #1

    Touchscreen disabled for some period of time after stylus use.


    I own a thinkpad yoga 14 with the active pen digitizer. One really annoying thing that seems to have popped up when I switched to 10 makes it nearly impossible to use the pen.

    Essentially, the pen itself works, however attempts to use the touchscreen simply do not work for some undefined amount of time. When in laptop mode the time is approximately half a second.

    When in tablet mode it ranges from 5 to 15 seconds.

    Makes it really hard to use one note properly since you can't just use the pen.

    Any ideas as to why this may be happening?
      My ComputerSystem Spec

  2.    06 Jul 2016 #2

    IDK if we're allowed to bump threads but... bump?
      My ComputerSystem Spec

  3.    06 Jul 2016 #3

    You can do a System Restore to a time before this happened.
    Go to Start/Search and type devmgmt.msc, right click the devmgmt results and Run As Administrator. In the Elevated Device Manager, scroll down to Human Interface Devices Is there a yellow flag or Red X next to HID-compliant touch screen. If a red x, it is disabled, right click and Enable it.
      My ComputerSystem Spec


 

Related Threads
The Stylus Pro 7600 is now a really old printer, the last supported driver was for XP but it worked in Windows 7 and I believe to some extent in 8 although I never did try it. It s a really good reliable large format printer though and very...
Hi, i recently updated to windows 10. I'm having some difficulties regarding internet through Ethernet on It. what usually happens is i am able to surf the Ethernet for around 10 minutes, then the ethernet adapter just quits on me. So i run the...
In win7 and win8.1, i could set the screen of my tablet (Lenovo Miix3) to switch off after 3 min (not sleep, just switch off the screen). Tapping the touchscreen would bring it immediately to life again. With win10, this does not happen. I need...
BSOD when using Stylus: Asus Vivotab Note 8 in BSOD Crashes and Debugging
Hi! I've just upgraded to Windows 10 on my Asus Vivotab Note 8 tablet, and so far it's been great except for one serious issue: whenever I use the stylus in Drawboard PDF, I get this BSOD error within 1 minute: PAGE_FAULT_IN_NONPAGED_AREA...
Defender: Disabled Real time; keep scheduled and on demand in AntiVirus, Firewalls and System Security
I just upgraded to Win 10 (RTM build). I have disabled the AV (Defender, why did they go back to the old name?) real time protection because I do not run it, never did and have never gotten a virus (and I've had a computer for 30 years). I was...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:32.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums