Page 1 of 2 12 LastLast
  1.    29 Jun 2016 #1
    Join Date : Jun 2016
    Posts : 8
    windows 10

    Windows 10 boots to black screen


    Every time I power on my computer I get a black screen with a cursor.

    - I tried logging in blind, thinking the computer thought there was a second display, but it didn't work

    - I booted into a Windows 10 installation USB drive and selected "Repair Your Computer" I tried to go into Troubleshooting>Advanced Options>Startup Settings, but Startup Settings isn't an option. Instead there is UEFI Firmware Settings.

    I am currently unable to use my computer, and have been googling this for hours, so any help would be greatly appreciated.
      My ComputerSystem Spec
  2.    30 Jun 2016 #2
    Join Date : Oct 2013
    Tropic of Cancer
    Posts : 1,648
    Microsoft Windows 10 Home

    Please fill in your System Specs.

    Also please confirm your BIOS mode. Is it UEFI or Legacy? This is one key information to deal with this issue. If you are not sure, you can take the help of Partition Wizard Boot CD to do it.
    Do you have access to another computer right now? If so, download Partition wizard Bootable CD (the last one in the link). Burn it in a blank CD or in a USB flash stick.

    Boot into Partition Wizards GUI following this instructions. When you are on the last screen, take a camera snap of the screen and upload the snap here.
    Screenshots and Files - Upload and Post in Ten Forums

    We need to see the partitions and parameters.
      My ComputerSystem Spec
  3.    30 Jun 2016 #3
    Join Date : Jun 2016
    Posts : 8
    windows 10
    Thread Starter

    I filled in System Specs.
    According to bios, boot mode is "Legacy+UEFI"
      My ComputerSystem Spec
  4.    30 Jun 2016 #4
    Join Date : Oct 2013
    Tropic of Cancer
    Posts : 1,648
    Microsoft Windows 10 Home

    Quote Originally Posted by nathanboy350 View Post
    I filled in System Specs.
    According to bios, boot mode is "Legacy+UEFI"
    That is why the confirmation is more required.

    Legacy uses a different partition structures and booting method than UEFI. The required steps will be different based on this little information.

    Please do the step #2?
      My ComputerSystem Spec
  5.    30 Jun 2016 #5
    Join Date : Jun 2016
    Posts : 8
    windows 10
    Thread Starter

    Click image for larger version. 

Name:	03wukdt.jpg 
Views:	4 
Size:	725.2 KB 
ID:	87583
      My ComputerSystem Spec
  6.    30 Jun 2016 #6
    Join Date : Oct 2013
    Tropic of Cancer
    Posts : 1,648
    Microsoft Windows 10 Home

    So it is Legacy mode. System reserved is marked as active but not having the boot flag.
    Click image for larger version. 

Name:	2016-07-01_020209.jpg 
Views:	16 
Size:	16.1 KB 
ID:	87588
    The C drive should be labelled and it should have the system flag. That is missing, too.

    What made the flags and labels vanished? Let us make it sure that it is not a virus. Scan your entire computer with Kaspersky Rescue Disk at first. If it finds any infection, kill them all.

    Which one is the C partition? It must not be the media drive and the FAT32 disk. Is it the 449 MB partition of the disk 2? It is too small for C. The other one, on the other hand, is too large.
    Please label the appropriate drive/partition as C. Then ....
    Set the disk 2 as your first boot device in the BIOS. Also in the boot tab of the BIOS, enable CSM. Disable Fast Boot.

    Rebuild MBR on disk 2. How to Rebuild MBR | MiniTool Partition Wizard Tutorial
    Then try to boot normally.

    If it does not work, Run startup repair for at least 3 times with restarts in between every single run.
    Then try to boot the computer normally.

    Let us know the result.
      My ComputerSystem Spec
  7.    30 Jun 2016 #7
    Join Date : Oct 2013
    Tropic of Cancer
    Posts : 1,648
    Microsoft Windows 10 Home

    Well, it is Windows 10 in Legacy mode, and here the 449MB partition should be active, not the 100 MB. Actually the 100 MB partition should not there for your case. I think it is a carried forwarded one form the previous windows installation.


    See how it goes. Let us know.
      My ComputerSystem Spec
  8.    30 Jun 2016 #8
    Join Date : Jun 2016
    Posts : 8
    windows 10
    Thread Starter

    The demo version won't let me do anything other than look at it. I can't perform any operations
      My ComputerSystem Spec
  9.    30 Jun 2016 #9
    Join Date : Jun 2016
    Posts : 8
    windows 10
    Thread Starter

    I downloaded the server version and I don't think I was supposed to. I'm gonna try the other one.
      My ComputerSystem Spec
  10.    30 Jun 2016 #10
    Join Date : Jun 2016
    Posts : 8
    windows 10
    Thread Starter

    The 449 Mb partition is incorrect. When I try to boot it says an operating system wasn't found. Before I made it active the windows 10 logo showed up before going to a black screen.
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Windows 10 boots to black screen, no cursor, only sound.
Hello there, Ever since i upgraded to the latest consumer build for W10Pro. The following issue occurs while booting: Windows 10 boots to the infamous black screen, but then nothing happens. Only windows 10 beeps can be heard when i press the...
General Support
Windows 10 commonly boots to a black screen with no cursor?
Yeah, just registered with Ten Forums and all that good stuff, and so here's my first of possibly many issues I shall bring to you. xD I upgraded my preview build of Windows 10 (10130) to the pro final version because the preview wasn't able to find...
Performance & Maintenance
Recent udpate - screen boots black with just a mouse pointer
Hello everyone, So i recently gave my laptop an update today. It was fine before but...now it boots to a black screen with just a mouse pointer visible. What should i do? Many thanks. Ren.
Installation and Upgrade
Laptop boots up to black screen with cursor, shows signs of activity.
I am trying to figure out what is going on with my mom's laptop. Two days ago she told me she was using her laptop and everything was fine, but then she left to do some things in the kitchen and came back a bit later to the screen off. Upon waking...
General Support
Computer boots to Black Screen with Cursor Before Lock Screen
I recently upgraded to Windows 10 from the taskbar on my desktop. The upgrade was successful and I was able to use my computer normally. Today, when I started my computer, a disk check was started. After a long time of being stuck at 10%, I force...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:54.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums