Windows 10: Windows 10 updated "Get Started", then system crashed Solved

  1.    28 Jun 2016 #1

    Windows 10 updated "Get Started", then system crashed


    I walked away from my computer and when I came back it had restarted. I looked in the event log and found the last 6 events prior to the crash were:

    1- The start type of the Background Intelligent Transfer Service service was changed from demand start to auto start.
    2 - Windows Update started downloading an update.
    3 - The access history in hive \??\C:\Users\Chris\AppData\Local\Packages\Microsoft.Getstarted_8wekyb3d8bbwe\Microsoft.Getstarted_3. 11.1.0_x64__8wekyb3d8bbwe\ActivationStore\ActivationStore.dat was cleared updating 0 keys and creating 0 modified pages.
    4 - Installation Started: Windows has started installing the following update: Get Started
    5 - Installation Successful: Windows successfully installed the following update: Get Started
    6 - The start type of the Background Intelligent Transfer Service service was changed from auto start to demand start.
    (crash)

    After restarting these events were followed by:

    1 - The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.
    2 - The computer has rebooted from a bugcheck. The bugcheck was: 0x0000007a (0x0000000000000001, 0xffffffffc0000005, 0xffffe000bee71080, 0xfffff6fb401f4000). A dump was saved in: C:\WINDOWS\Minidump\062816-6203-01.dmp. Report Id: 7f00b8f4-5224-4d9e-b298-dfaec9593091.

    What is "Get Started" - sounds like something to do with Windows 10 upgrade? I am running Windows 10, as I had done the on-line upgrade from Windows 8.1 several months ago with no serious issues.

    I looked at Update History in both the System Settings context, and in the Control Panel context - no record of any update since the 16th of June? This is strange. Appears to me that Windows thought I needed an upgrade to Windows 10 and then crapped out when it "couldn't handle the truth"?

    Any ideas on this? I have no idea how to read a Minidump, but this has never happened before.
      My System SpecsSystem Spec

  2. philc43's Avatar
    Posts : 2,029
    64bit Win 10 Pro ver 1607 Build 14393.693
       28 Jun 2016 #2

    Get Started is a windows app (modern app) that provides help and guidance in getting to know your way around Windows 10.

    It gets regularly updated, mine was updated today with no problems. These updates do not get included in the Update history in settings but do get recorded if you look at reliability history. Type Reliability in the search box and open the "View Reliability History" control panel.
      My System SpecsSystem Spec

  3.    28 Jun 2016 #3

    Thanks philc43 for the quick reply.

    Learn something new everyday - I had never seen Reliability History, even after all these years. Useful stuff.
    And I see the Get Started app now...and all the others modern apps I never use. I'm old school desktop only.

    SO, I can conclude that the crash is totally unrelated to the update of Get Started.

    I wish I could read that Minidump. My wild guess is a failure on the SSD or memory. I suppose time will tell.

    I'll mark this one solved and perhaps submit another query if the failure reoccurs.

    Thanks!
      My System SpecsSystem Spec

  4. philc43's Avatar
    Posts : 2,029
    64bit Win 10 Pro ver 1607 Build 14393.693
       28 Jun 2016 #4

    If you wanted to upload the minidump I can have a look at it for you. Alternately, if it happens again post a new thread in the BSOD section.
      My System SpecsSystem Spec

  5.    28 Jun 2016 #5

    Ok, I'll take you up on that offer. Hope this upload is right.

    Thanks!

    062816-6203-01.zip
      My System SpecsSystem Spec

  6. philc43's Avatar
    Posts : 2,029
    64bit Win 10 Pro ver 1607 Build 14393.693
       28 Jun 2016 #6

    Here is the data from the bugcheck analysis:

    Code:
    KERNEL_DATA_INPAGE_ERROR (7a)
    The requested page of kernel data could not be read in.  Typically caused by
    a bad block in the paging file or disk controller error. Also see
    KERNEL_STACK_INPAGE_ERROR.
    If the error status is 0xC000000E, 0xC000009C, 0xC000009D or 0xC0000185,
    it means the disk subsystem has experienced a failure.
    If the error status is 0xC000009A, then it means the request failed because
    a filesystem failed to make forward progress.
    Arguments:
    Arg1: 0000000000000001, lock type that was held (value 1,2,3, or PTE address)
    Arg2: ffffffffc0000005, error status (normally i/o status code)
    Arg3: ffffe000bee71080, current process (virtual address for lock type 3, or PTE)
    Arg4: fffff6fb401f4000, virtual address that could not be in-paged (or PTE contents if arg1 is a PTE address)
    This suggests that you might have some problems with the hard disk. I would suggest you run a diagnostic tool, your SSD manufacturer may have one or you can try the built in CHKDSK.
      My System SpecsSystem Spec

  7.    28 Jun 2016 #7

    Ok, I'll do that.

    Thanks!
      My System SpecsSystem Spec

  8.    28 Jun 2016 #8

    Chkdsk found no errors. Samsung Magician reports all is well with the SSD.

    Weekly images and cloud backups in place, just in case.

    Thanks.
      My System SpecsSystem Spec


 

Related Threads
Hi, I'm having BSODs on my new custom PC build running Windows 10. I am sure this is probably just a driver issue but I'm unaware of how to figure out which driver. I've uploaded the debug report. Please let me know if you have any ideas or help....
For the last 2 days I've been repeatedly getting the error box with wings saying, "windows find manager has crashed" no solution available. Yes, it says "find" manager. I've been looking everywhere for that error message online but not even 1...
In my normal user account (belonging to Users group) I maintain a folder with a bunch of convenient administrative shortcuts, which run certain applications under "Administrator" account through 'runas' utility. Each shortcut's command line looks as...
I updated to Windows 10 earlier today. I thought I had lost some important work files and some pics of my kiddo from the last 3 months. Found them by looking in the network folder. Copied them to the desktop to remind myself to send a copy to my...
I am trying to create a system image of my SSD (where my OS is installed) but cannot because windows 10 claims my secondary HDD is also a "System" drive when it is not. I do not have enough space to create a system image of both of these drives. ...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:18.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums