Windows 10: USB G: Boot Software Persists after diskpart clean all.

  1. Posts : 1
    Windows 10 Technical Preview
       18 Apr 2015 #1

    USB G: Boot Software Persists after diskpart clean all. SanDisk util.

    I created this boot enabled universal serial bus drive. I think it may have been clover but some software along the way created a G: drive that appears as a compact disc when you insert it into the universal serial bus port. I did a diskpart clean all to it and still this G: drive shows up when I insert the usb drive. I as well tried formatting with GParted and SD Formatter. Nothing seems to get rid of this G: drive.

    How can I remove the code or partition?

    Thank You!

    P.S.: It appears to be the password utility. OK I understand I had never seen that before...
    This is a SanDisk I was using disk utility's for like an hour I couldn't figure out why this G: keeps appearing. Apparently it a utility embedded in for password protection.
    Attached Thumbnails Attached Thumbnails Capture.PNG  
    Last edited by esepich; 18 Apr 2015 at 00:35.
      My ComputerSystem Spec

  2.   My ComputerSystem Spec


Related Threads
Solved No boot menu on dual boot WIn8.1↔10 in Installation and Upgrade
HIYAS I have installed Win10 on secondary partition while keeping Windows 8.1 as primary. Everything went fine, after few reboots Win 10 was ready to use. After setting up things I rebooted, In boot manager I have two entries - Windows 10 as...
I had made a clean install of Windows 10 on an older computer without any issues. Then I tried to do a clean install on a newer EFI-based computer. I had trouble like many others once I tried to install to a GPT partition having booted from a USB...
Solved build 9879 clean install with duel boot. in Installation and Upgrade
HI all, I have a partitioned drive running win 7 and win 10tp. I am just downloading 9879 build iso to perform a clean install. i have read on the forums that this build is causing duel boot problems and trashing the win7 (which is my primary...
Not a windows 10 specific question: I'm unable to perform "clean" command with diskpart on my USB memory stick. Getting a nice little error "DiskPart has encountered an error: The media is write protected." Checked disk attributes and...
Windows failed to start. A recent hardware of software change might be the cause. To fix the problem: 1.Insert your Windows installation disc and restart the computer. 2.Choose your language settings, and then click "Next". 3.Click "Repair your...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:56.
Find Us