Startup slowed to a crawl


  1. Posts : 1
    Windows 10 Pro, 64 bit, Build 10586.420
       #1

    Startup slowed to a crawl


    Hi Everyone, I haven't been here for quite some time. About a week ago something changed with my Windows 10 startup. Everything seems to begin smoothly until the final blue screen finishes. There was usually a slight pause before the desktop appears but now just before my desktop appears, the screen goes totally black for about 3-4 minutes. I have no idea what may have caused this. Has anyone come across this problem before?

    Richie Rein
      My Computer

  2. axe0's Avatar
    Posts : 14,599
    Windows 10 Pro
       #2

    Hi richierein,

    Welcome to the 10forums :)

    Please remove the mail address, we do not need any personal information from you for contact or whatever.




    Diagnostics Test

     Clean boot


    Please try the following:
    • Open taskmanager
      • Go to the tab startup
      • disable everything

    • Search msconfig and open it
      • Go to the tab services
      • Check 'hide microsoft services'
      • Uncheck all other services
      • Click apply and click ok

    • Reboot if asked

    See if the problem persist, if the problem does not persist enable in the startup tab in taskmanager 1 item and in the services tab in msconfig also 1 service, reboot and see if the problem persist. Keep doing this until you find the culprit or there is nothing left.
    If the problem still persist, try booting in safe mode and see if the problem still persist
      My Computers


 

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:04.
Find Us




Windows 10 Forums