Images with padlock after Clean install of W10 from W7 Solved

  1.    #1

    Images with padlock after Clean install of W10 from W7

    I ran in a little issues there. I made a clean install from W7 to W10 and copied all pictures to external HDD(Just in case of I f* up installation and format wrong partition) and on local partition, now on fresh w10 they are with padlock symbol and I can't access them don't have permission nor on External HDD nor on HDD. I can't even copy from external, it ask if I want to Copy without Encryption, If try to copy without it it just gives me shortcuts. I remember long long time I set some privacy that only this user can access these images or something like that it was few years ago, I really don't remember what i did there. But now I can't access them as I have new clean OS. Is there any chance that I still can access them ? If you don't know the answer maybe you could suggest me some keywords I should search in google?
      My ComputerSystem Spec

  2.    #2

    If they are encrypted you need to know the key that was originally used to encrypt them. You could try taking ownership, but I doubt that will work if they are in fact encrypted.
      My ComputerSystem Spec

  3.    #3

    ok. Those files in Properties - Advanced Attributes - Encrypt to secure data is checked and in Details I can see my previous PC name and Certificate Thumbprint. What ever i try to do it says I have no permission. Recovery certificates are empty. I really don't remember what I was doing there couple years ago.
    In others words I have f*d up. Russians would says "Pizdets" Very difficult situation without any solution.
      My ComputerSystem Spec

  4.    #4

    Without the decrypt code I think your SOL.
      My ComputerSystem Spec


Related Threads
Hey guys! I have a new ASUS ROG G751JT-DH72 laptop, and I have been trying to install Windows 10 and Ubuntu on it. It came with Windows 8.1, so I upgraded to 10, then did a clean install of 10. Version was Home 64 bit. That went reasonably...
Hi I have looked through solutions for this issue, but the suggestions don't seem to fix my issue... I am running Windows 7 SP1 Pro 64-bit on a Dell Optiplex 760, and try to do a clean install of Windows 10, using the ISO file which I downloaded...
I just installed 10162. First try aborted - I was trying to use WiFi and it just didn't play nice, so I finally aborted. I started over with Ethernet hard-wired in, and it completely installed. But there are two known problems: I was...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 00:17.
Find Us