Page 1 of 3 123 LastLast
  1.    25 Jun 2016 #1
    Join Date : Aug 2015
    Posts : 250
    windows 10

    Why am I getting this message when trying to access a particular file


    I get this message when trying to access particular folders. Is there a reason for this and can it be overcome. I'll give you a screenshot of what I'm talking about.
    Attached Thumbnails Attached Thumbnails ACCESS IS DENIED.png  
      My ComputerSystem Spec
  2.    25 Jun 2016 #2
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,118
    Win 10 Pro (1703)

    I believe in Win 10 the 'All Users' desktop is now under
    C:\Users\Public\Desktop
    so you may have some leftover reference to the old path name if you upgraded from a previous Windows edition.

    Have a look under C:\Users and see if there is a Desktop folder in your "All Users" folder.
      My ComputerSystem Spec
  3.    25 Jun 2016 #3
    Join Date : Feb 2016
    Posts : 36
    Windows 10

    Quote Originally Posted by dalchina View Post
    I believe in Win 10 the 'All Users' desktop is now under
    C:\Users\Public\Desktop
    so you may have some leftover reference to the old path name if you upgraded from a previous Windows edition.

    Have a look under C:\Users and see if there is a Desktop folder in your "All Users" folder.
    It's not a leftover (not necessarily, anyway). That folder and other ones are there even after a W10 clean install, and are there for redirection (for old software compatibility).
      My ComputerSystem Spec
  4.    25 Jun 2016 #4
    Join Date : Apr 2014
    Space coast of Florida
    Posts : 5,372
    Windows 10 Pro X64 16299.19

    They are hard links. For instance, C:\Users\All Users\Desktop points to C:\ProgrqamData\Desktop.

    Use fsutil hardlink list path from a Command Prompt to ccheck this. path is the fully qualified path, like C:\Users\All Users\Desktop
      My ComputersSystem Spec
  5.    26 Jun 2016 #5
    Join Date : Aug 2015
    Posts : 250
    windows 10
    Thread Starter

    Thanks for the replies. For redirection? To where? From what I'm reading, I'm still for example, unable to get into MyDocuments under Users. So in this case, is it something that we have to live with or is there a workaround?
      My ComputerSystem Spec
  6.    26 Jun 2016 #6
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,118
    Win 10 Pro (1703)

    You have a problem. I'm wondering if you have ever tried to relocate folders (e.g. move a user profile or your desktop) - there's a 'Location' tab in the Properties sheet for such folders.

    If it's just occurred, do you have an appropriate system restore point?

    What's the history? Was Win 10 running ok, then this occurred? If so, what happened beforehand?
    Or have you just upgraded to Win 10?

    And what happens if you create a new user.. do you still have this problem? If not, = user profile corruption.
      My ComputerSystem Spec
  7.    26 Jun 2016 #7
    Join Date : Aug 2015
    Posts : 250
    windows 10
    Thread Starter

    I've upgraded to Windows 10 last August but never really noticed any problem back then. I can't really say I've noticed this till the last couple months or so. I'm guessing at that even for I very seldom go in there.
    In addition to that, I have just Imaged my HD and copied it over to an SSD say within the last month. Everything seems to be working ok otherwise. I've not moved or done anything to my User Profile. And I haven't up to this point created a new one. It seems to me I did that once on another computer and in the new User Profile, everything was nice apart that I didn't have my programs there. I'm guessing at that even, for that's been a long while ago.
    You'll notice in the picture I sent initially, there's a couple little arrows in the box beside Desktop & Documents. And in that row, I can't get at Documents but going down further, there's another list with Documents and there I can access it but not MyDocuments. Is there a way should the User Profile be corrupted that one can fix that?
    Last edited by Maggidon; 26 Jun 2016 at 06:37.
      My ComputerSystem Spec
  8.    26 Jun 2016 #8
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,118
    Win 10 Pro (1703)

    Hi, should have looked more carefully rather than making an assumption.. sorry.

    So this is a folder created by Lavasoft's Adaware or similar. Do you only have a problem accessing these items from this folder? If so, why are you actually looking at the folder it created?

    If the 2nd sentence is true, and you are concerned, you could try uninstalling and reinstalling the program. However, if you have no need to access this folder normally, and it's just curiosity, simply leave well alone.

    (You shouldn't have 'My Documents' in Win 10 if that's what you meant).

    FWIW: If I try to access C:\ProgramData\Desktop directly I get Access Denied which is consistent with what you're seeing.

    And I have no C:\Users\All Users folder.

    Shortcut arrows: see Ztruker's comment.
      My ComputerSystem Spec
  9.    26 Jun 2016 #9
    Join Date : Aug 2015
    Posts : 250
    windows 10
    Thread Starter

    So let's see if I'm mentally capable or mentally crippled. If MyDocuments should not be in Windows 10, how in the name of a cow did it get here? Would you say it got transported over when I upgrade from Windows 8.1 to Windows 10? Also, where did the All Users come from do you suppose?
    You are saying in essence "this is nothing to be concerned about" ... please let me know which bracket I fall in.
    Also, Ztruker's statement ... maybe he or you can clarify what this means and what it is for.
    Here's another screenshot of what's before me. Tell me all looks normal or abnormal. Notice the little yellow blocks where the yellow upward arrow is. Let me know what you think.
    Thanks so much for bouncing in on this. I seriously appreciate it.
    Attached Thumbnails Attached Thumbnails WINDOWS EXPLORER 2.png  
    Last edited by Maggidon; 26 Jun 2016 at 11:17.
      My ComputerSystem Spec
  10.    26 Jun 2016 #10
    Join Date : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3

    Methinks your system is A-ok

    The arrows on the files or folders indicate a shortcut or a link.

    Windows has always protected other user accounts form each other. If you create another user and try to access the folders associated with that new user form your old user, UAC will ask you to confirm access.

    All Users is a bit different - it is protected better than standard users because it affects ALL users.

    You really shouldn't play around in All Users without experience or guidance.
      My ComputerSystem Spec

 
Page 1 of 3 123 LastLast


Similar Threads
Thread Forum
TEMP file cant get access
Good day to you all, Sorry if i have posted out of turn in this forum but im now officially at the end of my wits with this problem. We are trying to gain permissions access to the Temp file stored in the C Drive on a computer i have clicked...
General Support
Softwares can't access their own setting file
Suddenly, one day several software can't access their own setting files or files located inside their own folder because the entire "Program Files" folders are protected. It's a good idea to protect the program files but you should at least allow...
General Support
File access denied to many files
Since Upgrading to Windows 10, I am now experiencing problems accessing many files? How can I gain access to ALL my files? Can this be done in one operation, easily, or is it difficult? Step by Step instructions would be greatly...
General Support
File Access Denied
I get the following message when I try to 'save, 'save as' or 'paste': File Access Denied You require permission from Unix User\nobody to make changes to this file. I have no idea was to what causes this nor have I made any security...
General Support
FTP Access through File Explorer
I mapped a network drive to my webserver using an FTP address. Now when I open the mapped drive in File Explorer and navigate to a folder and then try to open a file it won't open in anything but Chrome which then displays a blank page. I can't...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 06:23.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums