Windows 10: No boot device available and computer acting very weird.

  1.    21 Jun 2016 #1

    No boot device available and computer acting very weird.

    Hi. Sorry if this is in the wrong section, please move it if it is :).

    Everytime I restart my computer, I get this message:
    No boot device available
    Strike the F1 key to retry boot,F2 to run the setup utility
    SATA 0: Installed
    SATA 1: Installed
    SATA 2: None
    SATA 3: None
    SATA 4: None
    MSATA1: Installed

    Now, I've figured out a couple ways around this: 1.) Press F2 to bring the boot menu up, press F9 to load defaults, go over to the 'Exit' tab, and then press F10 to Save and Reset. Once it resets, I press F12 to bring up the setup up (the menu with UEFI BOOT, LEGACY BOOT, OTHER OPTIONS). I notice under 'UEFI BOOT:' it says 'Windows Boot Manager'. I press enter on that, and the boot process is perfectly normaal. 2.) If 'Windows Boot Manager' does not pop-up, I resort to using a Windows 8 Boot Disc that I can use to re-install Windows 8 (this is the OS the computer originally came with). Instead of re-installing Windows 8, I click the red X in the window that pops up to cancel the re-installation and then it boots fine.

    So, once I get around the boot, I go on Microsoft Edge, Internet Explorer (11), or Google Chrome. I trust using Chrome more than Edge/IE. But, every single time I use any browser what-so-ever, it freezes, or I have to wait 5 minutes for a webpage to load. I notice that when this happens while I'm using Chrome, in the bottom left it just constantly hangs on 'Waiting for cache...'. I've cleared the cache, I've cleared the cookies, everything. Nothing fixes this problem.

    Unfortunately, I have another problem. All the apps on my computer take forever to load, and explorer.exe crashes very often or I have to wait 5 minutes for the right click menu to pop up. I have the single-click option selected in Folder/File Explorer Options, and even hovering over an item to highlight/select it will/can cause explorer.exe to crash or not respond.

    I've looked in Task Manager, not even 10% of my Disk/Memory/any tab is being used. One thing that I have noticed is that, when I go into Task Manager, sometimes I see iTunes' 'iPod Service' running, so I close it. That usually fixes the File Explorer lag for about 3 minutes. If that's not running, I go over to the 'Services' tab to stop the 'Bonjour' service. Doing this also fixes the File Explorer lag for about 3 minutes. Another important thing to note is that if I go into Event/Log Viewer, and I go to the 'System' logs, a lot of the Errors' descriptions say: "The device, \Device\Harddisk0\DR0, has a bad block."

    I seriously need help with this, anything will help at this point. I called up Dell to see if they could fix this 'No boot device available' problem. Nope, I had to solve it on my own. They tried talking me into buying their protection plan, but honestly it's a scam, so please don't fall for it.

    x64 Dell PC, 2 TB hard drive (1.60 GB available), NVIDIA Graphics.
    Sorry if the above is too little information about my PC to look further into the issue, but this has been driving me crazy for the past month or so. If you need any more info, please let me know what exactly so I can edit the post.

    Thank you for reading, and I appreciate your time. I will try any and all options that I can do to try and help prevent these problems .
      My ComputerSystem Spec

  2.    21 Jun 2016 #2

    Sounds to me like the hard drive is failing.
      My ComputerSystem Spec

  3. Posts : 167
    Windows 10 Ent, Pro & Home
       21 Jun 2016 #3

    I agree, sounds like you may need a new Hard drive.
      My ComputerSystem Spec

  4.    25 Jun 2016 #4

    Well, I've ordered a new hard drive, and the problem is still occurring. Is there something wrong with the motherboard?
    Last edited by OptimalVorteX; 25 Jun 2016 at 16:10.
      My ComputerSystem Spec


Related Threads
Hello guys, i am new here so i will try to be on point as possible. :) After the big update of this month (November 2015) my computer is acting strange. When i try to play any game, my FPS is fine, but after a couple of minutes the fps...
So I finally decided to do something about this. There is always a Safely Remove icon on my taskbar, so I click it and there is nothing to remove. In Device manager, it is also present under Disk Drives. Even under my computer there is a disk...
Have win10 home installed since its release and it has run fine except for a screen saver issue I am having. Heres what happens.I do a fresh boot in the morning and the SS never will come on until I goto personalize and glick on a new screen...
Solved My mouse/pc is acting weird in General Support
So this will be hard to explain but i will try my best. So basically sometimes like my pc just screws up and i cant press anything on the taskbar or the desktop so i have to navigate using the TAB key... and then just randomly it works again...
My sister's computer is acting very strange. Programs keep crashing. Also, when she right clicks on something, it sits and loads and doesn't do anything like it's not responding. Please help!
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:19.
Find Us