Page 1 of 6 123 ... LastLast
  1.    12 Apr 2015 #1
    Join Date : Oct 2014
    Posts : 215
    Windows 10 Pro 64-bit

    terrible slow boot


    I gave Windows 10 another chance after March update and tried a VM so I upgraded main Windows 8.1 to 10 build 10041

    Bios-> windows logo for some seconds->black screen for 10 minutes->desktop

    While on the black screen, the HD light is constantly on. After desktop everything is fine. On windows 8.1 it took less than a minute to boot.

    I will defrag and see, meanwhile any suggestion is welcome. Thank you
      My ComputerSystem Spec
  2.    13 Apr 2015 #2
    Join Date : Oct 2014
    Posts : 215
    Windows 10 Pro 64-bit
    Thread Starter

    defrag an disk cleanup did nothing.
    Happens when rebooting and not booting from shutdown

    Will try build 10049 as I noticed I had a old one
      My ComputerSystem Spec
  3.    13 Apr 2015 #3
    Join Date : Jan 2014
    Oak Ridge TN, USA
    Posts : 24,523
    Windows 10 Pro x64

    Quote Originally Posted by derek10 View Post
    defrag an disk cleanup did nothing.
    Happens when rebooting and not booting from shutdown

    Will try build 10049 as I noticed I had a old one
    Build 10049 is the last official build that MS dropped. Using the newer ones is a bit more risky since they're leaks and not as fully tested out as the official ones. Try to perform a clean install and see what happens.

    Jeff
      My ComputerSystem Spec
  4.    13 Apr 2015 #4
    Join Date : Oct 2014
    Posts : 215
    Windows 10 Pro 64-bit
    Thread Starter

    Thank you. I am in the fast ring. I will mostly do it as the installation of 10049 failed (Installation Failure: Windows failed to install the following update with error 0xC1900106: fbl_impressive 10049 Professional.). I will try a second time and if fails then make an ISO and try a clean install

    update: noticed I had only 10GB free. Maybe it was the problem. I removed a bit and now I have 30, hope now works and see if it fixes the slow boot if not then clean install
    Last edited by derek10; 13 Apr 2015 at 08:57.
      My ComputerSystem Spec
  5.    13 Apr 2015 #5
    Join Date : Oct 2014
    Posts : 215
    Windows 10 Pro 64-bit
    Thread Starter

    WTH is installing a new build so SLOW?!?! 5 hours and still only on 23%. A clean install takes no more than 30 min. I will exit fast ring NOW
      My ComputerSystem Spec
  6.    14 Apr 2015 #6
    Join Date : Oct 2014
    Posts : 215
    Windows 10 Pro 64-bit
    Thread Starter

    Installed 10049, still 10 minutes boot time with HD light on.

    Does W10 require now a SSD or ultra fast HD or what
      My ComputerSystem Spec
  7.    14 Apr 2015 #7
    Join Date : Nov 2013
    Idaho USA
    Posts : 4,826
    OS X, Win 10

    Quote Originally Posted by derek10 View Post
    Installed 10049, still 10 minutes boot time with HD light on.

    Does W10 require now a SSD or ultra fast HD or what
    Either. . .in other words use what you want. . . I am using a SSD. . .
      My ComputerSystem Spec
  8.    14 Apr 2015 #8
    Join Date : Oct 2014
    Posts : 230
    10

    The latest BIOS for your mobo dates from 2012. Although Gigabyte supports Win8.1 on it, I have to wonder if there's an issue that makes it incompatible w/Win10.

    10 gB free definitely isn't enough. This page says you must have a minimum of 16 gB free: System requirements - Microsoft Windows

    Also, if you only have 16 gB free, the system will not respond well and will get even slower as you add things to it.
      My ComputerSystem Spec
  9.    14 Apr 2015 #9
    Join Date : Oct 2014
    Posts : 215
    Windows 10 Pro 64-bit
    Thread Starter

    Quote Originally Posted by Lee View Post
    Either. . .in other words use what you want. . . I am using a SSD. . .
    Good for you... I can only use the ancient slow laptop HD mentioned in my sig. But windows 8.1 and previous did boot way faster.

    Quote Originally Posted by usasma View Post
    The latest BIOS for your mobo dates from 2012. Although Gigabyte supports Win8.1 on it, I have to wonder if there's an issue that makes it incompatible w/Win10.

    10 gB free definitely isn't enough. This page says you must have a minimum of 16 gB free: System requirements - Microsoft Windows

    Also, if you only have 16 gB free, the system will not respond well and will get even slower as you add things to it.
    Thank you. Now I have 40 GB after disk cleanup removed 20 GB (LOL) and uninstalled some apps. I hope this is enough for win 10tp.
    I have the latest BIOS, hope my mb is compatible with 10 even unofficially!
    Last edited by derek10; 14 Apr 2015 at 07:49.
      My ComputerSystem Spec
  10.    14 Apr 2015 #10
    Join Date : Oct 2014
    Posts : 215
    Windows 10 Pro 64-bit
    Thread Starter

    Reverted back to Windows 7. I will try W10 again when it's released.
      My ComputerSystem Spec

 
Page 1 of 6 123 ... LastLast


Similar Threads
Thread Forum
Windows 10 Slow Boot
Does anyone else find windows 10 much slower than windows 7 to boot. I have installed a clean copy of windows 10 and windows 7 on 2 identical ssd drives. windows 7 takes 20 seconds to boot and windows 10 takes 55 seconds. both are 64 bit UEFI...
Performance & Maintenance
Very Slow Boot
Until yesterday (New Updates) i have Very Slow Boot and Installed Applications needs so much time to opens. I have Intel Core i5 4670K, SSD Samsung 840 EVO 250GB and 8 GB RAM. Yesterday Computer works normally until today.
Performance & Maintenance
Free Windows 10 Now Looks A Terrible Deal
Free Windows 10 Now Looks A Terrible Deal (link) Microsoft needs to answers these questions and concern before RTM is released, so people can decided if they want windows 10. There are some parts of the Forbes article I agree with and...
Windows 10 News
Update slow then bam no boot after restart.
Hi Just ran WU today with 3 updates on 10 TP in VMware player, the updates were stuck at 66% for ages then completed and said a restart was scheduled. so I restarted straight away. After the restart the screen said configuring Windows with...
Windows Updates and Activation
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:39.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums