Windows 10: Hangup cause identified but not fixed

Page 2 of 2 FirstFirst 12

  1. Posts : 328
    Win10 x64 Pro -2 desktops, 1 laptop
    Thread Starter
       14 Jun 2016 #11

    And as I said, this version of Kaspersky is causing no problems on 2 other computers of mine. Has there been a report of 3rd party security software causing this particular update problem? At least one person reporting the problem uses Norton. I don't know about the others.
      My ComputerSystem Spec


  2. Posts : 824
    Win10/64 Pro 1511 (and 2 Win 7/64 Ult & Pro systems)
       14 Jun 2016 #12

    Hi:

    pokeefe0001 said: View Post
    And as I said, this version of Kaspersky is causing no problems on 2 other computers of mine.
    Each computer is unique.
    What works on one system may not work the same on another system.
    My original advice regarding a proper clean reinstall of KIS 2016 was merely a "best practices" recommendation that could be deployed with a period of testing before reinstalling it to see if your issue resolves with KIS 2016 uninstalled.
    That would help to point to KIS as possibly contributing to the issue (perhaps the imported 2015 configuration settings).

    In order to tease it out, it would help to know if the problem reoccurs after reinstalling KIS with a proper, clean reinstall.

    This is how I would approach it:
    1) Temporarily, cleanly uninstall KIS, as I previously described (saving ONLY license info, not settings). Do not reinstall KIS yet, and run with the native WD and WF for a while.
    2) If the problem resolves with KIS uninstalled, then I would proceed to the next step: a clean reinstall of KIS 2016.
    A. If the problem returns with KIS reinstalled, then that suggests that there is something going on with your system/configuration/software-conflict/etc.; further work would be needed to sort it out.
    B. If the problem does NOT return with KIS reinstalled, then the issue might be attributed to the prior KIS installation that was fixed by the clean reinstall.
    C. It's important to be sure to verify after reinstalling KIS that both WD and WF are disabled. Having either of those running in the background could cause issues, not only with KIS, but with most other 3rd-party AV/firewall programs.
    3) Needless to say, if the problem persists despite uninstalling KIS and leaving it uninstalled, then the root cause is something else.

    >>It would help to know what other security applications are now installed or have been previously installed on this system. Leftovers and remnants can cause subtle performance and stability issues.

    Has there been a report of 3rd party security software causing this particular update problem? At least one person reporting the problem uses Norton. I don't know about the others.
    Not that I am aware of, but I will defer to others more expert in these matters.

    Cheers,
    MM
      My ComputerSystem Spec


  3. Posts : 328
    Win10 x64 Pro -2 desktops, 1 laptop
    Thread Starter
       16 Jun 2016 #13

    I decided to wait until the problem recurs before taking action. The previous 2 weeks did not have an occurrence on Wed., Thur, or Fri. This week is different. the .Net fix hasn't been downloaded since Sunday, and there has been no hangup. Odd.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
I upgraded a Dell Optiplex 7020 with a Samsung SSD. Now when I boot the network doesn't get identified until I restart the NLA. I even tried a clean install of Windows 10 Pro and still no joy. If I set it to DHCP it will take about a minute to...
Hey Guys, I just finished a PC build and am running Windows 10 Pro. After about two weeks of usage, I noticed a problem - every time I would create a new folder, which I renamed it and hit enter, the OS would freeze for a few seconds, explorer...
Some very good news as far as I am concerned. I had a bunch of issues and I was about to do a new clean install to fix, however the latest massive patch by MS has fixed all my issues. Maybe this will help somebody else? My issues included....
Hi Everyone - I have some keyboard issues, specifically the HotKey's no longer work so I went to my device manager and saw that it lists my keyboard as a "Llenovo Thinkpad PS/2 Keyboard" for my Sony Vaio Laptop, Model # SVT13118FXS. Im almost...
AHCI still not fixed??? in General Support
has anyone found any information about ms fixing ahci in win 10? i just can't believe after so many months that they STILL have not fixed this. any new information is appreciated. thanks!
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:36.
Find Us