Windows 10: One or more network protocols missing *daily fix, need a permanent 1*

  1. Posts : 1
    Windows 10 Pro 64bit
       12 Jun 2016 #1

    One or more network protocols missing *daily fix, need a permanent 1*

    ok, so since upgrading to windows 10 Pro 64-bit from windows 10 64-bit. my network on both Desktop and Laptop is affected on a guelling grinding daily basis, it is annoying and i have had enough of it.
    so why is it at the exact same time every night, do both computers decide to erase these protocols?

    i go into regedit into the 'Nsi' folder, with the user folder, then folder 26 to change permissions to full control.
    then into cmd prompt (admin) and type 'netsh int ip reset' and restart the computer untill the next 24hours, and repeat the crappy process again.

    why am i getting this loop thats frustrating me beyond belief!
    is there a permanent fix instead of doing this everyday!?

    can't be network adaptors, i just bought a tp-link archer ac1900 pci adaptor for the desktop and a replacement in the laptop, so that rules out hardware.
      My ComputerSystem Spec

  2.    12 Jun 2016 #2

    Sounds like a scheduled task maybe?

    Run Sysinternals Procmon and as you know when it happens, look at that time and see if you can see anything untoward.
    Leave as little running as possible, make sure scheduled maintenance tasks are disabled.

    From a different perspective,
    a. what happens if your PCs are switched off at night?
    b. have you set any maintenance or backup tasks to run then?
    c. does this happen in
    i Safe Mode
    ii after a clean boot?
      My ComputerSystem Spec

  3. Slartybart's Avatar
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       12 Jun 2016 #3

    Dalchina's suggestion is great if you want to try and pinpoint the cause.

    When you finish working with Procmon, here is what I suggest.

    Systems that were upgraded have various issues because it was an upgrade. Windows tries to revolve issues with old pgm s, but sometimes it's not all that successful.

    The best answer is a Clean install:
    Windows 10 - Clean Install - Windows 10 Forums

    That might not solve it either though ... it is the best chance.

    If you want to try all of the things other members have tried, plus a few from MS
    See: Solved Resolve network issues - Windows 10 Forums
      My ComputerSystem Spec

  4. dencal's Avatar
    Posts : 2,829
    W10 Pro + W10 Preview
       12 Jun 2016 #4

    Strange if as you state both computers affected at same time.....are you synched to One Drive?....this might explain it if one or the other computer is playing up, thus transferring the problem to the other computer.....either that or your Internet supplier is throwing the switch.

    If synched worth disconnecting one at a time to check if one is the culprit....then right click taskbar over Internet Access for fault finding options on each computer.
      My ComputersSystem Spec


Related Threads
Network Protocols Missing in Network and Sharing
Noted immediately after 1511 total system update, yet may have been inherited from an earlier build... All is working well, yet Network Troubleshooter reports "one or more network protocols is missing." Various posted remedies have been verified...
So I let Windows fix it for me, and I usually need to toggle my WiFi connection off and back on again. But then I have the same connection problem again. I read there was some recent update from Microsoft causing this problem. Does anyone know...
When I run the troubleshooting I keep getting the message that says: "One or more network protocols are missing in this computer". When I run the "netsh winsock reset" in the Administrator Command Center, I get the messages: " The following helper...
Missing Network Protocols in Browsers and Email
I'm trying to get to Gibson's Research website. I cannot access it. I'm being told I'm missing network protocols. Haven't a clue. Any idea's. How do I find what protocols I'm missing. Windows 10 on a Dell Venue 8 pro tablet. Chrome, Internet...
So I've had this issue for about three days now. I am able to connect to my home router, but I am unable to connect to the Internet. Troubleshooter said "One or more network protocols are missing". Not sure what happened, never touched networking...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 09:52.
Find Us