Page 3 of 3 FirstFirst 123
  1.    11 Jun 2016 #21
    Join Date : Mar 2016
    Posts : 213
    win 10 home
    Thread Starter

    I scrolled but clearly not far enough! 409 is?
      My ComputerSystem Spec
  2.    11 Jun 2016 #22
    Join Date : Nov 2015
    Posts : 4,891
    windows 10 Home threshold2

    Quote Originally Posted by chipwood View Post
    409 is?
    excerpt from tutorial Options Three.................
    Note
    Default = Indicates the system default locale . The value of this entry indicates that locale 0409 (U.S. English) is used when no other language is specified.
    InstalledLanguage = Indicates the installed language.



    The value data (ex: 0409) represents the LCID (Locale ID). You can look up the LCID in the table at Microsoft below to what locale/language you have.

    Locale IDs Assigned by Microsoft
      My ComputerSystem Spec
  3.    11 Jun 2016 #23
    Join Date : Nov 2015
    Posts : 2,954
    64bit Win 10 Pro ver 1709 Build 16299.125

    @chipwood Sorry that we are not getting very far with your solution. How many different ISOs have you downloaded from Techbench? Have any of them worked yet in the DISM command as the source? You indicated that you had already tried English and it did not work.
      My ComputersSystem Spec
  4.    11 Jun 2016 #24
    Join Date : Mar 2016
    Posts : 213
    win 10 home
    Thread Starter

    So far only English, and now just in case it might work English International. At the rate TB downloads I'll be back from a short break in Devon, anyways.
      My ComputerSystem Spec
  5.    12 Jun 2016 #25
    Join Date : Mar 2016
    Posts : 213
    win 10 home
    Thread Starter

    Itís all getting totally confusing! Or I'm going barmy!
    I noticed this morning that This PC had spawned two virtual DVD drives:J_CCSA_X64FRE_EN-GB_DV5, and J_CCSA_X64FRE_EN-US_DV5, allocated letters I and K respectively.
    I ran both and each advised successful completion, yet in both instances sfc /scannow reported irreparable corrupted files.
      My ComputerSystem Spec
  6.    12 Jun 2016 #26
    Join Date : Nov 2015
    Posts : 2,954
    64bit Win 10 Pro ver 1709 Build 16299.125

    Did you forget to unmount your W10 ISO after doing the DISM commands?

    https://www.tenforums.com/tutorials/3...dows-10-a.html
      My ComputersSystem Spec
  7.    12 Jun 2016 #27
    Join Date : Mar 2016
    Posts : 213
    win 10 home
    Thread Starter

    Can't say as memory hindered by bad night. Any how used Repair Install Windows 10 with an In-place Upgrade to do reinstall. Sfc reports AOK.

    Thanks all for attempts to assist.
      My ComputerSystem Spec

 
Page 3 of 3 FirstFirst 123


Similar Threads
Thread Forum
General Tips Open Administrative Tools in Windows 10
Administrative Tools is a folder in Control Panel that contains tools for system administrators and advanced users. The tools in the folder might vary depending on which edition of Windows you are using. This tutorial will show you different ways...
Tutorials
Walk the dogs twice a day [WinPrivacy & WinAntiRansom]
Walk the dogs twice a day Best to have these two "dog pics" as TaskbarPins and in the Taskbar notifications. Because these two are not really "set it and forget it" utilities, at least once in the morning and once in the early evening, I...
AntiVirus, Firewalls and System Security
Administrative Tools blurry
All of my administrative tools, like Device Manager, when opened are blurry. I know how to manually change the blurriness on individual applications and disabling the DPI in the compatibility tab but how do I change it on Device Manager? My display...
General Support
Solved Show Administrative Tools on Start Menu?
This is an option on the Windows 7 Start Menu. On Windows 8.x, I used Start8 to get the Administrative Tools menu. But since Windows 10 now has a native start menu, I'd rather not mess with third part start menus. Right now I go to Control Panel to...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 19:32.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums