1.    09 Jun 2016 #1
    Join Date : Dec 2015
    Posts : 37
    W10

    Delayed resume from sleep


    I installed an SSD in my laptop. Occasionally, when I resume from sleep mode, the computer becomes unresponsive. It does this for about 30 seconds. I can't remember if it was doing this before I installed the new drive. Today it's been doing it almost every time I open the lid. Sometimes the login bar disappears for a bit. I can't move the cursor. I can't type. Then everything comes back and the computer works like it should.

    Anyone have any advice?
      My ComputerSystem Spec
  2.    10 Jun 2016 #2
    Join Date : Dec 2015
    Posts : 37
    W10
    Thread Starter

    Anyone? It's doing it every time now.....
      My ComputerSystem Spec
  3.    10 Jun 2016 #3
    Join Date : Sep 2014
    Posts : 340
    Window 10

    Suggest you check any power settings that may impact the SSD.
      My ComputerSystem Spec
  4.    10 Jun 2016 #4
    Join Date : Dec 2015
    Posts : 37
    W10
    Thread Starter

    Quote Originally Posted by PJLLB View Post
    Suggest you check any power settings that may impact the SSD.
    What should the turn off hard disk settings be set at? Zero?

    What about sleep after? Never?
      My ComputerSystem Spec
  5.    10 Jun 2016 #5
    Join Date : Feb 2016
    Maribor, Slovenia
    Posts : 9,306
    Windows 10 (Pro and Insider Pro)

    How did you install Windows on SSD? New install or image the old Windows (from hdd)?
    If you clone drive to SSD it is perhaps wise to reset power options.

    Most of notebook manufacturers have some kind of settings for Windows (power options are the most important) that you can download from their site and apply. So, try to reset power options to Samsung default.

    If Samsung doesn't have that settings, you can try Brinks tutorials for resetting power plan.

    Edit: set sleep at your wish. 30 mins for plugged in and 10 for battery is reasonable.
      My ComputerSystem Spec
  6.    10 Jun 2016 #6
    Join Date : Dec 2015
    Posts : 37
    W10
    Thread Starter

    Quote Originally Posted by AndreTen View Post
    How did you install Windows on SSD? New install or image the old Windows (from hdd)?
    If you clone drive to SSD it is perhaps wise to reset power options.

    Most of notebook manufacturers have some kind of settings for Windows (power options are the most important) that you can download from their site and apply. So, try to reset power options to Samsung default.

    If Samsung doesn't have that settings, you can try Brinks tutorials for resetting power plan.

    Edit: set sleep at your wish. 30 mins for plugged in and 10 for battery is reasonable.
    Thank you for the response.

    I did a fresh install via a thumb drive.

    I will look into what Samsung recommends for power settings.

    Right now I have it set to sleep, never. It only sleeps when i close the lid.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Delayed Network Copnnectivity after Sleep or Startup
I have Windows 10 Pro installation on an ASUS Z170-A motherboard, Intel i5-660K processor, and an embedded Gigabit Intel LAN connection with an Intel I219-V Gigabit LAN network adapter with current drivers and BIOS. Upon startup/sign in or after...
Network and Sharing
Solved Resume from sleep issue
Hi everyone. I had some trouble today with my computer. I seem to have fixed it, but thought I would share my experience to see if I can help others who may be having similar issues. System Specifications ASUS M5A99FX PRO R2.0 AMD FX-6300...
General Support
W10 slow to resume from sleep
I did a fresh install on a SSD not to long ago. The computer is running very smoothly for the most part. However, sometimes when I open the lid to my laptop, it is temporarily unresponsive for a minute or so when resuming from sleep mode. It's...
General Support
Resume from monitor power off (not sleep) VERY SLOW
So i just upgraded from Windows 7 to Win10 a week ago and everything went smooth as silk. I will said this is the first time i can remember doing an in place upgrade, I always format and do a clean install about once a year but ive been busy so i...
Performance & Maintenance
Wi-fi unable to connect after reboot or resume from sleep.
Hi all, got a bit of an annoying issue I'd like help troubleshooting. Updated my old laptop from 7 pro to 10 pro (x64). All went pretty smooth. However my wi-fi is being a bit temperamental. After boot up, reboot or resume from sleep the...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:57.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums