Windows 10: Error When Trying To Access "Web Credentials" VIA Control Panel

  1.    08 Jun 2016 #1

    Error When Trying To Access "Web Credentials" VIA Control Panel


    Running virus free/recently scanned Desktop Windows 10

    When I go control Panel>Credential Manager>Web Credentials - I get the error (PIC below)

    Bit more info:


    A while back I had the TENCENT "terror" thing, some kind of virus/maleware China thing? http://www.exterminate-it.com/malped...eys/tencent-qq There is a general link.

    However, I fully and carefully removed it. Since then I have been able to access my webcredentials. But 2 nights ago with no changes - BAM that error. Thoughts?

    A search seems to indicate this is mostly a win 10 error. I went into services and it absolutely is running. But when I look at Services.msc (or whatever) all of the other options in there confuse me
    Attached Thumbnails Attached Thumbnails Capture.PNG  
    Last edited by Tonys317; 08 Jun 2016 at 19:28. Reason: uploaded wrong picture
      My ComputerSystem Spec

  2.    08 Jun 2016 #2

    Proper picture uploaded - ty
      My ComputerSystem Spec

  3.    19 Jun 2016 #3

    Hi

    Did you find a fix for this? I now have the same error!
      My ComputerSystem Spec

  4.    19 Jun 2016 #4

    VooDoo said: View Post
    Hi

    Did you find a fix for this? I now have the same error!
    No I have not and it is a serious PITA (as mom used to say Pain in the........) As I have asked the question, I do not want to "re-ask it". I think it is important though and needs fixed. It demonstrates some kind of "flaw/error" relevant to my computers security, right? So I do not like it You may use my pic or reference this question again if you like. I do not want to be "that guy" who asks over and over.
      My ComputerSystem Spec


 

Related Threads
Hi guys, From time to time windows for some reason, asks for my most recent credentials. I just click on it in the action center, it goes to my account settings and then it disappears as a problem all together. Why? This is not some issue I'm...
I have setup a HP Stream 13 notebook, and upgraded from Win8 to Win10. Everything worked fine until today when the "RUN" and "CONTROL PANEL" start screen Tiles no longer function; tried 'Run as Administrator' from the pop-up menu with no success....
I couldn't find such tweak.. This is a major issue to me. I need the "Favorites" pane back where i can drop whatever i want. I use that daily! I can't stay on 10 without it. Also, about updates, i saw there are tweaks to stop forced updates but then...
I know there are a handful of threads with the above error message and code, but I have yet to see a thread with what was my reason for the error code. I wanted to pass on what I discovered and how I fixed it. I started with a standard Windows 7...
I have upgraded 5 machines and clean installed 3 machines. Experienced an issue with one machine with continuous corruption problems After the 3rd attempt I discovered that even with a Clean Install of Win 10 I get unrepairable errors - Sorry...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:19.
Find Us