Windows 10: ERROR: the instruction at 0x0... referenced memory at 0x0....

  1.    07 Jun 2016 #1

    ERROR: the instruction at 0x0... referenced memory at 0x0....


    This weekend I was happily playing Blizzard's new game, Overwatch, with zero problems. I returned from work last night and tried to load up BattleNet and received the below error message:

    Click image for larger version. 

Name:	error message.jpg 
Views:	12 
Size:	95.7 KB 
ID:	83810

    I now can't load BattleNet to play any games, which is rather frustrating. I'm baffled as to what could have happened to create this error?

    Does anyone know how to fix it?
      My ComputerSystem Spec


  2. Posts : 11,489
    Windows 10 Pro
       07 Jun 2016 #2

    Hi JohnnyRingo,

    Welcome to the 10forums

    This sound to me like either a memory issue or the game itself.

    Please try to reinstall the game / verify the game.
      My ComputersSystem Spec

  3.    07 Jun 2016 #3

    Thanks so much for responding.

    However, when I try to re-install BattlenNet, the same error pops up, preventing me from doing so.

    What else can I do?
      My ComputerSystem Spec


  4. Posts : 11,489
    Windows 10 Pro
       08 Jun 2016 #4

    Just a question, you can play any other game?
      My ComputersSystem Spec


 

Related Threads
Read more: Windows 10 “Version 1607” referenced in new developer documents
Read more: Windows 10 RT Is Alive, Supported By Device Guard - Petri
Windows 10 pro low memory error crash in Performance & Maintenance
Ever since up grading to Windows 10 pro 64 bit I get a low memory error. Once I click ok my system crashes. Memory usage % has never exceded 50% as far as I can tell. After reboot % is only about 22%. Originally I only had 4gb ram with virtual...
"The instruction at 0x00B2B4F1 referenced memory@0x0000001s. The memory could not be read. Click OK to terminate the program." Did search and a Community posting on Wiki suggested using Tech Utilities 2.0 to identify the solution and fix it. I...
Just received the below error message when starting my VMware Player Windows 10 TP Virtual machine after updating my Windows 8.1 host system (October 14 Windows Update). 7034 I fixed the error by uninstalling optional update KB2995388 ...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 07:59.
Find Us