Windows 10: Cortana/Search non working

  1.    06 Apr 2015 #1

    Cortana/Search non working


    My Cortana/Search feature does not work at all. i click it and it just kinda highlights it and i cannot type into it. i rely on this quite a bit any ideas?
      My ComputerSystem Spec


  2. Posts : 8,291
    Windows 10 Professional
       06 Apr 2015 #2

    Clean install earlier, then out of the blue I've got this 'Speech' folder again and Cortana now works again.
    Can't think of anything I did different!

    Click image for larger version. 

Name:	000002.png 
Views:	23 
Size:	21.8 KB 
ID:	16290
      My ComputersSystem Spec

  3.    06 Apr 2015 #3

    I dont wanna clean install again lol just did that reinstalled all my crap ha ill look around a bit
      My ComputerSystem Spec


 

Related Threads
Hi guys, I have been using Windows 10 build 10240 for a while and I have a big problem regarding search. When I try to search for something from the search box in the Taskbar, I get this message. It is unable to find many of the files and...
Can't type anything in the "search the web and windows" bar at the bottom. Also used to be able to click on start and type the name of the application to run it Windows would find it - this is not working either. Nothing happens when you type. ...
To any/all Windows 10 gurus here : Not a huge deal-breaker for me, but from Day 1 I have not been able to get Cortana working. Every time I click down in the Cortana / Search text entry window, it just briefly pops up, then disappears;...
I have no Ethernet what so ever... I updated everything I could including the Ethernet from ASUS. I get limited connection.
Solved Search is not working. in General Support
Hi. :) A few days ago I have got build 10041 via windows update. Works good overall, but I am having a little issue from then. Search is not working. When I click on the search button on the desktop, it does nothing. Is there any way that I...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:20.
Find Us