Windows 10: Drive With User Data Replaced; System Stuck In "Automatic Repair" Loop

  1.    05 Jun 2016 #1

    Drive With User Data Replaced; System Stuck In "Automatic Repair" Loop


    Hi!

    Several years ago I built a desktop computer for my friend. I installed Windows 7 Ultimate on this, in the 64 bit version, and I followed user Kari's tutorial for placing User data and ProgramData on a separate physical hard drive. The system drive for Windows 7 was on drive C:, and I had a separate physical drive, D:, exclusively for her User data (that is, all the user accounts on the system) and ProgramData.

    This worked very well for her.

    Then last year, my friend upgraded her system from Windows 7 Ultimate to Windows 10. I'm not sure what flavor of Windows 10 she has -- perhaps it is Windows 10 Pro.
    She did this on her own. I believe it is still a 64 bit operating system, but I never checked. The upgrade process went very well. She still had her User data on the separate hard drive, D:\.

    A few days ago, my friend expressed concern that she might lose her user data. Drive D:\ was a "Samsung 840 Pro" SSD device, the 512 Gb size. I thought I would clone this drive to a brand new SSD drive, a "Samsung 850 Pro" SSD, which is also 512 Gb.

    Last night, I asked my friend to shut down her computer. Then I removed the Samsung 840 (drive D:\ with all the user data) and I cloned this to the new Samsung 850 Pro SSD. To do the cloning action I used the Gnu ddrescue product.

    The cloning action took only about 40 minutes, and after it was completed, I took the Samsung 850 device to her computer, connected it to exactly the same SATA cable and power connectors as the Samsung 840 was connected to, and turned on the system power.

    Windows 10's splash screen showed up, then the monitor went blank. It stayed blank for the next 10 minutes. There was no indication of what was happening. (I did theorize that chkdsk might be running, but when it does, one would expect a command prompt window to show up.) At that point I powered off the computer. I was wondering if I had improperly connected the power and data cables to the Samsung drive. I checked these, and they seemed okay.

    Then I powered on the computer again.

    The system went into an "automatic repair" loop which I am unable to resolve such that the system will boot up. "automatic repair" will start, then a screen presents itself that says "diagnosing your PC", then finally a panel shows up claiming that my system has to be restarted. It offers a button to click to restart the system. But the "automatic repair" loop starts after every restart.

    Substituting the old Samsung 840 Pro SSD also results in the same "automatic repair" loop.

    The advanced options menu in this utility offers a command prompt, and I have run `chkdsk f: /f /r /x' and `chkdsk d: /f /r /x' on both the system drive (it shows up as drive f:\ and the user data drive (as drive d:\, with no problems found on either hard drive. Attempts to restore a system restore point dated May 31, 2016 have failed. I cannot run in Safe Mode. I cannot run diskmgmt (disk management) to check on the drive lettering. "Automatic repair" gives no clue as to why the automatic repair process started. I'm not sure if I can start the registry editor from the command prompt.

    My best guess is that the new drive might not have the drive letter D:. I'm not sure how to check on that.

    Thanks for any advice that can be offered.

    Thanks

    Bob

      My ComputerSystem Spec

  2.    05 Jun 2016 #2

    A little more detail. Here is a picture of the "automatic repair" loop that I'm seeing:

    Click image for larger version. 

Name:	automatic_repair_loop_small.jpg 
Views:	2 
Size:	218.4 KB 
ID:	83559

    Under "Advanced Options" I can apparently open a command prompt and run diskpart. Here is how the hard drives on this system seem to be lettered:

    Click image for larger version. 

Name:	system_lettering_problem_small.jpg 
Views:	1 
Size:	293.2 KB 
ID:	83560

    The arrow points to what I believe should be drive c:. Drives e: and i: look to me as if they should be on the same physical disk as c:. So I used diskpart to re-letter the drives:

    Click image for larger version. 

Name:	relettered_drives_first_attempt_small.jpg 
Views:	1 
Size:	227.4 KB 
ID:	83562

    But diskpart does not seem to save this new drive lettering information: when the computer restarts, it reverts to the drive lettering that I started out with. So the changed drive letters do not "stick". Does this seem pertinent to the problem I am having? I guess replacing the Samsung 840 Pro SSD with a new Samsung 850 caused all the drives to re-letter, even though I did not add an additional device; I replaced an existing one with a newer model.

    Thanks

    Bob


      My ComputerSystem Spec

  3.    06 Jun 2016 #3

    I also tried restoring registry hives from the f:\windows\system32\config\RegBack directory and restarting, but this seems to have no effect because of the drive lettering of the hard drives.

    Thanks

    Bob
      My ComputerSystem Spec

  4.    07 Jun 2016 #4

    Any suggestions about this? The friend's system is a little strange to me. On further investigation, it appears that all the boot files (like BOOTMGR) are on physical hard drive #1, then the Windows and Programs are on physical hard drive #2, and all the user data (e.g. the Users folder) is on physical hard drive #3. I can run `bootrec /scanos' and it reports 0 (zero) Windows installations found. I have a copy of the book "Windows File System Troubleshooting" by Halsey and Bettany. Perhaps I need to read this more carefully to learn what files Windows 10 needs in order to boot.

    Thanks

    Bob
      My ComputerSystem Spec


 

Related Threads
Hello everyone, I returned an HP spectre x360 to BestBuy the other day because of some issues I was having with it but before doing so I created a Windows Image Backup (I went to File History and created a system image which included all the...
Currently I am stuck in this automatic repair /diagnosing PC loop. I force shutdown my lenovo G480 laptop as it was unable to get out of sleep mode and this happened. Currently every option I am given results in the same loop happening over or it...
So I finally made a .iso file for W10 Pro x64 and started installing it. Everything went smoothly my PC restarted 2 times. But when it got to 81% (in total) while "Installing drivers and features" it resterted for the third time and then it started...
Just loaded Windows 10 on my third system . This is a mainstream corporate grade Dell Optiplex desktop. I got errors I have not seen on any previous Windows 10 install. Everything looked fairly normal until - while I was away with real life - I...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:06.
Find Us