Page 1 of 2 12 LastLast
  1.    05 Jun 2016 #1
    Join Date : Oct 2015
    Posts : 22
    Windows 10

    Windows Button stops working (Surface Book)


    Hi, I have a Surface Book (8 GB RAM, 256 GB HD, Dedicated Graphics) with a random, re-occurring issue with my Windows (10) Start Button. It will just randomly stop working. By that I mean when I click it nothing happens... no Start Screen. If I right-click it, sometimes I'll still get the right-click menu.

    I have a solution for this. I hold down my Power Button and Volume Increase Button to re-start/reset my Surface Book.

    Each time I check for Windows Updates, it shows that everything is up to date.

    I'm starting to get tired of this. I thought Windows 10 was supposed to be 'stable'. What is going on? Why does it keep doing this?

    I also have a 2nd issue: my Internet Explorer (11.30610586.0) randomly freezes. I have to fix it with the previously mentioned 'shut-down' method.

    Any permanent solutions for these issues?

    (I've been a Surface evangelizer, but I'm starting to get so fed up with this that I wonder if my next computer should be a Mac.)
      My ComputerSystem Spec
  2.    05 Jun 2016 #2
    Join Date : Oct 2014
    Posts : 2,467
    W10 Pro + W10 Preview

    As a fellow Surface user try the following....Right click on Windows cone ( bottom left hand corner) open Command Prompt (Admin)
    and copy paste the following
    sfc /scannow
    Press Enter

    If you encounter corrupt files copy paste the following.
    dism /online /cleanup-image /restorehealth
    Press Enter.

    If you find then that Source files are missing...
    This problem can be solved by doing the following.
    Download Install.Wim ISO from TechNet.
    Open downloads, right click on it and click Mount.
    Open Command Prompt (Admin) and copy paste the following.
    Dism /Online /Cleanup-Image /RestoreHealth /Source:wim:D:\sources\install.wim:1 /limitaccess

    D is the drive where the iso is mounted. Change it if your driver letter is different.
      My ComputersSystem Spec
  3.    05 Jun 2016 #3
    Join Date : Jun 2016
    Texas
    Posts : 24
    Windows 10 Pro / Windows 7 Ultimate

    If the above doesn't help, you might try a Windows 10 Refresh.
      My ComputerSystem Spec
  4.    05 Jun 2016 #4
    Join Date : Oct 2015
    Posts : 22
    Windows 10
    Thread Starter

    Attempting the steps


    Quote Originally Posted by dencal View Post
    As a fellow Surface user try the following....Right click on Windows cone ( bottom left hand corner) open Command Prompt (Admin)
    and copy paste the following
    sfc /scannow
    Press Enter

    If you encounter corrupt files copy paste the following.
    dism /online /cleanup-image /restorehealth
    Press Enter.

    If you find then that Source files are missing...
    This problem can be solved by doing the following.
    Download Install.Wim ISO from TechNet.
    Open downloads, right click on it and click Mount.
    Open Command Prompt (Admin) and copy paste the following.
    Dism /Online /Cleanup-Image /RestoreHealth /Source:wim:\sources\install.wim:1 /limitaccess

    D is the drive where the iso is mounted. Change it if your driver letter is different.
    Thanks for you reply. I have done the 1st two steps and have gotten this result in my Command Prompt:

    Microsoft Windows [Version 10.0.10586]
    (c) 2015 Microsoft Corporation. All rights reserved.
    C:\WINDOWS\system32> sfc /scannow
    Beginning system scan. This process will take some time.
    Beginning verification phase of system scan.
    Verification 100% complete.
    Windows Resource Protection found corrupt files but was unable to fix some
    of them. Details are included in the CBS.Log windir\Logs\CBS\CBS.log. For
    example C:\Windows\Logs\CBS\CBS.log. Note that logging is currently not
    supported in offline servicing scenarios.

    C:\WINDOWS\system32> dism /online /cleanup-image /restorehealth
    Deployment Image Servicing and Management tool
    Version: 10.0.10586.0
    Image Version: 10.0.10586.0
    [==========================100.0%==========================]
    Error: 0x800f081f
    The source files could not be found.
    Use the "Source" option to specify the location of the files that are required to restore the feature. For more information on specifying a source location, see
    http://go.microsoft.com/fwlink/?LinkId=243077.
    The DISM log file can be found at C:\WINDOWS\Logs\DISM\dism.log
    C:\WINDOWS\system32>


    Since the source files could not be found, I'm attempting step 3, but I can't find the Install.Wim ISO download. All I seem to find are threads discussing it. Is the name of the thing I want to download "Install.Wim ISO" ?

    Getting a bit out over my depth here, I think.
      My ComputerSystem Spec
  5.    05 Jun 2016 #5
    Join Date : Oct 2014
    Posts : 2,467
    W10 Pro + W10 Preview

    You are doing well....with you all the way.....you are almost there......below is install.WIM link.
    When you have downloaded it and mounted as already described, right click MS cone and click on Disk Management to see what letter WIM is mounted on....then follow my earlier post #2

    Deleted link
    Last edited by dencal; 05 Jun 2016 at 16:52.
      My ComputersSystem Spec
  6.    05 Jun 2016 #6
    Join Date : Oct 2015
    Posts : 22
    Windows 10
    Thread Starter

    The download I got is:
    Windows Imaging File Format.rtf
    It looks like an information sheet (white paper?).
    When I right-click on the file, I don't see any option Mount.
    Do I have the right download?
      My ComputerSystem Spec
  7.    05 Jun 2016 #7
    Join Date : Oct 2014
    Posts : 2,467
    W10 Pro + W10 Preview

    Quote Originally Posted by sberti View Post
    The download I got is:
    Windows Imaging File Format.rtf
    It looks like an information sheet (white paper?).
    When I right-click on the file, I don't see any option Mount.
    Do I have the right download?
    Do not open....I have given you the wrong link....will send the right one as soon as possible.....delete the above one
      My ComputersSystem Spec
  8.    05 Jun 2016 #8
    Join Date : Oct 2015
    Posts : 22
    Windows 10
    Thread Starter

    Ok, thanks.
    It's deleted.
      My ComputerSystem Spec
  9.    05 Jun 2016 #9
    Join Date : Oct 2014
    Posts : 2,467
    W10 Pro + W10 Preview

    Sorry, this is the right one
    Tech Bench

    I must emphasise that you must follow the last sentence in #post 2 ......it may not be D that wim is mounted on
    Attached Thumbnails Attached Thumbnails drive.PNG  
    Last edited by dencal; 05 Jun 2016 at 17:13.
      My ComputersSystem Spec
  10.    05 Jun 2016 #10
    Join Date : Oct 2014
    Posts : 2,467
    W10 Pro + W10 Preview

    Midnight here in UK, time for bed.....notes, see post #5 to see what Drive letter wim is mounted on.
    Hope you successfully downloaded wim iso....see attachment
    If operation successfully completed.....do a sfc /scannow which should confirm everything OK.

    Will check with you again in morning.
    Attached Thumbnails Attached Thumbnails iso.PNG  
      My ComputersSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Power Button Stops Working Until Restart in Windows 10
I upgraded to Windows 10 from 7. Since the update I've run into an issue where, after I've been using my computer for a while and have done a few sleep/wake cycles, I won't be able to put my computer to sleep with the physical power button. It wakes...
General Support
Start-Button stops working after random time
Hello! My start-button in windows 10 1511 becomes unresponsive after some time of working. The programs already running keep on running normally, but sometimes if this problem occurs, i can't open task-manager through ctrl-shift-esc, ctrl-alt-del...
General Support
Surface Microsoft working on fix for Surface Book screen flickering issue
Read more: Flickering screens turn Microsoft Surface Books into Microsoft Surface paperweights - The Register
Windows 10 News
Tray Icons and Windows Start button stops working.
The Tray icons and Windows start button stop working at random times, when this happens nothing shows up when i click the icons. Does anyone know a fix for this issue?
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:54.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums