1. Joined : Jun 2016
    Posts : 1
    windows 10
       04 Jun 2016 #1

    UNABLE to launch windows 10 apps + new user profile are corrupt


    Whenever i tap a metro app, it instantly crashes, and i can' t hear sounds that some of my apps uses, because the sound library uses wav format, and windows uses groove to open it, which is a win10 built in app, i did reinstall the metro apps using powershall, but it won't fix it, and whenever i add a new user, it's worse, there's no start menu, and explorer.exe is corrupt, a ''no such interface error'' popup whenever accessing my docs or anything that uses navigation

    i can't access winstore or anything, its annoying, and am afraid if i reset pc, it will create new user and i won't be able to acess start menu, because it gets worse when new user is created, i can access most features using that old user, because its temporary there.

    what's causing the issue?
      My System SpecsSystem Spec


  2. Joined : Apr 2015
    Posts : 9,150
    W10Prox64
       04 Jun 2016 #2

    bigissuehelp said: View Post
    Whenever i tap a metro app, it instantly crashes, and i can' t hear sounds that some of my apps uses, because the sound library uses wav format, and windows uses groove to open it, which is a win10 built in app, i did reinstall the metro apps using powershall, but it won't fix it, and whenever i add a new user, it's worse, there's no start menu, and explorer.exe is corrupt, a ''no such interface error'' popup whenever accessing my docs or anything that uses navigation

    i can't access winstore or anything, its annoying, and am afraid if i reset pc, it will create new user and i won't be able to acess start menu, because it gets worse when new user is created, i can access most features using that old user, because its temporary there.

    what's causing the issue?
    Hi and welcome to Tenforums.

    I think you should try a Repair Install using an In-Place Upgrade. It should get your system in working order.
    Repair Install Windows 10 with an In-place Upgrade - Windows 10 Forums

    .
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Unable to Uninstall Apps Multi-Profile Wide
Hello, I am working for a company where we're trying to rollout some new Tablets with Windows 10; as these tablets are to be used with specific tasks in mind and potentially across multiple profiles, it would be ideal if majority of the Apps were...
Software and Apps
User Profile Service Service failed! User profile cannot be loaded.
How can I recover from this error message? I click on OK, and then see the sign on screen again prompting me to enter my MS password. Not able to login as this repeats ..... regards, VinceB.
User Accounts and Family Safety
Taskbar Items No Longer Work, No Apps, Unable to Create New User...
1st post here so be gentle lol. My PC has been runnign great for the most part on Windows 10 since July 29th. However, yesterday I came upstairs to find my PC's screen blacked out (still on however) and unresponsive so I had to hit reset and sure...
General Support
Solved "User Profile profile service failed sign in" - can't create new user
Hi all. Recently upgraded to W10 from 8.1 and am now trying to create a new profile for my partner. I am able to create it so that it appears in the Accounts section and on the login page but when I try to login with it I get the error: user profile...
User Accounts and Family Safety
Unable to Launch Apps from Start Menu
I just upgraded from 10049 to 10061 using Windows Update and found that I cannot launch apps I have pinned to the Start Menu. 'This PC' was the first I tried and then several folders and applications I use often do no open when I try to open them...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:36.
Find Us
Twitter Facebook Google+



Windows 10 Forums