Page 2 of 2 FirstFirst 12
  1.    07 Jun 2016 #11
    Join Date : May 2016
    Posts : 50
    Windows 10 64
    Thread Starter

    Quote Originally Posted by jds63 View Post
    Please explain what you have tried so far so we can further help you.
    Well what I tried wasn't the cure - I tried, as you know, selective apps. That wasn't it. Then I tweaked the HDD & SDD to ensure they were in the correct SATA channel. And disabled HDD power management. Then I got another black screen today.

    However I am making progress. I disconnected the HDMI and reconnected it - it now gave me the photo screen. Soon as I did anything I caught a glimpse of the lock screen and it went black again. So I typed in my password again and hey presto, logged in.

    Does that help? I've tried clean driver uninstall/reinstall so I don't think it's that, and my motherboard does not have onboard VGA. The only video possibility is that I have two 980Ti for SLI. But it wasn't an issue with the previous build of Windows 10.
      My ComputerSystem Spec
  2.    07 Jun 2016 #12
    Join Date : May 2016
    Posts : 50
    Windows 10 64
    Thread Starter

    Ok, it happened on the other half's account and that time I couldn't retrieve it. Furthermore, Windows P DOES work (projector option appears) but makes no difference. I'm still left with a blank screen. This is becoming infuriating.
      My ComputerSystem Spec
  3.    07 Jun 2016 #13
    Join Date : Jun 2015
    N.Y.
    Posts : 3,047
    Windows 10 Pro 64 bit

    Quote Originally Posted by DannyG13 View Post
    Well what I tried wasn't the cure - I tried, as you know, selective apps. That wasn't it. Then I tweaked the HDD & SDD to ensure they were in the correct SATA channel. And disabled HDD power management. Then I got another black screen today.

    However I am making progress. I disconnected the HDMI and reconnected it - it now gave me the photo screen. Soon as I did anything I caught a glimpse of the lock screen and it went black again. So I typed in my password again and hey presto, logged in.

    Does that help? I've tried clean driver uninstall/reinstall so I don't think it's that, and my motherboard does not have onboard VGA. The only video possibility is that I have two 980Ti for SLI. But it wasn't an issue with the previous build of Windows 10.
    I am not sure what you mean by selective apps and how you did this, be more specific if you can. Also tweaking the HDD & SSD to the correct channel, AHCI mode ?

    Power management for HDD will only shut off the HDD when not in use but start up as soon as it's accessed, well i turn that off because i feel it can wear out an HDD over time spinning up and down.
    Have you then also checked this ?
    Click image for larger version. 

Name:	Untitled.jpg 
Views:	7 
Size:	79.4 KB 
ID:	83909

    Do you use Hibernate ?

    Ever try a different connection, DVI, Display Port instead of HDMI or change the HDMI cable to another, also try a different monitor to eliminate these causes besides possible Display Adapter driver being the issue. Since now it happened with other user account we know it is not anything said before about settings changes to each account, but still can be software conflict, driver conflict or hardware issues.

    You need to try safe mode and clean boot for awhile as told to try to eliminate the source i know it is difficult and frustrating.
    You need to try what was advised also.
    Last edited by jds63; 07 Jun 2016 at 15:27.
      My ComputerSystem Spec
  4.    07 Jun 2016 #14
    Join Date : Jun 2015
    N.Y.
    Posts : 3,047
    Windows 10 Pro 64 bit

    Quote Originally Posted by DannyG13 View Post
    Ok, it happened on the other half's account and that time I couldn't retrieve it. Furthermore, Windows P DOES work (projector option appears) but makes no difference. I'm still left with a blank screen. This is becoming infuriating.
    Not sure i understand the last two sentences. You were saying when you went to the new build of Windows 10 this happened and that was Build 1511 10586 compared to the last build 10240 ?
      My ComputerSystem Spec

 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
Booting error, Black screen, no mouse, computer on, please help
Computer model: Lenovo Y700 Microsoft 10 6th gen i7 processor It has 2 graphics cards: NVIDIA® GeForce GTX 960M 2GB NVIDIA® GTX 960M 4 GB GDD5
General Support
Black screen after Installation (Error Code 8007002C-4000D)
Hey guys, I've tried downloading and installing Windows 10 via the System Update for the past 24 hours (I've tried it 5 separate times). Every time it gets to 84% overall, and 36% configuring settings, then goes to a black screen with nothing on it...
Installation and Upgrade
Black screen - Error code C1900101
Evening all, Ive googled helplessly trying to find a fix to this problem. I dont have a problem with space, uninstalled my antivirus, fixed files in registry with Ccleaner... Ive tried getting windows 10 for the 4th time now, all I get is a black...
Installation and Upgrade
Error message "uncountable boot volume" on start up then black screen
Hi, when restarting my laptop after a windows 10 update yesterday, got an " unmountable boot volume" message on start up with windows trying to repair but then goes to a black screen with nothing but a white cursor. only displaying black screen....
Installation and Upgrade
Solved Black Screen with error message.
Just installed Win10 on a Win7 machine. Started it up and walked away. Came back 3hrs later and all that was on the screen was this message: Cannot Display this Video Mode. Optimum Resolution 1280 x 1024 60Hz I can restart the machine and...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 21:20.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums