Page 5 of 5 FirstFirst ... 345
  1.    07 Jun 2016 #41
    Join Date : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3

    Quote Originally Posted by axe0 View Post
    I'm fairly sure that there shouldn't be a problem with updating the BIOS.
    The tutorials are for UEFI because it is a different motherboard, though the method is the same.
    Quote Originally Posted by simrick View Post
    Slartybart, I think you're right there - the BIOS is pretty old, and the OP says this had also been happening in W8 before the upgrade:
    From Post #3.
    Thanks, was looking for confirmation after Jcorella17 pointed to the UEFI reference - I believe that's a red herring and the P.1` BIOS offered on the MSI support page should be flashed.

    The consensus is that Jcorella17 SHOULD update the BIOS to P.1
    Last edited by Slartybart; 07 Jun 2016 at 16:59. Reason: add axe quote
      My ComputerSystem Spec
  2.    07 Jun 2016 #42
    Join Date : May 2016
    Posts : 30
    Windows 10 x64
    Thread Starter

    Quote Originally Posted by Slartybart View Post
    The consensus is that Jcorella17 SHOULD update the BIOS to P.1
    I'll hold out on updating the bios and reduce the risk of me messing up my PC.

    My old RAM was very faulty, it could not even finish a pass on memtest, so I'm hoping it was the main problem. I installed a new set of RAM(s) yesterday (2x8) and the bug hasn't popped up.
    No need to enable Steam at startup since it only takes a few moments to start manually.

    If the bug occurs again I'll move onto the next step and install the BIOS update.
      My ComputerSystem Spec
  3.    12 Jun 2016 #43
    Join Date : May 2016
    Posts : 30
    Windows 10 x64
    Thread Starter

    CRYING TEARS OF JOY!
    I FIGURED OUT HOW TO TEMPORARILY FIX IT!

    1. Bug appears
    2. Exit MBAM
    3. Network and internet window stops freezing
    4. Disable then re-enable the wifi adapter
    5. Wifi returns
    6. Reboot MBAM


    Wonder why Mbam does this though...

    DM log before I exited MBAM is attached.
    Wifi/Device Manager/Settings/Control Panel Stop Working Until reboot Attached Files
      My ComputerSystem Spec
  4.    12 Jun 2016 #44
    Join Date : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3

    Great work figuring out it was Mbam and thanks for posting the solution that worked on your system.

    Current Mbam (free) version: 2.2.1.1043

    Are you up-to-date?

    No - then you should update

    Yes - then you should report it to Malwarebytes

    edit: I just looked at the collector info and Malwarebytes show vers. 2.2.1.1043
    Last edited by Slartybart; 12 Jun 2016 at 21:54.
      My ComputerSystem Spec
  5.    12 Jun 2016 #45
    Join Date : Apr 2015
    Posts : 12,952
    W10Prox64

    MBAM! Wow...I am shocked. Glad you figured that out!
      My ComputerSystem Spec
  6.    13 Jun 2016 #46
    Join Date : Jun 2015
    Posts : 12,958
    Windows 10 Pro

    I am not really much shocked, the web protection feature does give many users problems unfortunately and it sounds like the web protection feature is causing problems.
      My ComputersSystem Spec
  7.    13 Jun 2016 #47
    Join Date : May 2016
    Posts : 30
    Windows 10 x64
    Thread Starter

    I'm actually using the premium version of Mbam, just deactivated encase it was the problem when it happened, THEN I did the DM_log.

    Next time it happens I'll disable the web protection module and see if it fixes it.

    Posted from mobile, excuse the quick response.
      My ComputerSystem Spec
  8.    13 Jun 2016 #48
    Join Date : Nov 2015
    Posts : 14
    Windows 10 X64

    I bet this is related to the HIPS part of malwarebytes, if you are running the full version. Are you keeping that software up to date? I had a customer that had a problem with connectivity and when I disabled HIPS that fixed the problem. Updating malwarebytes which was 6 months out of date permanently fixed the problem.
    Quote Originally Posted by Jcorella17 View Post
    CRYING TEARS OF JOY!
    I FIGURED OUT HOW TO TEMPORARILY FIX IT!

    1. Bug appears
    2. Exit MBAM
    3. Network and internet window stops freezing
    4. Disable then re-enable the wifi adapter
    5. Wifi returns
    6. Reboot MBAM


    Wonder why Mbam does this though...

    DM log before I exited MBAM is attached.
      My ComputerSystem Spec
  9.    13 Jun 2016 #49
    Join Date : Jun 2015
    Posts : 12,958
    Windows 10 Pro

    @trinsic, the software is up to date as @Slartybart mentioned
    edit: I just looked at the collector info and Malwarebytes show vers. 2.2.1.1043
      My ComputersSystem Spec
  10.    13 Jun 2016 #50
    Join Date : Nov 2015
    Posts : 14
    Windows 10 X64

    Ok sorry didnt see that, it looks like then that this is a bug with your particular setup. I would check to see if the reported BIOS update description mentions a fix of any kind related to your wireless connection, or check to see if you have the most recent drivers for your wireless connection. Other than that reporting the problem to malwarebytes is a good idea.
    Quote Originally Posted by axe0 View Post
    @trinsic, the software is up to date as @Slartybart mentioned
      My ComputerSystem Spec

 
Page 5 of 5 FirstFirst ... 345


Similar Threads
Thread Forum
Difference in Control Panel\All Control Panel Items\Personalization
Good evening, I've noticed a difference in Control Panel\All Control Panel Items\Personalization between editions of Windows 10. My wife's laptop is running Windows 10 Home, and her personalization screen looks like this: 73873 I'm...
Customization
Changes in device manager and the need to reboot.
Hello I am facing a small issue, well not really an issue but something quite inconvenient. Whenever I disable any device in the device manager, to get the change to work I need to reboot my PC. This is very annoying and was not present in...
Drivers and Hardware
Latest update -- Control panel no longer working
Hi there After latest update I find that Control Panel is no longer working --it starts (displays) and then locks up and then disappears after a few seconds. Is my system broken or is control panel now disabled )get to it via Right mouse...
General Support
Microsoft to replace Control Panel with Windows 10 Settings app
Read more: Microsoft to replace the traditional Control Panel with the Windows 10 Settings app | Windows Central
Windows 10 News
Settings App vs. Control Panel?
I've tried using the Settings App, but I always seem to end up using Control Panel? Is it just me, or is the Settings App just a partial duplication of CP?
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 05:29.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums