Windows 10: Wifi/Device Manager/Settings/Control Panel Stop Working Until reboot

Page 4 of 5 FirstFirst ... 2345 LastLast
  1.    02 Jun 2016 #31

    axe0 said: View Post

    1. run Ccleaner to clean the event logs so we cannot blame Steam when someone is half awake or sleepy,
    2. do not use Steam,
    3. reproduce the problem and
    4. upload a new zip from the DM Log Collector.


    NOTE: Steam cannot be active in the background!
    Alright, disabled steam at boot so it won't be in the background and cleaned out my current logs.

    I really don't know how to reproduce this bug, it comes and goes at random intervals. Usually only 1-2 times every week now.

    When happens I'll post here with a DM log asap.
      My ComputerSystem Spec


  2. Posts : 11,234
    W10Prox64
       02 Jun 2016 #32

    Jcorella17 said: View Post
    Alright, disabled steam at boot so it won't be in the background and cleaned out my current logs.

    I really don't know how to reproduce this bug, it comes and goes at random intervals. Usually only 1-2 times every week now.

    When happens I'll post here with a DM log asap.
    Sounds like a plan.
      My ComputerSystem Spec


  3. Posts : 11,526
    Windows 10 Pro
       02 Jun 2016 #33

    I really don't know how to reproduce this bug, it comes and goes at random intervals. Usually only 1-2 times every week now.
    No problem, that gives us time to find anything suspicious in the current logs that may be a cause
      My ComputersSystem Spec

  4.    04 Jun 2016 #34

    Well.. I have a feeling it may be Mbam Premium.

    I turn on my computer and let it be for about 3 hours, using the internet/talking on skype/discord/playing flash games.

    After about that time I use steam and the bug is not reproduced for the remaining time in the day day. Before I shut down after a bug free day I always clean the log so you don't have to deal with the errors it creates from crashing games/forced exits..


    I think it may have something to do with Mbam Premium OR steam when it's enabled at startup.

    Should I enable one of the two to see if it appears? (I'l still give it some more time with both disabled just encase I'm getting lucky)
      My ComputerSystem Spec


  5. Posts : 11,234
    W10Prox64
       04 Jun 2016 #35

    Jcorella17 said: View Post
    Well.. I have a feeling it may be Mbam Premium.

    I turn on my computer and let it be for about 3 hours, using the internet/talking on skype/discord/playing flash games.

    After about that time I use steam and the bug is not reproduced for the remaining time in the day day. Before I shut down after a bug free day I always clean the log so you don't have to deal with the errors it creates from crashing games/forced exits..


    I think it may have something to do with Mbam Premium OR steam when it's enabled at startup.

    Should I enable one of the two to see if it appears? (I'l still give it some more time with both disabled just encase I'm getting lucky)
    Nothing for how long - a day or two? You could try enabling the MBAM Premium and see if anything happens, sure. Give it a few days to put everything through its paces.
      My ComputerSystem Spec

  6.    07 Jun 2016 #36

    Well, it hasn't popped up still. Even with MBAM Premium re-enabled

    The following things could possibly be what fixed it.
    • New RAM (Upgraded from a slightly faulty one that occasionally crashes)'
    • Cleaned logs (There were a LOT of errors before I first cleaned it.)
    • Fresh Mbam Install
    • Steam no longer at startup
      My ComputerSystem Spec


  7. Posts : 11,526
    Windows 10 Pro
       07 Jun 2016 #37

    Logs don't cause any problem, except for the growing space they can take which in a matter of time will need to be cleaned up.

    If you want you could enable Steam at startup to see if that causes any problems.
      My ComputersSystem Spec


  8. Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       07 Jun 2016 #38

    axe0 & simrick: Any thoughts on the BIOS update?
    see post#s 26-28

    Steam has been known to cause issues before, so I'd lay even odds it's steam.
    Add the Nvidia graphics to the mix and the odds increase.
      My ComputerSystem Spec


  9. Posts : 11,526
    Windows 10 Pro
       07 Jun 2016 #39

    I'm fairly sure that there shouldn't be a problem with updating the BIOS.
    The tutorials are for UEFI because it is a different motherboard, though the method is the same.
      My ComputersSystem Spec


  10. Posts : 11,234
    W10Prox64
       07 Jun 2016 #40

    Slartybart said: View Post
    axe0 & simrick: Any thoughts on the BIOS update?
    see post#s 26-28

    Steam has been known to cause issues before, so I'd lay even odds it's steam.
    Add the Nvidia graphics to the mix and the odds increase.
    Slartybart, I think you're right there - the BIOS is pretty old, and the OP says this had also been happening in W8 before the upgrade:
    This is a upgrade from windows 8, it also occurred there but it much less frequent. It was a clean upgrade, I installed W8 then upgraded right after.
    From Post #3.
      My ComputerSystem Spec


 
Page 4 of 5 FirstFirst ... 2345 LastLast

Related Threads
Good evening, I've noticed a difference in Control Panel\All Control Panel Items\Personalization between editions of Windows 10. My wife's laptop is running Windows 10 Home, and her personalization screen looks like this: 73873 I'm...
Hello I am facing a small issue, well not really an issue but something quite inconvenient. Whenever I disable any device in the device manager, to get the change to work I need to reboot my PC. This is very annoying and was not present in...
Hi there After latest update I find that Control Panel is no longer working --it starts (displays) and then locks up and then disappears after a few seconds. Is my system broken or is control panel now disabled )get to it via Right mouse...
Read more: Microsoft to replace the traditional Control Panel with the Windows 10 Settings app | Windows Central
I've tried using the Settings App, but I always seem to end up using Control Panel? Is it just me, or is the Settings App just a partial duplication of CP?
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:39.
Find Us