1.    21 May 2016 #1
    Join Date : Dec 2015
    Posts : 9
    Windows 10 Pro (x64)

    Strange Problem


    I noticed a strange issue with my PC today. I am running Win 10 Pro (64 bit) and after I restarted my PC today, I observed the following things:

    1. Some of the icons are missing on the taskbar. There used to be icons for Store, Calculator, Edge on my taskbar.

    2. I also observed that when I clicked on the Start button, I did not see the Start menu window. Moreover, when I right click anywhere (on a icon, folder, desktop, etc.) it takes a long time for the context menu to show up.

    3. I also have proper security software (Bitdefender & Malwarebytes AntiExploit). The system settings window too takes a long time to open.

    4. It seems that anything related to the modern metro apps does not work. When I click on the search bar (at the bottom and search for something like Paint, Snipping Tool, I am unable to open the program from the search results.

    What could this be? My PC used to be fast before this. I am running an entire system scan for threats as I write but really doubt this is related to any malware. Thanks!
      My ComputerSystem Spec
  2.    21 May 2016 #2
    Join Date : Nov 2015
    Posts : 2,944
    64bit Win 10 Pro ver 1709 Build 16299.98

    Its probably related to a recent update. First thing to do is a simple restart, it sometimes sorts itself out. If not then it would be worth trying a system restore to an earlier point in time when it was working properly.

    System Restore Windows 10
      My ComputersSystem Spec
  3.    21 May 2016 #3
    Join Date : May 2016
    Cork city
    Posts : 1
    Win 10 Home x64

    Quote Originally Posted by Nzyme View Post
    I noticed a strange issue with my PC today. I am running Win 10 Pro (64 bit) and after I restarted my PC today, I observed the following things:

    1. Some of the icons are missing on the taskbar. There used to be icons for Store, Calculator, Edge on my taskbar.

    2. I also observed that when I clicked on the Start button, I did not see the Start menu window. Moreover, when I right click anywhere (on a icon, folder, desktop, etc.) it takes a long time for the context menu to show up.

    3. I also have proper security software (Bitdefender & Malwarebytes AntiExploit). The system settings window too takes a long time to open.

    4. It seems that anything related to the modern metro apps does not work. When I click on the search bar (at the bottom and search for something like Paint, Snipping Tool, I am unable to open the program from the search results.

    What could this be? My PC used to be fast before this. I am running an entire system scan for threats as I write but really doubt this is related to any malware. Thanks!
    This thread helped me sort out my missing icons problem. I hope it does for you too.
    Notification Area Icons - Hide or Show in Windows 10 - Windows 10 Forums
      My ComputerSystem Spec
  4.    22 May 2016 #4
    Join Date : Dec 2015
    Posts : 9
    Windows 10 Pro (x64)
    Thread Starter

    I have reset my PC (keep files option) and now see drive errors sometimes. This happened earlier as well and I replaced my HDD with a new one (its just been a month).
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved Strange UAC Problem
We have an Asus T100 netbook with Windows 10 and three user accounts. Let's call them WifeAdmin, Wife and Husband. I log onto the computer as WifeAdmin and if I try to do anything that requires administrator privileges I get a popup that asks for...
User Accounts and Family Safety
Very strange problem
Dear All, Please help me . Its been so many days now, I was able to use WiFi everywhere using my laptop. Suddenly one day I logged in to Office Wifi , it says " No Internet, Connected ,Secured". Diagnostics shows "One or more protocol is...
Network and Sharing
strange network problem
having changed location to a small office after having a talktalk connection which worked OK. I am now connected 4 PCs through a Switch and shared a printer without any problems as the Internet was from a Public connection in the same building each...
Network and Sharing
Help with a strange problem
Hi everyone, I have this problem: This situation is similar, but to me doubled the directory “downloads” Drives Appearing Twice in Navigation Pane of Windows 10 Explorer - AskVG
General Support
Solved Strange Boot Problem
When my machine boost build 10565 I see the MS logo and the spinning Dots then the screen goes black then the same logo and dots appear for awhile and then a blue screen with dots and finally the Lock screen appears. This is taking quite some time....
Windows Insider
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 01:16.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums