Page 1 of 2 12 LastLast
  1.    20 May 2016 #1
    Join Date : May 2016
    Posts : 7
    Win10

    First boot issues


    If I start my PC I some get either one of these error messages straight after post - "The file is possibly corrupt. The file header checksum does not match the computed checksum" or "BTmanager corrupt or missing"

    I then reset my pc and it boots windows fine with no issues.

    I've tried differant SATA cables, sata port, eventually replaced hard drive thinking old drive had bad sectors but this failed to help.

    What is strange the problem only occurs a few days after doing life upgrade from Windows 8.1

    Totally stumped with the problem.
      My ComputerSystem Spec
  2.    20 May 2016 #2
    Join Date : Jul 2015
    Posts : 9,551
    Windows 10 Pro

    Sounds to me like you have a Bit Torrent program that is starting up automatically and attempting to establish either uploading or downloading a torrent file.
      My ComputerSystem Spec
  3.    20 May 2016 #3
    Join Date : May 2016
    Posts : 7
    Win10
    Thread Starter

    No no torrent apps installed. Message appears straight after bios mem test.
      My ComputerSystem Spec
  4.    20 May 2016 #4
    Join Date : Jul 2015
    Posts : 9,551
    Windows 10 Pro

    I'll have to look when I get home to see if I have btmanager files on my computers at home. Maybe somebody else will come along that knows what it is.
      My ComputerSystem Spec
  5.    20 May 2016 #5
    Join Date : May 2016
    Posts : 7
    Win10
    Thread Starter

    Think im being miss understood. By Btmanager i mean BootManager file
      My ComputerSystem Spec
  6.    20 May 2016 #6
    Join Date : May 2015
    Central IL
    Posts : 4,334
    Mac OS Sierra

    You posted BTManager in your first post. That is what those helping you out will go by.

    If it is Bootmanager, then it is possible that your hard drive may be the problem.
      My ComputerSystem Spec
  7.    21 May 2016 #7
    Join Date : May 2016
    Posts : 7
    Win10
    Thread Starter

    This is the second drive doing this. This drive being a month old. Thats why ive tried new sata cable and port
      My ComputerSystem Spec
  8.    21 May 2016 #8
    Join Date : Jul 2015
    Posts : 9,551
    Windows 10 Pro

    Quote Originally Posted by DarthVader911 View Post
    This is the second drive doing this. This drive being a month old. Thats why ive tried new sata cable and port
    How did you install Windows on this second drive? Was it a clean install from a USB flash drive/DVD or was it a clone or image from the first hard hard drive?
      My ComputerSystem Spec
  9.    21 May 2016 #9
    Join Date : May 2016
    Posts : 7
    Win10
    Thread Starter

    I cloned Win 8.1 (working flawless) to new drive, this then ran for about 2 months before I upgraded to Win 10 (online upgrade) this ran okay for about 30 powerups and then started giving issues. This is when I thought the drive could be faulty, so I bought anouther 1Tb WD drive cloned the Win8.1 image again, and did online update to Win 10. This time problem started after about 15 power ups.

    I use the term Powerup as the PC is solely used for gaming over weekends
      My ComputerSystem Spec
  10.    21 May 2016 #10
    Join Date : Jul 2015
    Posts : 9,551
    Windows 10 Pro

    Have you tried refreshing the UEFI (BIOS) especially if there is an update?
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Issues trying to set up Dual boot with Win 7 Pro
Using the tutorial you have provided, I attempted to set up a dual boot configuration using my existing Win 7 Pro on a Samsung SSD drive, and a clean install of Win 10 Pro on a fresh Kingston SSD drive. I created bootable Windows 10 installation...
Installation and Upgrade
Win 10 boot up issues several different PC's
Well, new here. Upgraded all of my PC's recently to Win 10. All ran well for a time. All except this (laptop) have now failed. Most act like a bad HDD. The last one I just upgraded the other night, loaded all my software, started to use it, all...
Installation and Upgrade
Solved Issues on boot up
Hi, I have a old Lenovo SL500 that I use as a cheap media box. I've got Windows 10 installed on it and it has been running great up until this morning. When I came down it was not responding to RDP requests and it was not listed on Teamviewer....
General Support
Secure boot issues
Hi, I am using an acer travelmate laptop and I'm attempting to boot from an official (I think) windows 10 DVD, I downloaded it using the media creation tool (as a dual x64-x86 iso) and created a bootable iso from the x64 portion (with imgburn) the...
Installation and Upgrade
Boot up issues
Since updating to windows 10 I have to boot up twice. When i first boot up the computer switches itself off after about 10 secs. I switch it back on again and it usually boots into windows fine. This happens every time I boot up and is annoying more...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:11.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums