Page 1 of 2 12 LastLast
  1.    02 May 2016 #1
    Join Date : May 2016
    Posts : 6
    Windows 10

    Gpedit.msc error (screen shoot attached)


    Hi,

    I am having problems with gpedit.
    I made it working and all fine but one day it just opened like that - see attached.

    I'm wondering what else can I do than reinstalling windows. I was reinstalling gpedit few times.

    Hope that someone had that problem before and found the solution.

    All the best,

    RaseRy
    Attached Thumbnails Attached Thumbnails GPedit.PNG  
      My ComputerSystem Spec
  2.    02 May 2016 #2
    Join Date : Nov 2015
    Posts : 4,876
    windows 10 Home threshold2

    See if there is file corruption. System file check will try to do repair if any corruption found.

    Right click at Start button > click Command Prompt (Admin) > at the flashing prompt, copy/paste this.......
    sfc /scannow

    > press Enter.
    It will take quite sometime.
    When finished, it will give you one of the 3 reports...............(paraphrasing)
    1. No integrity violation.
    2. Found corrupt files and repair successful.
    3. Found corrupt files but unable to repair.

    If the report is #1, your solution lies elsewhere.
    If the report is #2, check if your problems have been resolved.
    If the report is #3, use this method................
    In the same Command Prompt (Admin) windows, copy and paste this command...........

    dism /online /cleanup-image /restorehealth

    > press Enter.
    Again it will take some time.
    When finished, it will give you a report.
      My ComputerSystem Spec
  3.    02 May 2016 #3
    Join Date : May 2016
    Posts : 6
    Windows 10
    Thread Starter

    Im just doing it.
    87%
    Im gonna let you know about the results.

    Thanks very much for the trick U r the boss.
      My ComputerSystem Spec
  4.    02 May 2016 #4
    Join Date : May 2016
    Posts : 6
    Windows 10
    Thread Starter

    It found option 3, unable to fix it.

    Im going for : dism /online /cleanup-image /restorehealth - code now

      My ComputerSystem Spec
  5.    02 May 2016 #5
    Join Date : Nov 2015
    Posts : 4,876
    windows 10 Home threshold2

    Quote Originally Posted by RaseRy View Post
    It found option 3, unable to fix it.

    Im going for : dism /online /cleanup-image /restorehealth - code now

    You might get an error report ........ Source files could not be found.

    If so, there is a fix for that.
      My ComputerSystem Spec
  6.    02 May 2016 #6
    Join Date : May 2016
    Posts : 6
    Windows 10
    Thread Starter

    Click image for larger version. 

Name:	Error gp.PNG 
Views:	1 
Size:	41.6 KB 
ID:	77897Thats what we got after all
      My ComputerSystem Spec
  7.    02 May 2016 #7
    Join Date : Nov 2015
    Posts : 4,876
    windows 10 Home threshold2

    Use the Tech Bench link and download YOUR version of Windows 10, edition, language and bit-version.
    http://www.microsoft.com/en-us/softw...load/techbench

    Once you have the iso downloaded, right click at the ISO > click Mount > leave it there.
    Then open the elevated command prompt and copy and paste this................

    Dism /Online /Cleanup-Image /RestoreHealth /Source:wim:H:\sources\install.wim:1 /limitaccess

    Note : H is the drive where the iso is mounted. Change it if your driver letter is different.

    When it is completed, you should get the report that the operation is successful.
    Now run the sfc /scannow again. It should be ok this time.
      My ComputerSystem Spec
  8.    02 May 2016 #8
    Join Date : Nov 2015
    Posts : 4,876
    windows 10 Home threshold2

    You might wonder about the Tech Bench link.

    The reason I asked you to use the Tech Bench link to download the iso is because ONLY Tech Bench gives you the Install.wim which you will need to run the dism command line posted above.( Post #7)
      My ComputerSystem Spec
  9.    02 May 2016 #9
    Join Date : May 2016
    Posts : 6
    Windows 10
    Thread Starter

    I did all,
    Downloaded ISO
    Mount it - it was on /:F
    Put the code on the command prompt as admin

    It finished successful but gpedit.msc still not working.

    Maybe there is any other option how can I get to gpedit.msc to the Network folder of QoP folder with bandwidth or something like that?

    I feel like my laptop uses 20% internet speed once again.
      My ComputerSystem Spec
  10.    02 May 2016 #10
    Join Date : Nov 2015
    Posts : 4,876
    windows 10 Home threshold2

    Registry is not the area I have sufficient experience with.
    I must bow out and let someone with real knowledge of registry editing to help you.
    Sorry.
    Good luck.
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Solved GPEdit Error
After the latest Windows update, Group Policy Editor displays an error when starting. After clicking OK twice, the error clears. This is the second error that has occurred with GPEdit with Windows 10. A similar error occurred after the November...
General Support
Solved Error when opening gpedit.msc
Started to get it a couple months ago. Time to look into it. Not really sure how. Copy of the closest file name I could find <?xml version="1.0" encoding="utf-8"?> <!-- (c) 2006 Microsoft Corporation --> <policyDefinitionResources...
General Support
Solved Error running Gpedit.msc
Was checking to see if build 1511 changed anything. It didn't. Not sure about understanding this error. TNX
General Support
Mobile Windows 10 Mobile Insider Preview 10.0.10581.0 - First Shoot
45201 Build: 10.0.10581.0.th2_release.151024-1921 45256 45257 45258 Build of Windows Mobile 10581 10 can get to insiders in the near future
Windows 10 News
Solved Boot error after clean install to SSD, old HDD still attached
Hi guys, i yesterday encountere a small problem. Inserted my new SSD to a SATA3 port and, next to my HDD 1TB, and went for a clean install right away. The system installed without problems (wiht the old HDD still attached), then i booted up the...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:54.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums