Windows 10: No Start Menu? No Cortana?

  1.    23 Mar 2015 #1

    No Start Menu? No Cortana?

    Everything was working ABSOLUTELY AWESOMELY with build 10041. As of 7:00 p.m. central time 3/22/2014. Now, I log into my computer this morning and nothing Start is just not working. I can't get into settings (any way that I know) to revert back. Can someone please assist in this matter, someway, somehow?
      My ComputerSystem Spec

  2. TechnoMage's Avatar
    Posts : 352
    Win 7 Pro/32, Win 10 Pro/64/32
       23 Mar 2015 #2

    Only in Oklahoma! lol

    That's why they call it "testing".
    When it blows up, we do a clean re-install and try again.

    On ver 10041, 32 bit, I had no start menu at all. Nothing!

    but when I loaded ver 10041, 64 bit on the same PC (HP Laptop) and I clicked on the new start button, I got that Combo menu screen, with one column of text and then the Apps (blocks) to the right.

    Of course, that doesn't satisfy my needs at all, so I promptly install the "Classic Shell" and then I'm back in the real world, with a Classic start button, start menu and a desktop that I can customize to my liking.
    I even got an old 16 bit game to work on the 32 bit version. It's very backward compatible.

    I'm constantly amazed, by the extent of the Driver package that comes with the latest OS's from MS.
    Even when installing 8.1 or 10 to a ten year old PC, all the hardware (video, sound, Lan, keyboard and mouse) all work.
    My Epson printer is also installed without a whimper.

    After some tweaking and tuning, both versions of Win-10-TP, 10041, work just fine. No crashes or BSOD's, so far.

    Try a clean install!

      My ComputerSystem Spec

  3.    23 Mar 2015 #3

    I think that is exactly what I will be soon as I get home from work. Good thing is, I've got my new laptop coming in this afternoon and I'll wait till the official Win 10 comes out then put it on the new comp, because I really do like it. Of course I'll continue to test the preview on my old laptop.

    This and the sound driver problem (easy fix) are the only problems I've had so far.

    Now I do have iObit win 8 start menu now installed, so I did get it to work this route, including file search and what not. So that helped out a wee little bit. (Advanced System Care 8.0 Pro/Toolbox If anyone reads this and does not currently want to do a clean install.)

    As for the "Only In Oklahoma", I don't think I've heard a truer statement in the 28 years I've here. (All my life, LOL!)
      My ComputerSystem Spec

  4.    24 Mar 2015 #4

    Squashua said: View Post
    Now, I log into my computer this morning and nothing Start is just not working.
    I had this issue when I booted my system this evening; along with a non working start, I had a Homegroup icon in the top left corner of the desktop that couldn't be moved or deleted. A simple reboot put it back to normal.
      My ComputerSystem Spec

  5.    24 Mar 2015 #5

    Ya, my computer has been rebooted several times now. It's still not working. I haven't had the chance to do a clean install though. One of these days my wife will let me do it. But the problems that now exist don't bother her. So it doesn't really matter, especially now that I have my new laptop....just have to get used to Win 8.....*sigh*.
      My ComputerSystem Spec

  6.    25 Mar 2015 #6

    Have you tried a System Restore point?
    Have you tried DISM and SFC ( link here on how to make it work in Win10: How to repair your system files using Dism and Sfc in build 10041 - Windows 10 Forums )?
      My ComputerSystem Spec


Related Threads
Now, for some odd reason, on my computer, the sound, start menu and cortana stopped working and I can't even get past the sign in menu without it telling me to sign out so they can "fix" this problem which I've done 3 times now so I have no clue if...
CRITICAL ERROR - Start Menu and CORTANA aren't working. W'll try to fix it the next time you sign in. SIGN OUT NOW I upgraded from WIN 7 SP1 to build 10240 on FAST Track. I did a RECOVERY DRIVE, and after trying to restore from it, I am getting...
I'm running the RTM on a netbook and have noticed that, unlike in Windows 7/8/8.1, I'm no longer able to hit Start and type in an executable. I have a bunch of portable apps that I typically type in and pull up. Now, the Start menu search pulls up...
Ever since 10130 came out I've had this problem where you simply cant access the start menu or Cortana. Running edge or the store returns with an error from explorer.exe claiming that it's an invalid value for the registry. Looking in other places,...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:37.
Find Us