I found this in another post and now I lost that post.
This worked for me. Kind of. I didn't get menu tiles back, but I never liked those anyway. :)
I got everything else back. WOHOO!

Defintely Works!!! To Get Windows button working & Right Click FIXED

This DEFINITLY WORKS GUYS N GALS. Just make sure to right click over the powershell name after you search for it in the 'Search Windows' tab to RUN AS ADMINISTRATOR. It's about the only thing right click works on. THEN, your windows button will work (LASTLY). because during the process you will notice right click is working FIRST after about 23 processes complete. Takes about 5 min max. - Ten Boy (Just like Windows 10, I'm a lil haywire but I'm better than the old me after all is said and done) BUT windows 95 ...U always miss your first! Well Windows 3.1 was my crush, but 95 moved next door and it was OVER.

Quote Originally Posted by flhthemi View Post
Found this and it worked for me:

Open powershell with admin privileges
Copy and paste this line at the PS prompt:

Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

You might have to wait a second for it to appear, when it does hit enter and wait until the prompt returns from PS

Don't know how long it will last but it's working now.....