Windows 10: Still Showing 9926 after 10041 update. Solved

  1.    21 Mar 2015 #1

    Still Showing 9926 after 10041 update.


    Hello Every one, New windows 10 user via Vmware, i just did the windows update to 10041, but its still showing as a 9926 build, is this normal ?? Click image for larger version. 

Name:	10041.JPG 
Views:	295 
Size:	14.9 KB 
ID:	15000Click image for larger version. 

Name:	9926.JPG 
Views:	289 
Size:	10.0 KB 
ID:	15001

    thanks in advance.
      My ComputerSystem Spec


  2. Posts : 291
    Windows 10 Pro x64, Windows 7 Ultimate x64 SP1, Windows 8.1 Pro x64
       21 Mar 2015 #2

    Welcome.

    No it is not normal. Are you sure the update completed successfully?

    Type winver in the search box. Select winver from returned list. What does it show?
      My ComputerSystem Spec

  3.    21 Mar 2015 #3

    hello again, well i guess the update did not take Click image for larger version. 

Name:	winver.JPG 
Views:	40 
Size:	48.3 KB 
ID:	15010

    i will try it again

    Thank in advance
      My ComputerSystem Spec

  4.    21 Mar 2015 #4

    Hello Again, well i successfullyClick image for larger version. 

Name:	winver 1.JPG 
Views:	70 
Size:	49.8 KB 
ID:	15016 updated window 10

    thanks
      My ComputerSystem Spec


  5. Posts : 291
    Windows 10 Pro x64, Windows 7 Ultimate x64 SP1, Windows 8.1 Pro x64
       21 Mar 2015 #5

    You're welcome.

    I'm glad it worked.
      My ComputerSystem Spec


  6. Posts : 1,467
    W7 Ultimate SP1 (64 bit), LM 18.1 MATE (64 bit), W10IP VM, W10 Home
       21 Mar 2015 #6

    My VM downloaded the Upgrade, but I had to go into Settings to make W10 install it.
      My ComputerSystem Spec


 

Related Threads
hi all, after fresh install windows 10 9926 or 10041, my usb port can't work properly. to be exact, when i try to install my wifi adapter (tp-link), even the installation take too long, and end up fail. then using other tp-link model adapter, the...
Hi there Reverted back to 9926. TWO mega showstoppers for me. 1) START MENU totally hosed up again -- Brinks mod to get back the old menu from previous builds doesn't work. My installed applications don't appear on it and the search is TOTALLY...
Is anyone else seeing a major loss of performance after moving from 9926 to 10041? Games that I was getting 40-60 FPS in before (ACU, FarCry 4 etc) I'm now not even able to crack 30 FPS on a regular basis. Massively annoying.
Iíve installed 9929 version by ISO image... In my pc it runs wonderfully and Iím really happy with it. Yesterday I tried to update it by windows update service to the newer 100041 but I received back this message after the installations stopped at...
Updating to 10041 from 9926 fails twice. in Installation and Upgrade
Today, I tried to update 9926 to 10014 through windows update and both times it failed. After several reboots during the installation I got a window with a message saying something like, "Couldnt' update to Windows Technical Preview -- Have...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 04:04.
Find Us