Windows 10: The Hardlock service failed to start (and more)

  1.    25 Apr 2016 #1

    The Hardlock service failed to start (and more)


    (edited the zip folder in) Hey, so I tried searching everywhere for the answer to this issue, I posted on the answer.microsoft.com forum and this indian guy said I had to do a clean boot, did that, and it didn't work, and they haven't responded again. But then yesterday I didn't get the error all day, then I turned off my computer, and it did it again earlier

    So I'm not good with computers. Like at all. And my first problem was the "error 10016" and I looked it up for hours and did the component/registry editer thing to assign permission, and for me that was like I became a god lmao. Then I had a wifi issue, looked that up too. I have 2 identical wifis for some reason. suddenlink and then suddenlink-5g. and the 5g one hasn't been able to connect and says socket registries are missing, but that didn't bug me. My problem that I've come for help is randomly my computer (asus t100) will crash, not blue screen, just the screen goes grey and then crumbles to black. I turn it back on, half the time it freezes while on the asus logo and I have to force restart, then if It does load, the event log says Click image for larger version. 

Name:	windows error.png 
Views:	1 
Size:	16.1 KB 
ID:	76693


    So I looked at the sticky and downloaded that scan thing, so I'll attach that here.

    And all of this happened conveniently after I downloaded this risque file that I foolishly ran without antivirus. It was to get a product code for a game since I lost my product code a while ago. Dumb how they make you do that. But anyway, can someone please help with this? I'll love you forever
    The Hardlock service failed to start (and more) Attached Files
    Last edited by Tonakos; 25 Apr 2016 at 15:41. Reason: added the zip folder
      My System SpecsSystem Spec

  2.    25 Apr 2016 #2

    Oh wait, it says there's no files in that zip folder wtf. I'll run the thing again
    (got it)

    dang and right as I edited this I just got like 20 10016 errors. ughhhhhhhhh
    Last edited by Tonakos; 25 Apr 2016 at 15:42.
      My System SpecsSystem Spec

  3.    29 Apr 2016 #3

    anyone have any ideas?
      My System SpecsSystem Spec


 

Related Threads
Hi - Having lots of trouble here and very frustrated. On login, I get the message "Failed to Connect to a Windows Service. Windows couldn't connect to the Group Policy Client service. This problem prevents standard users from signing in. As an...
When I try to login, I get the following error message: "The User Profile Service service failed the sign-in. User profile cannot be loaded." I am literally unable to use my HP Envy laptop, which is running Windows 10, because of this. I do...
User Profile Service Service failed in User Accounts and Family Safety
Hi, I am having the same problem. One admin account which i created using mail id. Another Guest account. Admin account got this problem. So couldnt change anything in Guest account. If i give admin password in guest account to run command...
User Profile Service service failed the sign-in. in User Accounts and Family Safety
I am trying to create new user logins on my laptop for my kids - I have successfully created user accounts that show up at startup, but I get the following error when I enter the passwords and try to login: User Profile Service service failed the...
Solved Windows Defender updates failed, service won't start in AntiVirus, Firewalls and System Security
The last few days, Defender has been trying and failing to update its definitions. A manual update from Defender fails. Now Defender isn't working. Pressing Defender's Start button gives the message that the underlying service isn't running. The...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:18.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums