Windows 10: no bios

Page 1 of 2 12 LastLast
  1.    20 Mar 2015 #1

    no bios


    build 9926 works ok but if i try to access bios nothing happens , i don't get (bsod) but nothing happens, i have access bios in the past before, i was going to experiment when i notice that no matter what i try system does not respond if i tap on Delete, i also try Tab, F12, F9, END, but nothing , all i do after trying is press restart and pc starts normal, is there any thing i can do short off re installing.
      My System SpecsSystem Spec


  2. Posts : 19
    Windows 10 Technical Preview
       21 Mar 2015 #2

    Turn off fast startup.

    Fast Startup - Turn On or Off in Windows 10 - Windows 10 Forums

    This is normal behavior for pc with old bios. No need to reinstall.
    Last edited by Brink; 21 Mar 2015 at 08:21. Reason: added tutorial link for more info on how
      My System SpecsSystem Spec

  3.    21 Mar 2015 #3

    NonXtreme said: View Post
    Turn off fast startup.

    This is normal behavior for pc with old bios. No need to reinstall.
    Then, I must have an "abnormal" machine -- because it uses the old "legacy" BIOS and I have no problems getting into it, whether FastStartup is enabled or disabled. Besides, I thought FastStartup only affected the new "hibernation" implemented initially in Win8. I've not seen anything linking it to boot problems.

    Are you sure you're not meaning Fast Boot -- which is entirely different?
      My System SpecsSystem Spec

  4. rvbfan's Avatar
    Posts : 8,407
    Windows 7 Home Premium x64 and Windows 10 Pro
       21 Mar 2015 #4

    F2?
      My System SpecsSystem Spec

  5.    21 Mar 2015 #5

    If you have a UEFI rather than a BIOS, restart while holding down "Shift"
    That'lll get you to the screens where you can choose startup options (to include the UEFI).

    FWIW - my VM doesn't have a setting for the UEFI, so I suspect it's still using the BIOS.
      My System SpecsSystem Spec


  6. Posts : 2,933
    Win10 Home and Pro, Win10 Insider Preview, Win7 Home, Linux Mint
       21 Mar 2015 #6

    Your System Specs does seem to imply newer hardware so UEFI most likely is the issue. I have Win10 on a 7-year-old Dell Desktop that came with Vista and a 4-5-year-old Toshiba Notebook, both had bare drives and Win10 installed without reference to UEFI.
      My System SpecsSystem Spec

  7.    25 Mar 2015 #7

    NonXtreme said: View Post
    Turn off fast startup.

    Fast Startup - Turn On or Off in Windows 10 - Windows 10 Forums

    This is normal behavior for pc with old bios. No need to reinstall.
    try that but still nothing
      My System SpecsSystem Spec

  8.    25 Mar 2015 #8

    Mark Phelps said: View Post
    Then, I must have an "abnormal" machine -- because it uses the old "legacy" BIOS and I have no problems getting into it, whether FastStartup is enabled or disabled. Besides, I thought FastStartup only affected the new "hibernation" implemented initially in Win8. I've not seen anything linking it to boot problems.

    Are you sure you're not meaning Fast Boot -- which is entirely different?
    try both still nothing
      My System SpecsSystem Spec

  9.    25 Mar 2015 #9

    rvbfan said: View Post
    F2?
    try that but system started normal
      My System SpecsSystem Spec

  10.    25 Mar 2015 #10

    usasma said: View Post
    If you have a UEFI rather than a BIOS, restart while holding down "Shift"
    That'lll get you to the screens where you can choose startup options (to include the UEFI).

    FWIW - my VM doesn't have a setting for the UEFI, so I suspect it's still using the BIOS.
    yes i have BIOS; but i try that and it took me to singing screen which i have not seen in a while sins i choose not to type my password at start up
      My System SpecsSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Just curious .. Not sure if it makes much difference , but should I pick Win 8 or other OS in my bios?
Greetings. I found a newer BIOS to my mobo, ASUS Maximus Ranger VII, but I'm not sure, that ASUS' EZflash will run/work in windows 10. Does anybody know something about this?
Hi everyone, It's not a Windows 10 thing, but maybe someone can help me ! I'm trying to revive a very old computer here. It's a 15 year old machine. I intend to install Windows 2000 on it. It's more for fun, I really don't need the machine,...
Used this tool, Download Microsoft® Hardware-Assisted Virtualization Detection Tool from Official Microsoft Download Center No go VMware said the same thing boo-hoo anyone have instruction to enable in bios ? Spec's are added, Cheers.
This is as serious as it sounds. When cold booting my Acer the Acer splash screen has lost the "Press F2 for setup" option. I can't now enter the BIOS. I tried three times. Shutdown and boot. No BIOS options. Fortunately by booting into a working...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 08:26.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums