Windows 10: Cannot open settings

  1.    22 Apr 2016 #1

    Cannot open settings


    I have checked the previous thread in this issue of problem opening Settings, but the solution offered via troubleshooter does NOT work for me.

    I am also having problem with the remote procedure call failing. The issues seem to be linked.

    As far as I can tell my updates are current. IN fact this only started after the recent update.

    Any other solution available please?
      My ComputerSystem Spec

  2.    22 Apr 2016 #2

    Hi, do you have any useful system restore points?

    Otherwise this may be of interest:
    Cannot open Windows 10 Settings - ImmersiveControlPanel repair/rebuild - Windows 10 Forums

    And there is an old solution here- I haven't checked how current it is.
    Solved Settings won't open in Windows 10 - Windows 10 Forums
      My ComputerSystem Spec


 

Related Threads
General Tips Open Settings in Windows 10 in Tutorials
How to Open Settings in Windows 10 Most of the settings you'll want to change in Windows 10 are in Settings. Settings is organized into the separate System, Devices, Network & Internet, Personalization, Apps, Accounts, Time & language, Ease of...
Can't open settings. in General Support
So I did the Windows 10 upgrade (WOOHOO!) Everything went smoothly during the install. As I was checking out the start menu I clicked on the little Settings cog in the lower left. All that happens when I do this is a super quick flash of what I...
Settings won't open in General Support
The settings app won't open on my laptop running windows 10. I'm aware that this is a common problem but the troubleshooter released by microsoft doesn't work for me, as it fails to detect a problem. I'm also aware that there is an update to fix...
Solved Settings won't open in Windows 10 in Windows Updates and Activation
Start, Settings does nothing. Settings does not open. Otherwise Windows 10/Edge is great.
General Tips Open zPC settings in Windows 10 in Tutorials
How to Open zPC settings in Windows 10 This tutorial no longer works starting with Windows 10 build 9926 released on January 23rd 2015. Settings is now a separate app. Windows 10 Technical Preview build 9860 includes a new zPC settings app....
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 08:20.
Find Us