Page 2 of 3 FirstFirst 123 LastLast
  1.    24 Apr 2016 #11
    Join Date : Apr 2014
    Posts : 3,361
    W10 Pro x64/W7 Ultimate x64 dual boot main - W10 Pro Insider Preview/W7 Pro x64 - remote pc

    The DHCPv6 wouldn't have anything to do with the Start button or inability to open the Start menu or something inside like the AllApps or Windows Accessories. That is something totally different involving the network configuration you have going on there. But does suggest a likely bugged clean install as to why the problems are now increasing?!

    On a fresh VM made overnight I ran into a slightly stubborn to open Start menu very briefly however and then cleared right up. The test VM was originally supposed to be an upgrade install of the latest build over the Threshold 2 update seen out in November but ended being a totally fresh install from the "$Windows~BT" folder copied onto a second partitiion once the vhd was expanded to allow that to be created. The install other then went smooth and fast!
      My ComputerSystem Spec
  2.    24 Apr 2016 #12
    Join Date : Jul 2015
    Finland
    Posts : 89
    Win 10 Pro
    Thread Starter

    I don't know, I used the same media for 3 other machines as well no issues, and I have installed Win10 clean twice on this machine, plus a couple of 'repair' installs...nothing seems to change anything. It works, or doesn't work, for no apparent reason I can see.

    Today the start button hasn't given me any grief. I suspect it may have something to do with the computer shutting off display after a while, I'll try turning off that function and see what happens.

    That is the least of my problems though. I need to find out what and why does those hard page faults with insanely long resolution times. That's what's bogging the whole system down.

    In the end I do believe it's mostly the fault of the VNAND M.2 drive in some way...perhaps it loads too fast for windows drivers or something...should have stuck with regular SSD drives instead...
      My ComputerSystem Spec
  3.    24 Apr 2016 #13
    Join Date : Apr 2014
    Posts : 3,361
    W10 Pro x64/W7 Ultimate x64 dual boot main - W10 Pro Insider Preview/W7 Pro x64 - remote pc

    The display going to sleep wouldn't generally have any effect on the Start menu while the pc going to sleep on the other hand often requires a full restart once things are not seen made active again being one of the main problems for the sleep and hibernate modes. Once in sleep or hibernate device drivers tend to become inactive in the Windows memory and need to be refreshed.

    A few diagnostics such as testing the drive for bad sectors and a run of the memtest tool to see if there's any sign of a hardware problem would be a thought. Since you have ruled out the 10 media used you have to look at after things specific to that system alone.
      My ComputerSystem Spec
  4.    24 Apr 2016 #14
    Join Date : Jul 2015
    Finland
    Posts : 89
    Win 10 Pro
    Thread Starter

    I ran memory and disk tests, no issues there.

    Right now I just simultaneously clicked open all programs I could think of from Cubase to everything Office and whatnot, closed them up again, loaded a few music projects, closed them up again, opened all programs I have again, closed them...no issues everything works like a charm. DPC latency is at 500 u-seconds, acceptable.

    But I'm sure when I come back to the machine after a while it has either spiked the latency really high and/or the start button has vanished...:-) well we'll see maybe I'm in luck and these last 5 reboots I did just now fixed something.
      My ComputerSystem Spec
  5.    24 Apr 2016 #15
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,133
    Win 10 Pro (1703)

    Page faults: have a look under the Stats tab in LatencyMon:
    Click image for larger version. 

Name:	Snap 2016-04-24 at 17.16.44.jpg 
Views:	19 
Size:	46.7 KB 
ID:	76494

    -might give a hint.

    Do you have fast startup on? Try turning it off.. ref. your initial comment about the issue being related to startup. This has helped some people in some circumstances.
      My ComputerSystem Spec
  6.    24 Apr 2016 #16
    Join Date : Apr 2014
    Posts : 3,361
    W10 Pro x64/W7 Ultimate x64 dual boot main - W10 Pro Insider Preview/W7 Pro x64 - remote pc

    The best option for that would be going into the Startup tab found now in the Taskmanager with a right click on the main taskbar. You selectively would pick non essentials on the list seen there for programs that don't have to start up along with Windows or can be manually started up at any time while the problem of the missing Start button or inabililty to open things like the AllApps is generally a glitch seen during the 10 upgrade install with the System Restore feature.

    Some have been able to run the PowerShell method to get this cleared up. When you do have the Start button working and can right click on it you would choose the Command prompt(Admin) option and type "Powershell" at the dos like prompt and hit enter. You then copy and paste the following into the PowerShell once that opens up.

    Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}
    Simply ignore any errors in red that come up on you. The one thing to make sure is that you run the Administrator: Windows PowerShell since you will be needing the admin permissions for this option to work. The problem isn't anything new for 10 note! An MS TechNet page explains how to rename the user account folder in 7 that can work on 10 as well. How to Rename a Windows 7 User Account and Related Profile Folder - TechNet Articles - United States (English) - TechNet Wiki
      My ComputerSystem Spec
  7.    24 Apr 2016 #17
    Join Date : Jul 2015
    Finland
    Posts : 89
    Win 10 Pro
    Thread Starter

    Thanks, I'll try that the next time it appears...yesterday I did manage to work all day with no issues, and even the latency was within acceptable limits!
      My ComputerSystem Spec
  8.    24 Apr 2016 #18
    Join Date : Apr 2014
    Posts : 3,361
    W10 Pro x64/W7 Ultimate x64 dual boot main - W10 Pro Insider Preview/W7 Pro x64 - remote pc

    When firing up the new VM to last night a few hours ago at first it looked like the Start menu wasn't going to open at all and then suddenly it popped open like it should. I then was able to get a few screens for another thread with that open on VM while comparing the changes being seen to the Start menu now seeing icons for the shutdown Power options as well as Settings, Explorer, Network, and the user account. Once they start making changes to things this type of bug can appear out of nowhere at times.

    At least you are making progress and not simply stuck needing a full install again. Up until this time it has been mostly seen by those who were only seeing upgrades and not clean installs until the new changes in prep for the 1st anniversary update coming in July arrives. Some other changes are also being noticed more now with this build that just came out in the last day that are being found one at a time!
      My ComputerSystem Spec
  9.    28 Apr 2016 #19
    Join Date : Jul 2015
    Finland
    Posts : 89
    Win 10 Pro
    Thread Starter

    Yesterday I worked for about 5 hours without issues, made 7 basic video renders and uploaded to my YouTube channel YouTube.com/deeaa and sent 9 new songs of mine to Spotify and more to soundclick, while working on graphics and surfing and checking my mails and listening to said songs....

    Having done all that for so long, I finally notice the start button does not work again and keyboard shortcuts neither. No issues otherwise. Can't see anything out of ordinary in event viewer either.

    As for latency, trying out Asio4All instead of Focusrite ASIO today!

    But the most pressing issue i.e. the release of my latest album is done finally despite all problems! Thanks for your help and I'm sure things will get fixed.
      My ComputerSystem Spec
  10.    28 Apr 2016 #20
    Join Date : Jul 2015
    Finland
    Posts : 89
    Win 10 Pro
    Thread Starter

    BTW just now upon boot not only didn't StartButton work, but also all taskbar icons were missing as well as the clock - only the nonfunctional start button and magnifying glass were shown as well as the message center icon. Rebooted and they work again.
      My ComputerSystem Spec

 
Page 2 of 3 FirstFirst 123 LastLast


Similar Threads
Thread Forum
(Win 10) My start menu button and volume control button isn't working
Whenever I press the start menu button at the bottom left corner, the menu does not pop up so I can not use any of my apps. Same with the volume button. Whenever I press it, the horizontal rectangle volume control does not appear so I have to right...
General Support
Sound vanishes from computer
From time to time I do not get sound from my computer or even through an ear phone/connected external speakers. But sound can be heard from a connected TV through HDMI, if from playback devices I chose the TV as default. On re-starting the...
Drivers and Hardware
"Start" virtual button & keyboard button stop working
I just did a clean install on W10 and change my bios to UEFI (which it supports.) I'm having this intermittent problem with the Windows "Start" Button in the lower left. It just stops working - left clicking doesn't do anything, although...
General Support
Start button and action center button lose functionality
We had a power outage earlier this week which shut down my PC. Upon restart, the 'normal' error screen that 'Windows encountered an error and didn't shutdown correctly' (Safe Mode screen) never appeared and it seemed to boot normally. Ever since,...
General Support
Windows Start Button Issues And Missing Edge Button
All of a sudden the Windows Start Button turns brown (not blue) and when I left click on it something is said about having to sign out and a critical error. Clicking that button, which you have to do to get rid of the dialogue box, restarts the OS...
Windows Updates and Activation
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 09:16.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums