Windows 10: A plethora of problems...Win 10 Home x64 Solved

  1.    20 Apr 2016 #1

    A plethora of problems...Win 10 Home x64

    I'm posting this from work, so I don't have access to my logs.

    Before I dive into the multitude of issues, here's the system specs:

    Dell XPS 8700SE
    i7-4790 @ 3.60ghz (not over clocked)
    16GB DDR3
    2TB Seagate HDD (2 of them actually). Only 1 hooked up at a time: Acronis full image on the 2nd drive. Which failed when I needed it to. I booted to a black screen I could not get past. I suspect the nVidia drivers corrupted. Now it has a clean install of Win10, activated and Windows Updates all done. It works fine, but suffers from the USB 3.0 issue (see #2) .

    nVidia 745GTX 3GB video

    The system shipped with 8.1 which I upgraded immediately to Win 10 Home x64.

    Now for the problems...and there's plenty of them. I'm not sure if they're related or not

    1) Windows Update no longer works. All updates just error out. I've not had a working update since early March 2016.
    I was into a circle of trying to update drivers for my Intel(R) 8 Series/C220 Series PCI Express Root Port- 8C18 . Windows Update fails on the install of the drivers. I now have 4 or 5 updates that will not install. I've tried to uninstall ALL of them, and there's 6 or 7 that will not uninstall. They try, but fail. One of the April updates (8th or 9th) appears to fix a USB 3.0 issue (see #2 below) but it won't install.

    I've contacted both Dell and Microsoft about this and each points the finger at the other.
    Each of their tech support had remote access and changed a bunch of things. I'm not sure if they were ever changed back fully.

    The Windows Cryptographic Service is off and will not turn on at all. I figure it's one of the causes for Update to fail.

    2) USB 3.0 is horribly intermittent. It's fine with my WD portable HDD, but nearly everything else will rapidly connect/disconnect and keep going until you unplug it. I have 6 USB 3.0 ports and all do this. The 4 USB 2.0 ports are fine. From what I've been reading the Intel 8 Series/C220 chipset does not play nice with the i7 Processor. That's why I was hoping to get the latest drivers to install, to hopefully make it somewhat stable.

    3) Corrupted System Files. I've tried to run the System File Checker and it fails. (sfc /scannow). I've managed to get it to run in Recovery (CMD Prompt only). But it will not - or cannot - repair the corrupted files. But I get a 100% verified result. Does that sound normal? I'll upload a log when I get home from work.

    4) DISM also fails to run.
    I get an error that it cannot locate DISMCore.dll the file is there -but has a size of 0KB.
    Click image for larger version. 

Name:	Capture_dism.jpg 
Views:	4 
Size:	86.3 KB 
ID:	75832

    Problem is: I copied the whole system32/drivers folder (from that 2nd Hard drive) and wanted to overwrite the 0KB file with a correct one. See #5 below. I have other folders with files inside that are 0KB in size as well. So I think I've got a big corruption issue.

    5) My system tells me I do not Admin access. I am the admin. There's only 1 user: me. I have full control according to my profile. I tried to over write the DISMCore.dll above and it failed outright. I also planned to have that pesky Intel 8 series driver install from this copy of the Drivers Folder, but it errors out that the driver cannot be found. It works just fine on the other clean Win 10 install (on that 2nd hard drive), so it's the correct driver.
    Side note: I've downloaded the authentic Intel 8/C220 chipset driver and tried a manual install, it fails: Syntax of the .inf is invalid.

    6) Install In Place fails. I've tried to do an install in place numerous times. Each time it fails on the install at the 26% mark. I get the "Something Happened" error. I've unplugged every device except keyboard & mouse. I've shut down just about every running thing I can locate (including Anti-virus). I cannot get it to work at all. I've even tried DVD and USB drive. I've tried it with updates and without updates - same result at the same 26% section.

    This system has my 15 year old's games on it. About 600GB worth. The games are not backed up but easily installed. I could format and begin again, but where's the challenge in that? I'm more likely to just start installing on the 2nd drive and copy game folders/settings over manually to keep his saved games & maps.

    I'll gladly take any suggestions you can offer!
      My ComputerSystem Spec

  2.    20 Apr 2016 #2

    Honestly, my suggestion would be to back up your data and perform a clean install. If it takes you more than two hours to troubleshoot this, you could have your clean install finished in less time. Between the corrupt system files, driver issues, and the fact you let two remote technicians connect in, I would be going right to a clean install.

    Assuming your system is activated, you should be fine to do this. No one goes to Microsoft for support, and Dell usually is only useful for hardware issues. Your computer has tons of power, so give it a clean install so it runs as well as it should. Most of us, or many of us I should say, clean install after the upgrade is completed anyway.
      My ComputerSystem Spec

  3. RWOne's Avatar
    Posts : 486
    Windows 10 Pro (Mix of Builds) / Linux Mint
       20 Apr 2016 #3

    Seconded, right after hitting Item #3 ...
      My ComputerSystem Spec

  4.    20 Apr 2016 #4

    Thanks folks.

    I forgot to mention that I use Webroot for AV/Malware. It's running all the time, but I cannot rule out something my 15 year old did either.

    I bought that 2nd Seagate with the purpose of having a full monthly image available. The black screen surprised me.

    I'll probably wipe it Sunday morning when I can devote a whole day to it.
      My ComputerSystem Spec

  5.    21 Apr 2016 #5

    Even if it isn't malware, there is some serious OS corruption going on. One other thing I should have added, it wouldn't hurt to run Memtest overnight, either. Bad memory can often load to file corruption and instability.

    If the memory is bad, at least you'd know now rather than after a fresh install also became corrupt.
      My ComputerSystem Spec

  6.    22 Apr 2016 #6

    Thanks DeaconFrost. I'll be looking into Memtest. I've not used it in years...

    I did a clean install of Win10 Home X64 last night and am finishing it as I type this. All drivers are installed and working again normally.

    My USB 3.0 was still borked right from the first boot. It was still borked even after I updated all drivers for my system.
    I got around it by taking the USB 3.0 20 pin cable off the motherboard and onto a PCIe card.
    Mediasonic I took the USB 3.0 cable off of the motherboard and connected it to the card. Now, I have 4 stable ports on the rear of the computer as well as the 2 on the card.

    I'm now downloading all of the games my kid has on Steam...

    Thanks for the help/guidance folks. I appreciate it.
      My ComputerSystem Spec


Related Threads
Plethora of duplicates in General Support
I migrated on the provisional basis (ability to wind back to Windows 7) very recently, and have noticed that there a lot of duplicate files in File Explorer, far more than would have been created by chance. Can someone please tell me if that is...
Windows 10 Home Upgrade Problems in Windows Updates and Activation
Lately, Windows 10 has been annoying me to no end. Google Chrome takes forever to run processes, tasks are stuck loading, etc. I recently got a new laptop which came pre-installed with Windows 10. However, as I go under Settings and then About,...
Have twice tried to go to W10 from W7 home premium (64 bit)on my gateway DX4300 w AMD phenom II X64 2.60 GHz and 8GB RAM. Integrated ATI Radeon 3200HD graphics. Both times same problems. 1. Display no longer fills entire monitor screen and I cannot...
I continue to have two perplexing problems with Edge that started with 10158 and continue in 10159. 1. Starting with 10158, MS finally gave us an Edge Setting to allow use of a Search engine other than Bing as default. Unfortunately, I've been...
Okay so I'm running the OS/build my profile says I'm running. I installed it fine on my 32-bit laptop. Trying to get the 64-bit version onto another desktop computer. Not happening. Trying to make the bootable USB of a 64-bit OS in 32-bit...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:16.
Find Us