Windows 10: 0xc0000225 error, help?

  1.    18 Apr 2016 #1

    0xc0000225 error, help?

    Whenever I load up my computer it does an automatic repair scan then takes me to advanced options.
    I tried to reset my computer but I cant it says " There was a problem resetting your PC. No changes were made"
    Then I Disable the automatic repair using "bcdedit /set default recoveryenabled no"
    Then i restart my computer, then it comes up with Error 0xc0000225. It was because the system registry files is missing or contains errors.
    Can anyone help me with this please?
      My ComputerSystem Spec

  2.    18 Apr 2016 #2

    Dunno if it still works, but traditionally you should be able to use F8 at boot to get into a menu screen, where you should have the option to boot to 'Last Known Good Configuration' or else try Safe Mode and see if there is a previous restore point to recover from.
    Google ' system restore windows 10'.
      My ComputerSystem Spec

  3.    19 Apr 2016 #3

    I don't have a "last know good configuration"
    Cant get into safe mode due to the Automatic repair.
    And I have no system restore points. (They randomly Disappeared)
      My ComputerSystem Spec


Related Threads
anyone run this one before? I am not currently using a WIFI device. Error 16393 Log Name: System Source: Microsoft-Windows-Bits-Client Date: 12/8/2015 3:05:05 PM Event ID: 16393 Task Category: None Level: ...
During Windows backup, which wants to backup the 'C' drive and my games drive 'E' (for some reason), I get the following error message after the 'C' backup has completed but not the 'E': 'The backup operation that started at...
I am on my 4th SSD in my Windows 10 laptop that has been getting SMART error 2000-0151. We have replaced the motherboard, the SSD, and the connector cable between the SSD and motherboard. One thing is that I've been using Macrium Reflect to clone...
Solved Bsod after creating partition 0xc0000225 in BSOD Crashes and Debugging
I need to install Linux for school and therefore was partitioning my windows. I created a 60GB and 1GB swap ext3 partitions using easus partition master and now I am getting a blue screen with that code. Note; I haven't tried to install Linux yet.... I have tried what I believe to be everything at this point. Clearing out the update download folder and retrying the update does not help whatsoever. Forcing the update through a command prompt just gets the...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:00.
Find Us