Windows 10: windows update wanted restart, now no login screen

Page 1 of 3 123 LastLast

  1. Posts : 28
    Windows 10 Home, Windows 7 Home Premium
       13 Apr 2016 #1

    windows update wanted restart, now no login screen


    this morning a message that windows needed to restart to install an update appeared. I restarted the pc, all went well until the system hung at the splash screen before the login. I have tried powering off and restarting, but I'm still stuck at the splash screen, which changes video resolution twice, has the disk light on solid for about 20 seconds then nothing.

    any ideas how to finish the boot?
    thanks in advance
      My System SpecsSystem Spec

  2.    13 Apr 2016 #2

    Vega, turn off your rig and unplug it. If it's a laptop, remove the battery. Hold the power button for one minute and see if it will start properly.

    If that doesn't work, restart but hold the shift key down the entire time (Don't tap it repeatedly, just hold it down). That should take you into a trouble-shooting menu.

    If that doesn't work, restart while holding down the Shift Button. If you can get to the Power Button in the bottom left, that will give you some Safe Mode options.

    And believe it or not, you might solve your problem by starting your computer and walking away. It might just need a while to get the update working properly.
      My System SpecsSystem Spec


  3. Posts : 28
    Windows 10 Home, Windows 7 Home Premium
       13 Apr 2016 #3

    thanks for the reply
    I managed to get to the troubleshooting menu, and selected safe mode, that just gave me a blank screen. next I selected repair startup problems, it said successful, but the system still hangs on the splash screen.

    anything else I should try in the troubleshooting menu?
      My System SpecsSystem Spec

  4. davidhk's Avatar
    Posts : 4,765
    windows 10 Home threshold2
       13 Apr 2016 #4

    vega said: View Post
    thanks for the reply
    I managed to get to the troubleshooting menu, and selected safe mode, that just gave me a blank screen. next I selected repair startup problems, it said successful, but the system still hangs on the splash screen.

    anything else I should try in the troubleshooting menu?
    Please just briefly describe what do you see on the splash screen.
    Do you have a background picture and a cursor that can be moved around, but no box to enter password ?

    If that is what you see, press Ctrl key.
      My System SpecsSystem Spec


  5. Posts : 28
    Windows 10 Home, Windows 7 Home Premium
       13 Apr 2016 #5

    just the blue screen with the windows logo and the spinner
      My System SpecsSystem Spec

  6. davidhk's Avatar
    Posts : 4,765
    windows 10 Home threshold2
       13 Apr 2016 #6

    vega said: View Post
    just the blue screen with the windows logo and the spinner
    Will pressing Ctrl + Alt + Del same time do anything ?
      My System SpecsSystem Spec


  7. Posts : 28
    Windows 10 Home, Windows 7 Home Premium
       13 Apr 2016 #7

    thanks,
    the mouse and keyboard were unresponsive.

    I gave up, and did a restore of an acronis backup, the reason i didn't want to do this is it was pre clean install. the upgrade was giving me a lot of problems so I went and did a reset pc. I spent the entire day yesterday, and about half of the day before reinstalling and configuring software and configuring the system.

    thanks again
      My System SpecsSystem Spec

  8. davidhk's Avatar
    Posts : 4,765
    windows 10 Home threshold2
       13 Apr 2016 #8

    So, you are back in business ?
      My System SpecsSystem Spec


  9. Posts : 28
    Windows 10 Home, Windows 7 Home Premium
       13 Apr 2016 #9

    yes, and will likely have to do a reset pc, and reinstall everything again ............

    for some reason the restored win10 pre reset is running better now than before, strange .........
      My System SpecsSystem Spec

  10. davidhk's Avatar
    Posts : 4,765
    windows 10 Home threshold2
       13 Apr 2016 #10

    vega said: View Post
    yes, and will likely have to do a reset pc, and reinstall everything again ............

    for some reason the restored win10 pre reset is running better now than before, strange .........
    Why do a reset if it is running nicely now ?

    Anyway, perhaps you should mark your thread as Solved.
    Thank you.
      My System SpecsSystem Spec


 
Page 1 of 3 123 LastLast

Related Threads
Windows 10 update 64% restart loop in Installation and Upgrade
Hi, So I have searched a couple of topics about this but no definite fix has been found so I was hoping now there maybe a fix. Anyway some history, I upgraded to Windows 10 recently and it was working okay until I changed the 'theme colour' of...
Since the last windows 10 builds, my loggin screen would freeze where it shows the time, i can move my mouse around but cant click anything or use the keyboard, or when i log in it would go to a blackscreen but still see the mouse. It would be...
I upgraded a desktop computer from Windows 7 ultimate to Windows 10 and there seems to be an annoying black screen issue which happens before the login screen. After the Windows loading logo, the screen stays black for about 60-80 seconds (and...
Windows update, not wanted in Installation and Upgrade
Hi Guys. Having disabled the windows icon till a future time, I need to get rid of this update, I think it's stopping the windows 7 updates, thanks in advance .30335
Last night I set my lenovo y50 to update to windows 10 after I went to sleep. Now that I'm awake i get the windows 8 lockscreen but after I enter my pin I get a black screen with a cursor. I can open taskmanager, and I have gotten several error...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:26.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums