Windows 10: windows update wanted restart, now no login screen

Page 3 of 3 FirstFirst 123

  1. Posts : 28
    Windows 10 Home, Windows 7 Home Premium
       16 Apr 2016 #21

    hopefully it does not nuke my other drives, I've selected keep nothing

    thanks again
      My System SpecsSystem Spec

  2.    16 Apr 2016 #22

    vega said: View Post
    hopefully it does not nuke my other drives, I've selected keep nothing

    thanks again
    Might want to disconnect your other drives....
      My System SpecsSystem Spec


  3. Posts : 28
    Windows 10 Home, Windows 7 Home Premium
       16 Apr 2016 #23

    that I will do

    I've hit a snag, the install got to where to install, and i get the message
    Windows cannot be installed to this disk. the selected disk has mbr partition table .............

    I tried formatting the c partition, but it still complains. this is a raid 1 using 2 ssd's. how do I get around this? the c drive is already formatted.

    thanks
    it seems Murphy's law is here with a vengeance today .....
      My System SpecsSystem Spec

  4. essenbe's Avatar
    Posts : 7,069
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       16 Apr 2016 #24

    Have you tried using advanced options and deleting all partitions until everything says unallocated. Then use the 'NEW" button. It should create all new partitions and then you should be able to install.

    Disconnect 1 wire from every drive except the ones Windows is to be installed on.
      My System SpecsSystem Spec


  5. Posts : 28
    Windows 10 Home, Windows 7 Home Premium
       16 Apr 2016 #25

    thanks
    the only options I see are format, which it has done, delete, and several info types, there is nothing left, no advanced option, even if i select the other partition on the raid1.

    one would think MS would have foreseen something this basic as to check the drive type, and its partitions and flag the user.

    what a massive waste of time just trying to get an install that will remain stable, all the problems began with an update one fine morning ........

    now I have to figure out how to change the c drive partition type
      My System SpecsSystem Spec

  6.    16 Apr 2016 #26

    vega said: View Post
    thanks
    the only options I see are format, which it has done, delete, and several info types, there is nothing left, no advanced option, even if i select the other partition on the raid1.

    one would think MS would have foreseen something this basic as to check the drive type, and its partitions and flag the user.

    what a massive waste of time just trying to get an install that will remain stable, all the problems began with an update one fine morning ........

    now I have to figure out how to change the c drive partition type
    You can try booting to Kyhi's rescue media, which has Aomei Partition Manager on it.
      My System SpecsSystem Spec

  7. essenbe's Avatar
    Posts : 7,069
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       16 Apr 2016 #27

    When you booted into the USB installation disk, which entry did you select? There should have been 2 for the USB, one would have been the name of the USB and the other named UEFI name of USB. Try booting into the one with just the name of the USB, not the UEFI name.

    If it said you have an MBR drive, then your drive has a legacy install which means you need to boot into the NON-UEFI name. I am guessing you selected the UEFI flash drive name, which means it is trying to install in UEFI mode, but can't because of the disk partitioning style.
      My System SpecsSystem Spec


  8. Posts : 28
    Windows 10 Home, Windows 7 Home Premium
       16 Apr 2016 #28

    I found the trick in one of the threads here, when the initial install screen loads you have to click shift + f10, then go into disk part

    Solved Does a Windows 10, clean install, create the necessary partitions? - Windows 10 Forums

    the install is complete, now I have at least a day and a half to put everything back. hopefully it will remain stable this time.

    thanks to everyone here ..........
      My System SpecsSystem Spec

  9. essenbe's Avatar
    Posts : 7,069
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       16 Apr 2016 #29

    I'm glad you have it working again.
      My System SpecsSystem Spec


 
Page 3 of 3 FirstFirst 123

Related Threads
Windows 10 update 64% restart loop in Installation and Setup
Hi, So I have searched a couple of topics about this but no definite fix has been found so I was hoping now there maybe a fix. Anyway some history, I upgraded to Windows 10 recently and it was working okay until I changed the 'theme colour' of...
Since the last windows 10 builds, my loggin screen would freeze where it shows the time, i can move my mouse around but cant click anything or use the keyboard, or when i log in it would go to a blackscreen but still see the mouse. It would be...
I upgraded a desktop computer from Windows 7 ultimate to Windows 10 and there seems to be an annoying black screen issue which happens before the login screen. After the Windows loading logo, the screen stays black for about 60-80 seconds (and...
Windows update, not wanted in Installation and Setup
Hi Guys. Having disabled the windows icon till a future time, I need to get rid of this update, I think it's stopping the windows 7 updates, thanks in advance .30335
Last night I set my lenovo y50 to update to windows 10 after I went to sleep. Now that I'm awake i get the windows 8 lockscreen but after I enter my pin I get a black screen with a cursor. I can open taskmanager, and I have gotten several error...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:20.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums