Windows 10: Application Data permissions


  1. Posts : 2
    Windows 10, Xubuntu
       11 Apr 2016 #1

    Application Data permissions


    I was trying to look at C:\ProgramData\Application Data but got an "access is denied" exception. So I right-clicked and opened Application Data Properties/Security and tried to change the Administrator permissions, but after I checked the box for full permissions and then clicked "Apply" several other exception dialogs popped up and then the entire entry for Administrators (under Group or user names) was deleted.

    Can I fix this? Does it matter? ( So far, I haven't noticed anything not working correctly.)
      My ComputerSystem Spec


  2. Posts : 1,643
    Microsoft Windows 10 Home
       11 Apr 2016 #2

    C:\ProgramData is a hidden system folder. It is hidden because there is a good reason, that the user does not alter it. Better you keep it as it is, hidden.

    Hide that place, use the computer normally. IMHO the permission thing will not affect anything. But if it causes any issue, drop a post.
      My ComputerSystem Spec


  3. Posts : 2
    Windows 10, Xubuntu
    Thread Starter
       11 Apr 2016 #3

    Well, I never went for that thing about curiosity and cats.

    But thanks.
      My ComputerSystem Spec


  4. Posts : 1,643
    Microsoft Windows 10 Home
       11 Apr 2016 #4

    joelk said: View Post
    Well, I never went for that thing about curiosity and cats.

    But thanks.
    Raw Image Share Page
      My ComputerSystem Spec


 

Related Threads
Permissions in General Support
Recently I received a message from Windows 10 saying that there was an update for Java, and to click to install, so I clicked it and it came up with some permission error, so I manually went to the temp folder and installed it with privs and...
https://news.illinois.edu/blog/view/6367/341965
Permissions.. in Network and Sharing
Hello guys I have an HTPC that it acts as a server too, i'm downloading movies, tv shows, music etc on my HTPC and others at home access that shared Drive. Thing is that I kinda want to setup specific permissions, I don't want them for example...
Solved 1.00.30 Permissions in General Support
Does anyone else have this, the permissions have gone when you select a file or folder (see image). 21270
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:54.
Find Us