Windows 10: Cannot access recovery partition in hdd Solved

Page 2 of 2 FirstFirst 12
  1.    09 Apr 2016 #11

    glockafella,

    It would probably be better if you started your own thread regarding a problem completely unrelated to the tread you posted in?
      My ComputerSystem Spec

  2.    10 Apr 2016 #12

    NavyLCDR said: View Post
    Yep. Since the laptop came with Windows 8.1, Windows 10 setup should read the Windows 8 product key from bios and not even ask you for a product key or which version you want to install. Make sure you download just the regular Windows 10 from Microsoft, not the "N" version and not the Single Language version. The download will have both Home and Pro versions included.

    If it does ask you for a product key, click "I don't have a product key", "Skip" or "do this later". Choose the version of Windows 10 you had before, Home or Pro. Then it should activate when connected to the internet.

    Also, unless it is one of the "laptops" with an Atom processor and only 32GB eMMC memory instead of a real hard drive, you are probably going to want 64-bit, not 32-bit.
    This actually worked..... Thanks a ton man..... Only thing was I couldn't install in my ssd..... I installed in my hdd and cloned it to ssd..... Thanks again....
      My ComputerSystem Spec

  3.    10 Apr 2016 #13

    There is one more way to fix this......if you can get a Linux CD and boot through that you can make a bootable USB outta your recovery partition and then use it to install os.....
      My ComputerSystem Spec

  4.    10 Apr 2016 #14

    Good to see that you got this solved. You can also do make a bootable usb of your recovery drive thru the Control Panel -

    Click image for larger version. 

Name:	Screenshot_1.jpg 
Views:	1 
Size:	53.2 KB 
ID:	74101
    Click image for larger version. 

Name:	Screenshot_2.jpg 
Views:	1 
Size:	34.2 KB 
ID:	74102
      My ComputerSystem Spec

  5.    10 Apr 2016 #15

    Will do that.Thank you.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Remove Recovery Partition in General Support
I just upgraded to version 1511. It recreated the 450 mb recovery partition I don't want and I don't need it!! Is there a way to remove it without doing a clean install of Windows am use diskpart? James
Hello everyone, This is my very first post to this forum, so please don't bite my head off if my question has been answered already or if it's in the wrong section. :o So, I've had this 1Tb HDD lying around unused, so I had the bright idea of...
Messed up recovery partition in Performance & Maintenance
Hello, I was trying to create a recovery drive for my windows but it kept giving me an error. I checked reagent/info in cmd and it turns out the windows recovery environment was disabled. I tried using the code REAGENTC.EXE /setreimage /path...
Solved Old Recovery partition in Installation and Upgrade
Hi there! My question is about the Windows Recovery Environment partition(s). Looks like I have one too many! Starting at an offset of 1,024KB, diskpart sees the following. Partition 1 EFI SYSTEM 100 Mb Required: No (hidden)...
I didn't know where else to post this weird one. Did the first Win 10 image on a desktop and noticed a Recovery Partition. On one of two desktops. Both desktops were installed with Windows 7 Pro oem updated to 8.0/8.1/10 which means it never had a...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:51.
Find Us