Windows 10: Error when opening gpedit.msc Solved

  1.    08 Apr 2016 #1

    Error when opening gpedit.msc


    Started to get it a couple months ago. Time to look into it. Not really sure how.

    Copy of the closest file name I could find




    <?xml version="1.0" encoding="utf-8"?>
    <!-- (c) 2006 Microsoft Corporation -->
    <policyDefinitionResources xmlns:xsd="http://www.w3.org/2001/XMLSchema" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" revision="1.0" schemaVersion="1.0" xmlns="http://schemas.microsoft.com/GroupPolicy/2006/07/PolicyDefinitions">
    <displayName>enter display name here</displayName>
    <description>enter description here</description>
    <resources>
    <stringTable>
    <string id="DisableWindowsLocationProvider">Turn off Windows Location Provider</string>
    <string id="DisableWindowsLocationProvider_Explain">
    This policy setting turns off the Windows Location Provider feature for this computer.

    If you enable this policy setting, the Windows Location Provider feature will be turned off, and all programs on this computer will not be able to use the Windows Location Provider feature.

    If you disable or do not configure this policy setting, all programs on this computer can use the Windows Location Provider feature.</string>
    <string id="WindowsLocationProvider">Windows Location Provider</string>
    </stringTable>
    </resources>
    </policyDefinitionResources>
    Attached Thumbnails Attached Thumbnails 2015-11-20_17-26-01.jpg  
      My ComputerSystem Spec

  2.    08 Apr 2016 #2

    gpedit


    same Problem as well
      My ComputerSystem Spec

  3.    08 Apr 2016 #3

    I wonder if it is because I have every thing about apps/sharing turned off. Also not using a MS account for anything.
      My ComputerSystem Spec

  4.   My ComputerSystem Spec

  5.    08 Apr 2016 #5

    Thank you for that. Didn't really know where to dig !!!
      My ComputerSystem Spec

  6.    08 Apr 2016 #6

    Tried a linux live dvd > too old for that stuff > finally was able to take ownership and delete the file. Fixed until some other crap
    shows up.
      My ComputerSystem Spec


 

Related Threads
This isn't a BSOD, but I didn't see any other applicable forum. I'm getting this error whenever I open MS Edge, or their Solitaire Games. I don't understand the error msg, and I'm certainly don't know what's causing it.:cry: I've attached a pic...
Solved Error running Gpedit.msc in General Support
Was checking to see if build 1511 changed anything. It didn't. Not sure about understanding this error. TNX
Error Messages when opening Word in Software and Apps
I'm hoping someone can point me to a way to eliminate the error messages below when my neighbor opens Word, Excel or Powerpoint. Background: I helped a neighbor upgrade from Windows 7 to Windows 10. All went well and there were no problems. They...
Having a big issue guys. Not able to open device manager, disc management or any of those administrative tools. Main thing is that I'm getting a runtime error every time I try to open msconfig. Runtime error! C:\windows\system32\msconfig.exe...
Hi, I installed Apowersoft Streaming Audio Recorder 3.4.4 on Win 10 OS, and some weird message came when I'm trying to open it. I remember that last time when I open it like month ago it was opening normally without any problem, and now this. I...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:30.
Find Us