1.    07 Apr 2016 #1
    Join Date : Sep 2014
    Dublin Ireland
    Posts : 171
    Win 10-

    Boot problem help!


    A friend of mine sent his computer out for repair! Now it always boots in that guys account!
    I managed to get into the accounts & add my friends account as an Administrator.
    That worked OK! When the computer was rebooted, a choice was shown for which account to boot into!
    I choose the new account & it booted into it OK! Tried it several times & it worked!

    Next morning it booted straight into the GUYS account! It somehow had reverted to the original problem!
    It is an ASUS Motherboard & I briefly looked into the BIOS to see if there was a setting for booting straight into
    an account. Didn't find anything like that!

    Any suggestions out there how this computer was Hijacked!

    Need Help! Never in all my years have I come across this king of problem!

    TULLY
      My ComputerSystem Spec
  2.    07 Apr 2016 #2
    Join Date : Aug 2015
    Maine
    Posts : 39,821
    Windows10Pro 64Bit

    Quote Originally Posted by Tully View Post
    A friend of mine sent his computer out for repair! Now it always boots in that guys account!
    I managed to get into the accounts & add my friends account as an Administrator.
    That worked OK! When the computer was rebooted, a choice was shown for which account to boot into!
    I choose the new account & it booted into it OK! Tried it several times & it worked!

    Next morning it booted straight into the GUYS account! It somehow had reverted to the original problem!
    It is an ASUS Motherboard & I briefly looked into the BIOS to see if there was a setting for booting straight into
    an account. Didn't find anything like that!

    Any suggestions out there how this computer was Hijacked!

    Need Help! Never in all my years have I come across this king of problem!

    TULLY
    Read this tutorial and see if it helps you.
    https://www.tenforums.com/tutorials/5...dows-10-a.html
      My ComputersSystem Spec
  3.    07 Apr 2016 #3
    Join Date : Jul 2015
    Posts : 9,548
    Windows 10 Pro
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Slow Boot Problem
Hello everyone; I'm new here today so please forgive me if I'm a little off on protocol to start out. I purchased a new Dell XPS-8700 about a month ago, and just the other day took the leap and upgraded to Windows 10. The install seemed to go...
Performance & Maintenance
another boot problem
Acer laptop...Windows 10 Since installing Win 10 I have had the following issue: Boot with external power and the LT boots to show the Acer logo then goes to black screen and stays there....if I turn off external power it then continues...
General Support
Solved Boot Problem
Not sure where to put this, since it's not a BSOD, but it is very, very annoying. I installed Windows 10 and began updating various things as one does with a new install. Drivers, apps etc,... at some point I began having a boot issue....
General Support
Problem on Windows 10 Boot-Up.
Ever since switching to Windows 10, I can not boot-up properly. Whenever i have a cold boot-up, I will get the Windows 10 insignia with loading circle. Then, I will get a black screen, and my screen will completely turn off and not detect my...
Performance & Maintenance
Solved W7 pro & W10 dual boot problem
I want to Dual Boot my existing W7 pro with W10 pro as in Dual Boot Tutorial by Brink. I made W10 Installation USB removed fast boot & secure boot and installed W10. I have W7 (C drive) on a 500gb SSD and installed a new 500gb SSD for W10 (D drive)...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:45.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums