Windows 10: msconfig and startup programs Solved

Page 1 of 2 12 LastLast
  1.    06 Apr 2016 #1

    msconfig and startup programs


    msconfig wont change back to "normal startup".

    startup items does not startup even when changed to activated.

    do i have to reinstall programs for these to work?
      My ComputerSystem Spec

  2.    06 Apr 2016 #2

    Hi, have you used the task manager to re-enable startups?

    What happened that led to this?

    Do you have any useful system restore points?
      My ComputerSystem Spec

  3.    06 Apr 2016 #3

    yes task manager doesnt start the programs when activated when i restart the computer.

    idk what happened. i dont use system restore. system working fine. minor bug using msconfig. hence the wont change to normal startup.
      My ComputerSystem Spec

  4.    06 Apr 2016 #4

    You could download Autoruns by Sysinternals (this is free and completly legit) : Autoruns for Windows

    It is used by Sysadmins all over the world to configure what to start at startup.
    Try to use this tool and see if it works then.
      My ComputerSystem Spec

  5.    06 Apr 2016 #5

    System Restore may well have solved your problem unless you now have some permissions issue or account corruption.

    Presumably you don't have a Windows System Image, and don't use disk imaging (as is strongly recommended here) which allow restoration relatively quickly without tech support.

    While you could try Autoruns (in admin mode) I'm unconvinced that will help, but might as well try it. (Are you using an admin account?)

    You can also try creating a new user (for test purposes), but that's only easy for programs installed to start up for all users.

    By all means try reinstalling one and see what happens.

    My concern would be that
    a. You've no idea what happened
    b. Other issues may be present you're not yet aware of
    c. You've probably no reliable way (as above) to get back to how things were.

    I can only assume you were using msconfig to try to resolve a problem, which suggests there was already sthg astray.
      My ComputerSystem Spec

  6.    06 Apr 2016 #6

    What build are you as task manager is broken in Redstone builds?
      My ComputerSystem Spec

  7.    06 Apr 2016 #7

    in windows 7 ultimate. i used msconfig to control the startup programs. in windows 10. i use task manager to do that. also sometimes use msconfig to turn off services that are not used by microsoft from old habit. thats the only thing that's happened. no corruption of any kind.

    the only thing ludicrous here is that msconfig wont accept me to use 1 of the 3 startup options which is;

    1: Normal Startup.
    2: Diagnostic Startup.
    3: Selective Startup.
    now the problem is that when i open msconfig and select Normal Startup then press OK and the window closes. and i open msconfig again it reverted back to selective startup. why?

    windows 10 Pro version 1511 (OS-build 10586.164)
      My ComputerSystem Spec

  8.    06 Apr 2016 #8

    It should work and has for me. Beyond that, it's a question of analysis and trial and error if no one has come across this before.

    If you wish, you could try do an in-place upgrade install as per the Tutorial section - you lose nothing.
      My ComputerSystem Spec

  9.    06 Apr 2016 #9

    i've had issues with sound blaster-z control panel hanging after i game or maybe that is because i keep the computer on long time at a time.

    just stops loading the UI for it. have to restart the computer. wont help to restart sound blaster service. or stop and start it.

    but i've gathered it's because when i install ati graphics driver the sound blaster control panel hangs and restart will fix it. still a bug.

    i'll look into the in-place repair. looks fun and healthy for all things 101.
      My ComputerSystem Spec

  10.    08 Apr 2016 #10

    i downloaded the windows 10 ISO from media creation tool and put it on usb. did a clean reinstall. so weird though. it wouldnt just let me do that at first since it said the ssd was mbr and needed to be gpt.

    i formated volume 1 in disk 0. then i formated disk 0 which did nothing since i had already done that :P then i did a " clean " command on disk 0 and restarted and then it would let me reinstall. so did a full format. i couldnt tell there was anything wrong with windows before the reinstall but reinstalled anyway.
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Solved MSConfig & Selective Startup in General Support
So msconfig is driving me nuts as whenever i just click normal or diagonstic boot it reverts to selective startup. I had this issue in Windows 7 and i fixed it somehow. Any help?
Programs won't add to Startup in Software and Apps
Ok, so I was having some issues with my previous build (Insider), and with the help of a hard disk crashing, I went and did a full wipe and a clean install. Unfortunately, some of my programs refuse to add to startup even when the "Start with...
msconfig>Diagnostic startup fails in Performance & Maintenance
I am trying to determine why Firefox takes 20 seconds to open. This does not happen in Safe Mode so presumably another package is causing the delay. Consequently, I wanted to start in diagnostics mode. However, as soon as I click on the button for...
1. If I try to select normal startup in msconfig.exe, it doesn't stick; always reverts to selective startup. 2. When I boot to the Windows 10 desktop, it always opens a Windows Explorer window at /windows/system/ which shows only a Speech folder...
I can't get my PC to do a normal start up. When I select normal start up in MSCONFIG and hit apply and boot it reverts to Selective start up. However everything appears to be working normally. I'm not sure if it is or if it is actually doing a...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 13:01.
Find Us