Windows 10: Can't access Asus P5LD2 BIOS after Windows 10 update Threshold 2 10586

Page 2 of 3 FirstFirst 123 LastLast
  1.    29 Mar 2016 #11

    lmaneke said: View Post
    Do be careful with the upgrade. If your laptop seems sluggish after upgrade, let me know. The upgrade does cause some issues
    I had originally intended to do a dry run of 10240 to 10586 on the old Asus and posting here about it to get a handle on how well both went. The update was hellish even before this issue of missing BIOS setup at boot, Feedback here was the bomb!

    I had thought I'd ask here about what might be the recommended method for updating the Toshiba that I had uninstalled 10586 from when it 1st came through (had to do that to install a Toshiba update 1st). But at this point I'm pretty convinced that the best method to update 10240 to 10586 again is to run Media Creation Tool and just select the default "Upgrade this PC now" option. It seems that works a lot like the way Windows Update does by first examining the existing OS configuration, and then deciding exactly which fines to download and install.

    On the Asus I had Media Creation Tool download the whole ISO and made the huge mistake of trying to update from that via a virtual drive from within 10240. Don't ask... I have no idea how it got into my head to go that route other than just end of the day exhaustion.

    It's late now here, and if updating the Toshiba goes like it did after I finally re-installed Windows 7 on the Asus, and then just letting Windows Update take it to it 10586... it'll take a few hours. So I think I'll wait and do it tomorrow.

    I did create 2 images of the drive too... one with Win10's own Backup and Restore, and one with Acronis 2016. Hopefully one or the other will restore a decent image if needs be. There's so much new to me in Windows 10, I really want to dot all the i(s) and cross every t before I risk doing something stupid to the new Toshiba.
    Last edited by ohante; 30 Mar 2016 at 02:13.
      My ComputerSystem Spec

  2.    30 Mar 2016 #12

    The best thing to do if you do go to 10586 is to do a clean install. I had to do that on my PC because the update caused a lot of issues. Boot times are very slow, and the install will create extra recovery partitions, and takes up space, thus slowing down the computer.

    The most common problem after the upgrade are system freezes and driver issues. There have been lots who have had a good upgrade experience, but there are those who havent.

    You can download the ISO and burn to DVD or copy to flash drive with the media creation tool.

    If you do decide to upgrade, I hope it goes smooth for you.

    And you have done well with backing up your stuff. If you backed it up to an external drive then you are good to go
      My ComputerSystem Spec

  3.    30 Mar 2016 #13

    Wow. It can install extra recovery partitions! ?#@*%!? ...I wonder if there's an option to remove all the old OS data after the update that would clean that up.

    Driver issues. Someone else suggested doing a clean install, and the reason I balked at that was the ordeal of tracking down and downloading all right drivers that came factory installed on the system.

    When I bought my previous Toshiba in '06, I made sure I got one with system restore disks. I thought they'd restore the system to its factory setup. But no. When Win7 became unbearable, which it inevitably does at some point, I ran the restore disks, and what resulted was a mess. I ended up deleting every partition and updating Vista with a fresh copy of Win7. I'd downloaded all the drivers to tune things up, but it was an energy intensive process.

    I don't understand why MS decided not to offer the update to 10586 via Windows Update again after I uninstalled it. But that's for the folks with six digit incomes to decide I guess. I do have both drive images on an external USB backup drive. Will keep you posted lmaneke.
      My ComputerSystem Spec

  4.    30 Mar 2016 #14

    It's due to the fact that after uninstalling the update, it defers the upgrade until the next Operating System release. I reverted a Windows 10 machine back to Windows 7, and the free upgrade was no longer an option until 10586 was released. They probably assume if you revert, you don't the OS again.
      My ComputerSystem Spec

  5.    30 Mar 2016 #15

    ohante said: View Post
    ... I find I can hit DEL at boot (yes... it's DEL) and the system will boot into BIOS setup now! ...
    I'm still intrigued by the possibility that MS may be writing code to BIOS, otherwise I can't explain how this issue came about in the 1st place.
    So you forget how to enter the BIOS setup, then accuse Microsoft. Sweet.
      My ComputerSystem Spec

  6.    30 Mar 2016 #16

    nigelmercier said: View Post
    So you forget how to enter the BIOS setup, then accuse Microsoft. Sweet.
    I've testing this more than a dozen times now.

    * Disable Fast Startup in Windows Control Panel Power settings and completely power the system down. Do a cold reboot, hit DEL at post beep. System boots into BIOS setup.

    * Boot back into Windows 10 and re-enable Fast Startup. Completely power the system down. Do a cold reboot, hit DEL at post beep. System boots into Windows 10.

    If anyone can explain how that happens without Windows 10 modifying the boot order in BIOS they''ll have my rapt attention.
      My ComputerSystem Spec

  7.    30 Mar 2016 #17

    Fast startup is designed to do that. That's why on UEFI systems they have the fast boot options that allow between 2 to 10 second boot from power on to desktop. Non UEFI systems are the same way, except they go through a full post, but bypass the ability to enter BIOS because you are basically "resuming Windows". When resuming from the Hiberfil.sys file, you won't be able to boot into BIOS with fast startup enabled. You will need to either restart to get into BIOS, or just turn fast startup off if you require frequent BIOS access.
      My ComputerSystem Spec



  8. Account closed as requested
    Posts : 72
    Windows 10 Home x64 v1511, many others virtualized
       30 Mar 2016 #18

    Windows 10 has serious compatibility issues with Socket 775 motherboards (at least those with nforce chipsets). These issues include (but are not limited to):
    - TDR Errors falsely referencing to graphic cards
    - failures while awaking from sleep/hibernate states
    - southbridge only freezes (mouse and keyboard, if you then newly connect usb mouse it works and system runs).
    - whole system freezes; this happens after the last cumulative update
    All problems are related to extremely bad Win10 code for ACPI/SMBus on older systems which are 100% reliable in Windows 7. And yes, the last cumulative update makes things even worse, hardly tuned-up systems suddenly freeze completely.

    So the problem may be caused by frozen keyboard which is revived only by Windows initialization, or by complete shutdown. Not necessarily a user mistake.

    Furthermore, Windows does not modify BIOS. Instead, upon startup Windows takes control over system and devices, so BIOS is no longer needed - until next boot.

    My recommendations:
    - have other usb mouse and try to connect it AFTER keyboard/mouse failure
    - assign Hibernate function to Power button; you can use it to hibernate/awake system (it resets peripherals) without loss of data.

    You may try original chipset drivers for Windows 7 too. Good luck, my experience is rather bad. Socket 775 is definitely dead now.
      My ComputerSystem Spec

  9.    30 Mar 2016 #19

    I've tested many socket 775 Boards on Windows 10 and have not had any issues.

    I don't have any with the NVIDIA Chipset though. I've worked on the P35 and P17 Chipset and ICH7, ICH9R, and haven't had issues.
      My ComputerSystem Spec

  10.    01 Apr 2016 #20

    No more Fast Startup via the Start Menu


    Ran into a few problems testing the Asus Win10, and ended up restoring the drive image I'd made. It ended up being another good dry run if I have to do it on the Toshiba. So I haven't updated it yet.

    But after booting up the restored copy, I found something very interesting that contradicts the initial installation. No longer does Fast Startup keep me from entering BIOS at boot with the DEL key. Not from a cold boot or a warm reboot. In fact Fast Startup didn't work at all.

    Scratched my head for a while, and decided to actually press the power button on the tower instead of shutting down via the Start Menu. Then Windows went into its pseudo Fast Startup / hibernation function.

    If I reboot via the Start Menu it takes 15 seconds to shut down and 2 min 30 seconds to boot to the desktop. Powering down with the power button takes 30 seconds to shut down and 50 to start up.

    So I got Fast Startup working again in another incarnation, and it's still the reason I'm not getting into BIOS when its working by the physical button. But it's just frustrating not knowing how things got set the 1st time around that resulted in Fast Startup working from the Start Menu power menu.
    Last edited by ohante; 01 Apr 2016 at 14:51.
      My ComputerSystem Spec


 
Page 2 of 3 FirstFirst 123 LastLast

Related Threads
Hi there, I have been having trouble accessing the bios ever since I upgraded to win 10. How can I fix this? Any help is greatly appreciated . Thanks in advance.
I am trying to get into the bios on my windows 10 system with a hero vii but whenever I restart and then hold del my screens are just black, my pc is running and nothing happens, nothing comes on the screen. If I restart and don't press anything it...
Hi everybody , so I got this upgrade via windows update but it's taking too long , it's stuck at 33 percent , so my question is can I download it using Windows media creation tool & do a clean install through usb? I read that Microsoft pulled out...
Read more: http://news.softpedia.com/news/windows-10-build-10586-launches-as-threshold-2-495800.shtml?utm_content=buffer5f417&utm_medium=social&utm_source=twitter.com&utm_campaign=buffer

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:01.
Find Us