1.    24 Mar 2016 #1
    Join Date : Mar 2016
    Posts : 10
    Windows 10

    In-place upgrade really messed up my install


    Can anyone help me with this mess? I performed the Windows 10 In-place upgrade and now my computer has lost basic functionality.

    First off, I tried the in-place upgrade because the Start Menu wasn't coming up. I was avoiding making a new profile in hopes that I could just repair my current user. Huge mistake.

    I can connect to a WiFi network but I cannot open any pages in a browser. I can open powershell and ping out fine but opening any browser (Chrome, Edge, IE) won't load google.com or 192.168.1.1. Even clicking on the WiFi icon on the original user name doesn't work. I either have to switch over to a new user profile (where the internet is still broken), or if I'm in the logout screen I can click the bottom right and adjust which WiFi network to connect to.

    I tried to forget the Network and did "netsh winsock reset" as an Admin but neither helped my issue. I also did sfc /scannow and fixed corrupted files. I've noticed if I go into the Windows troubleshooting it finds, "One or more network protocols are missing on this computer" and proceeds to "fix" it. It changes the status to "Fixed" but the internet still doesn't work. If I run the troubleshooter again I go through the same process.

    Furthermore, I am unable to mount my external Seagate drive. It's a little tricky because it's a 2TB for Mac but it works fine with PCs if you install the Paragon software (which I did). Before the in-place upgrade the drive mounted fine. Also regular flash drives still connect fine. For whatever reason the Paragon driver/software isn't communicating properly with Windows 10 anymore.

    I feel really stuck at this point. My Windows 10 is botched. I can't just make a new user profile and I can't backup my documents to my external hard drive. Anyone got ideas? Thanks for reading my wall of text.
      My ComputerSystem Spec
  2.    24 Mar 2016 #2
    Join Date : Oct 2015
    Chandigarh,India
    Posts : 307
    Windows 10

    Hi,
    There might be a roll back option present in settings>update and security>recovery.Check if that helps.
      My ComputerSystem Spec
  3.    24 Mar 2016 #3
    Join Date : Mar 2016
    Posts : 10
    Windows 10
    Thread Starter

    I'm trying to roll back to a previous build now. Thank you.
      My ComputerSystem Spec
  4.    24 Mar 2016 #4
    Join Date : Mar 2016
    Posts : 10
    Windows 10
    Thread Starter

    Thanks that did help. My internet now works again. I'm thinking I might be able to create a new profile and work myself out of this corrupted profile. You're my hero.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Installation & Upgrade Repair Install Windows 10 with an In-place Upgrade
How to Do a Repair Install of Windows 10 with an In-place Upgrade If you're having problems with Windows 10 on your PC, you could use push-button reset to refresh or reset Windows. Refresh your PC Fixes software problems by reinstalling the...
Tutorials
Solved In-place upgrade - XP to 10 without losing the apps
In-place upgrade, upgrading Windows to a later version or a superior edition of the same version is the only method to upgrade Windows without losing the installed apps and programs. Certain rules apply to an in-place upgrade: The bit version...
Installation and Upgrade
Solved In Place Upgrade (What will it fix and what it wont)
Hello, I am facing a corrupted user profile which does not allow me to open any of the Windows Icons in my task bar (Start menu, notifications, volume, network do not response to left click) Microsoft Edge even disappeared from the task bar when...
Installation and Upgrade
Is it worth me the upgrade from 7 to 10 in the first place?
I want to gather here pros and cons. Sorry, I searched the forum for a similar thread, but couldn't find it. My only interest is in comparing Home versions here. I see no benefit for myself in Pro - for BitLocker I'd use a free (as in free software)...
General Support
Display messed up after upgrade, duplicating itself
Hi, Since upgrading my system to Windows 10 my Razer Blade Pro 2015 has started having odd display issues. In the beginning only the booting screen would consistently duplicate and stack itself one above the other being separated by a while...
Graphic Cards
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:19.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums